<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>State reports one COVID-related death for Collin Count on Thursday | Wylie News</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wylienews.com/xmlrpc.php">
<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer-300x200.png"/>
<meta property="og:title" content="State reports one COVID-related death for Collin Count on Thursday"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed one death and 232 new cases of COVID-19, Oct 29, in Collin County and are reporting a to"/>
<meta property="og:url" content="https://wylienews.com/2020/10/30/state-reports-one-covid-related-death-for-collin-count-on-thursday/"/>
<meta property="og:site_name" content="Wylie News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel='stylesheet' type='text/css'>
	        	    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800" rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="https://wylienews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://wylienews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=5.5.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=5.5.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=5.5.3' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/10210" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Collin County reports three COVID-related deaths Wednesday' href='https://wylienews.com/2020/10/28/collin-county-reports-three-covid-related-deaths-wednesday/' />
<link rel='next' title='State&#8217;s Friday report includes three COVID-related deaths in Collin County' href='https://wylienews.com/2020/10/30/states-friday-report-includes-three-covid-related-deaths-in-collin-county/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://wylienews.com/2020/10/30/state-reports-one-covid-related-death-for-collin-count-on-thursday/" />
<link rel='shortlink' href='https://wylienews.com/?p=10210' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2020%2F10%2F30%2Fstate-reports-one-covid-related-death-for-collin-count-on-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2020%2F10%2F30%2Fstate-reports-one-covid-related-death-for-collin-count-on-thursday%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wylienews.com"><link rel="https://theeventscalendar.com/" href="https://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-65246297-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-65246297-1');</script><meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="State reports one COVID-related death for Collin Count on Thursday" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed one death and 232 new cases of COVID-19, Oct 29, in Collin County and are reporting a total of 18,247 confirmed cases to date. The state is also reporting 1,124 active cases and a total of 17,123 have recovered in&hellip;" /><meta name="twitter:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-10210 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Friday, 30 October, 2020</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/30/states-friday-report-includes-three-covid-related-deaths-in-collin-county/">State&#8217;s Friday report includes three COVID-related deaths in Collin County</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/30/state-reports-one-covid-related-death-for-collin-count-on-thursday/">State reports one COVID-related death for Collin Count on Thursday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/28/collin-county-reports-three-covid-related-deaths-wednesday/">Collin County reports three COVID-related deaths Wednesday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/28/resident-creates-blue-ribbon-winners-for-state-fair/">Resident creates blue ribbon winners for State Fair</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/28/election-debate-to-end-soon/">Election debate to end soon</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/28/safety-steps-for-spooky-fun/">Safety steps for spooky fun</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/28/calendar-presented-to-wisd-board/">Calendar presented to WISD board</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/28/wylie-three-keys-against-lakeview-centennial/">Wylie three keys against Lakeview Centennial</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/28/wylie-east-three-keys-to-victory-against-longview/">Wylie East three keys to victory against Longview</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/10/27/two-covid-related-deaths-reported-in-collin-county/">Two COVID-related deaths reported in Collin County</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="https://wylienews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="https://wylienews.com">
		                                                    <img src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                                                               <img class="mom_retina_logo" src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/WylieTopAd -->
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/category/uncategorized/" title="Uncategorized"><span itemprop="title">Uncategorized</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">State reports one COVID-related death for Collin Count on Thursday</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-10210 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer.png" alt="State reports one COVID-related death for Collin Count on Thursday">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">State reports one COVID-related death for Collin Count on Thursday</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2020-10-30T13:08:00-05:00" itemprop="datePublished" class="updated">October 30, 2020</time></span><span class="categ">In: <a href="https://wylienews.com/category/uncategorized/" title="View all posts in Uncategorized">Uncategorized</a></span></div><div class="entry-content">
            
<p>Collin County and Texas Health and Human Services released updated COVID-19 information.</p>



<p>State officials listed <strong>one </strong>death and <strong>232 </strong>new cases of COVID-19, Oct 29, in Collin County and are reporting a total of <strong>18,247</strong> confirmed cases to date.</p>



<p>The state is also reporting <strong>1,124</strong> active cases and a total of <strong>17,123</strong> have recovered in Collin County.</p>



<p>There are <strong>192</strong> cases hospitalized and <strong>181 </strong>have died from COVID-19 related illness in the county.</p>



<p>Today, an <strong>decrease</strong> of <strong>63</strong> hospitalizations throughout the state were reported at <strong>5,587</strong> of which <strong>1,516</strong> cases were reported hospitalized in North Texas, <strong>13 lower </strong>than yesterday.</p>



<p>An updated breakdown of all Collin County cases to date is available at: <a href="https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx">https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx</a></p>



<p>When you click this link an Excel spreadsheet will be created with all reported Collin County cases by city. According to the report, this update is currently managed by Collin County Health Care Services, not the State of Texas.</p>



<p>As of 12:00 AM June 1, 2020, the Department of State Health Services will perform all COVID-19 case investigation and contact tracing activities for Collin County&#8217;s local health authority. Collin County will be able to access the state system to obtain data and reports for its jurisdiction, but details on the extent of the data and how reports will be distributed will be announced as soon as they are available.</p>



<p><strong>From Staff Reports •</strong> <strong><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="513f3426221126283d38343f3426227f323e3c">[email&#160;protected]</a></em></strong></p>
              
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fwylienews.com%2F2020%2F10%2F30%2Fstate-reports-one-covid-related-death-for-collin-count-on-thursday%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_Hand_Sanitizer.png&p&#91;title&#93;=&p&#91;summary&#93;=Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed one death and 232 new cases of COVID-19, Oct 29,', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=State reports one COVID-related death for Collin Count on Thursday&url=https%3A%2F%2Fwylienews.com%2F2020%2F10%2F30%2Fstate-reports-one-covid-related-death-for-collin-count-on-thursday%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	                <div class="ss-icon pinterest">
                <a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_Hand_Sanitizer.png&amp;
url=https%3A%2F%2Fwylienews.com%2F2020%2F10%2F30%2Fstate-reports-one-covid-related-death-for-collin-count-on-thursday%2F&amp;
is_video=false&amp;description=State reports one COVID-related death for Collin Count on Thursday" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://wylienews.com/2020/10/28/collin-county-reports-three-covid-related-deaths-wednesday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_GlovedVirus-90x60.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_GlovedVirus-180x120.png" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://wylienews.com/2020/10/28/collin-county-reports-three-covid-related-deaths-wednesday/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://wylienews.com/2020/10/28/collin-county-reports-three-covid-related-deaths-wednesday/">Collin County reports three COVID-related deaths Wednesday</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="https://wylienews.com/2020/10/30/states-friday-report-includes-three-covid-related-deaths-in-collin-county/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus-90x60.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus-180x120.png" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://wylienews.com/2020/10/30/states-friday-report-includes-three-covid-related-deaths-in-collin-county/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://wylienews.com/2020/10/30/states-friday-report-includes-three-covid-related-deaths-in-collin-county/">State&#8217;s Friday report includes three COVID-related deaths in Collin County</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://wylienews.com/2020/09/13/collin-county-covid-related-deaths-increase-by-two/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer-652x406.png" alt="Collin County COVID-related deaths increase by two"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/09/13/collin-county-covid-related-deaths-increase-by-two/">Collin County COVID-related deaths increase by two</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2020/06/25/governor-abbott-announces-temporary-pause-of-additional-reopening-phases/"><img src="https://wylienews.com/wp-content/uploads/2020/06/ga_6.22-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2020/06/ga_6.22.jpg" alt="Governor Abbott announces temporary pause of additional reopening phases"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/06/25/governor-abbott-announces-temporary-pause-of-additional-reopening-phases/">Governor Abbott announces temporary pause of additional reopening phases</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/03/12/uil-basketball-tournament-suspended-until-further-notice/">UIL basketball tournament suspended until further notice</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://wylienews.com/2019/07/04/breaking-news-6-year-old-drowns-in-lake-lavon/">Breaking news: 6-year-old drowns in Lake Lavon</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight1 -->
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright2 -->
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright3 -->
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight4 -->
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight5 -->
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight6 -->
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class=" cff-fixed-height  cff-default-styles" style="width:300px; height:500px; padding:5px; "><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157558349818045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 2 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/122589329_10157551393393045_9000156779951344231_n.jpg?_nc_cat=100&ccb=2&_nc_sid=dbb9e7&_nc_ohc=CnCmWelx2CwAX-X0Nhq&_nc_ht=scontent-lax3-1.xx&tp=27&oh=318f3ffd15011076e7514b4809f8a53b&oe=5FC2A0DD" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://wylienews.com/2020/10/30/states-friday-report-includes-three-covid-related-deaths-in-collin-county/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">State’s Friday report includes three COVID-related deaths in Collin County</a></p><p class="cff-link-caption" >wylienews.com</p><span class="cff-post-desc" >Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed three deaths and 115 new cases of COVID-19, Oct 30, in Collin County and are reporting a </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157558349818045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558349818045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558349818045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558349818045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558349818045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84ffd8dadcdbd6d6d29fd8d4c982dbd6ddc084d1cdcdc9ca9c8af89c8bff9c8bffcecece97dfd8dadcdbd6d6d297dad6d49c8bffeec0d5d0dcf7dcceca9c8bffc9d6cacdca9c8bff8889888c8e8c8c818a8d80818881898d8c9c8b89949c8b89" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157558307193045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 2 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/122589329_10157551393393045_9000156779951344231_n.jpg?_nc_cat=100&ccb=2&_nc_sid=dbb9e7&_nc_ohc=CnCmWelx2CwAX-X0Nhq&_nc_ht=scontent-lax3-1.xx&tp=27&oh=318f3ffd15011076e7514b4809f8a53b&oe=5FC2A0DD" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://sachsenews.com/2020/10/30/dallas-countys-friday-report-includes-six-covid-related-deaths/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Dallas County’s Friday report includes six COVID-related deaths</a></p><p class="cff-link-caption" >sachsenews.com</p><span class="cff-post-desc" >Dallas County Health and Human Services reported six deaths and 832 additional confirmed cases of COVID-19, today, Oct 30. The county has reported 1,114 total deaths to date. The total confirmed case </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157558307193045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558307193045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558307193045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558307193045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157558307193045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#536c202631393630276e15323036313c3c3875323e2368313c372a6e3b272723207660127661157661152424247d35323036313c3c387d303c3e766115042a3f3a361d362420766115233c202720766115626362666466666b606364626a606367667661637e766163" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-status-post cff-album author-the-wylie-news" id="cff_82344778044_10157558236718045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 3 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/122589329_10157551393393045_9000156779951344231_n.jpg?_nc_cat=100&ccb=2&_nc_sid=dbb9e7&_nc_ohc=CnCmWelx2CwAX-X0Nhq&_nc_ht=scontent-lax3-1.xx&tp=27&oh=318f3ffd15011076e7514b4809f8a53b&oe=5FC2A0DD" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Stop by Bold BBQ tonight and enjoy some of the best smoked meats in the area. Friday is 50% off their Big Bold Spud special.<br />While you are dining or picking up your order, enjoy the sounds of the Andrew Thomas Walton band, live and in person from 6 to 8 p.m.<br />Bold BBQ is at 114 N. Ballard, Wylie. Call 972.804.9939 to order. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/82344778044/posts/10157558236718045/" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044/posts/10157558236718045/" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10157558236718045%2F" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10157558236718045%2F' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10157558236718045%2F' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10157558236718045%2F&amp;title=Stop%20by%20Bold%20BBQ%20tonight%20and%20enjoy%20some%20of%20the%20best%20smoked%20meats%20in%20the%20area.%20Friday%20is%2050%25%20off%20their%20Big%20Bold%20Spud%20special.While%20you%20are%20dining%20or%20picking%20up%20your%20order%2C%20enjoy%20the%20sounds%20of%20the%20Andrew%20Thomas%20Walton%20band%2C%20live%20and%20in%20person%20from%206%20to%208%20p.m.Bold%20BBQ%20is%20at%20114%20N.%20Ballard%2C%20Wylie.%20Call%20972.804.9939%20to%20order.%20' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb90b7b5b3b4b9b9bdf0b7bba6edb4b9b2afebbea2a2a6a5f3e597f3e490f3e490a1a1a1f8b0b7b5b3b4b9b9bdf8b5b9bbf3e490eee4e5e2e2e1e1eee6e2e2f3e490a6b9a5a2a5f3e490e7e6e7e3e1e3e3eee4e5e0e1e7eee6e2e3f3e490f3e4e6fbf3e4e685a2b9a6f3e4e6b4aff3e4e694b9bab2f3e4e6949487f3e4e6a2b9b8bfb1bea2f3e4e6b7b8b2f3e4e6b3b8bcb9aff3e4e6a5b9bbb3f3e4e6b9b0f3e4e6a2beb3f3e4e6b4b3a5a2f3e4e6a5bbb9bdb3b2f3e4e6bbb3b7a2a5f3e4e6bfb8f3e4e6a2beb3f3e4e6b7a4b3b7f8f3e4e690a4bfb2b7aff3e4e6bfa5f3e4e6e3e6f3e4e3f3e4e6b9b0b0f3e4e6a2beb3bfa4f3e4e694bfb1f3e4e694b9bab2f3e4e685a6a3b2f3e4e6a5a6b3b5bfb7baf881bebfbab3f3e4e6afb9a3f3e4e6b7a4b3f3e4e6b2bfb8bfb8b1f3e4e6b9a4f3e4e6a6bfb5bdbfb8b1f3e4e6a3a6f3e4e6afb9a3a4f3e4e6b9a4b2b3a4f3e495f3e4e6b3b8bcb9aff3e4e6a2beb3f3e4e6a5b9a3b8b2a5f3e4e6b9b0f3e4e6a2beb3f3e4e697b8b2a4b3a1f3e4e682beb9bbb7a5f3e4e681b7baa2b9b8f3e4e6b4b7b8b2f3e495f3e4e6babfa0b3f3e4e6b7b8b2f3e4e6bfb8f3e4e6a6b3a4a5b9b8f3e4e6b0a4b9bbf3e4e6e0f3e4e6a2b9f3e4e6eef3e4e6a6f8bbf894b9bab2f3e4e6949487f3e4e6bfa5f3e4e6b7a2f3e4e6e7e7e2f3e4e698f8f3e4e694b7babab7a4b2f3e495f3e4e681afbabfb3f8f3e4e695b7babaf3e4e6efe1e4f8eee6e2f8efefe5eff3e4e6a2b9f3e4e6b9a4b2b3a4f8f3e4e6" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10157557997128045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/122589329_10157551393393045_9000156779951344231_n.jpg?_nc_cat=100&ccb=2&_nc_sid=dbb9e7&_nc_ohc=CnCmWelx2CwAX-X0Nhq&_nc_ht=scontent-lax3-1.xx&tp=27&oh=318f3ffd15011076e7514b4809f8a53b&oe=5FC2A0DD" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">OMG Creamery has a deal on Seasonal Fried Pies! 🥧<br />Get 25% off when you buy a 4-Pack of our seasonal fried pies! Deal extended through the weekend - this special ends on Sunday at 3pm. <br /><br />Flavors include:<br />🎃 Pecan<br />🥧 Pumpkin<br />** While supplies last **<br /><br />Let us sweeten the deal! <br />Get 15% Off a Pint of Select OMG Ice Cream Flavors to go with it! Only available with this fried pie package deal!<br />Order online - <a href="https://omgcreamery.com/store/Seasonal-Fried-Pie-4-Pack-p250192296" rel='nofollow noopener noreferrer'>omgcreamery.com/store/Seasonal-Fried-Pie-4-Pack-p250192296</a>.  Put a pickup time in the Order Comments. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157557995073045/?type=3" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157557995073045/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157557995073045%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157557995073045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157557995073045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157557995073045%2F%3Ftype%3D3&amp;title=OMG%20Creamery%20has%20a%20deal%20on%20Seasonal%20Fried%20Pies%21%20%F0%9F%A5%A7Get%2025%25%20off%20when%20you%20buy%20a%204-Pack%20of%20our%20seasonal%20fried%20pies%21%20Deal%20extended%20through%20the%20weekend%20-%20this%20special%20ends%20on%20Sunday%20at%203pm.%20Flavors%20include%3A%F0%9F%8E%83%20Pecan%F0%9F%A5%A7%20Pumpkin%2A%2A%20While%20supplies%20last%20%2A%2ALet%20us%20sweeten%20the%20deal%21%20Get%2015%25%20Off%20a%20Pint%20of%20Select%20OMG%20Ice%20Cream%20Flavors%20to%20go%20with%20it%21%20Only%20available%20with%20this%20fried%20pie%20package%20deal%21Order%20online%20-%20omgcreamery.com%2Fstore%2FSeasonal-Fried-Pie-4-Pack-p250192296.%20%20Put%20a%20pickup%20time%20in%20the%20Order%20Comments.%20' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bac1e6e4e2e5e8e8eca1e6eaf7bce5e8e3febaeff3f3f7f4a2b4c6a2b5c1a2b5c1f0f0f0a9e1e6e4e2e5e8e8eca9e4e8eaa2b5c1d0feebeee2c9e2f0f4a2b5c1f7efe8f3e8f4a2b5c1e6a9b6b7b2bfb0b2b1b5bfb7b3b3a2b5c1b6b7b6b2b0b2b2b0bebeb2b7b0b4b7b3b2a2b5c1a2b4c1f3fef7e2a2b4c3b4a2b5b7aaa2b5b7c8cac0a2b5b7c4f5e2e6eae2f5fea2b5b7efe6f4a2b5b7e6a2b5b7e3e2e6eba2b5b7e8e9a2b5b7d4e2e6f4e8e9e6eba2b5b7c1f5eee2e3a2b5b7d7eee2f4a2b5b6a2b5b7a2c1b7a2bec1a2c6b2a2c6b0c0e2f3a2b5b7b5b2a2b5b2a2b5b7e8e1e1a2b5b7f0efe2e9a2b5b7fee8f2a2b5b7e5f2fea2b5b7e6a2b5b7b3aad7e6e4eca2b5b7e8e1a2b5b7e8f2f5a2b5b7f4e2e6f4e8e9e6eba2b5b7e1f5eee2e3a2b5b7f7eee2f4a2b5b6a2b5b7c3e2e6eba2b5b7e2fff3e2e9e3e2e3a2b5b7f3eff5e8f2e0efa2b5b7f3efe2a2b5b7f0e2e2ece2e9e3a2b5b7aaa2b5b7f3efeef4a2b5b7f4f7e2e4eee6eba2b5b7e2e9e3f4a2b5b7e8e9a2b5b7d4f2e9e3e6fea2b5b7e6f3a2b5b7b4f7eaa9a2b5b7c1ebe6f1e8f5f4a2b5b7eee9e4ebf2e3e2a2b4c6a2c1b7a2bec1a2bfc2a2bfb4a2b5b7d7e2e4e6e9a2c1b7a2bec1a2c6b2a2c6b0a2b5b7d7f2eaf7eceee9a2b5c6a2b5c6a2b5b7d0efeeebe2a2b5b7f4f2f7f7ebeee2f4a2b5b7ebe6f4f3a2b5b7a2b5c6a2b5c6cbe2f3a2b5b7f2f4a2b5b7f4f0e2e2f3e2e9a2b5b7f3efe2a2b5b7e3e2e6eba2b5b6a2b5b7c0e2f3a2b5b7b6b2a2b5b2a2b5b7c8e1e1a2b5b7e6a2b5b7d7eee9f3a2b5b7e8e1a2b5b7d4e2ebe2e4f3a2b5b7c8cac0a2b5b7cee4e2a2b5b7c4f5e2e6eaa2b5b7c1ebe6f1e8f5f4a2b5b7f3e8a2b5b7e0e8a2b5b7f0eef3efa2b5b7eef3a2b5b6a2b5b7c8e9ebfea2b5b7e6f1e6eeebe6e5ebe2a2b5b7f0eef3efa2b5b7f3efeef4a2b5b7e1f5eee2e3a2b5b7f7eee2a2b5b7f7e6e4ece6e0e2a2b5b7e3e2e6eba2b5b6c8f5e3e2f5a2b5b7e8e9ebeee9e2a2b5b7aaa2b5b7e8eae0e4f5e2e6eae2f5fea9e4e8eaa2b5c1f4f3e8f5e2a2b5c1d4e2e6f4e8e9e6ebaac1f5eee2e3aad7eee2aab3aad7e6e4ecaaf7b5b2b7b6beb5b5beb1a9a2b5b7a2b5b7d7f2f3a2b5b7e6a2b5b7f7eee4ecf2f7a2b5b7f3eeeae2a2b5b7eee9a2b5b7f3efe2a2b5b7c8f5e3e2f5a2b5b7c4e8eaeae2e9f3f4a9a2b5b7" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10157558100563045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/122589329_10157551393393045_9000156779951344231_n.jpg?_nc_cat=100&ccb=2&_nc_sid=dbb9e7&_nc_ohc=CnCmWelx2CwAX-X0Nhq&_nc_ht=scontent-lax3-1.xx&tp=27&oh=318f3ffd15011076e7514b4809f8a53b&oe=5FC2A0DD" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157558100498045/?type=3" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157558100498045/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157558100498045%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157558100498045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157558100498045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157558100498045%2F%3Ftype%3D3&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a23587f7d7b7c717175387f736e257c717a6723766a6a6e6d3b2d5f3b2c583b2c5869696930787f7d7b7c717175307d71733b2c58496772777b507b696d3b2c586e76716a716d3b2c587f302f2e2b26292b282c262e2a2a3b2c582f2e2f2b292b2b262f2e2e2a27262e2a2b3b2c583b2d586a676e7b3b2d5a2d3b2c2e333b2c2e" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-likebox cff-bottom" ><iframe src="" data-likebox-id="WylieNews" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" height="130" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="https://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="https://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="https://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="https://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				©2020 C&S Media, Inc. All Rights Reserved.			  </div>

			
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"e229156f65","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
    </body>
</html>
<!-- Dynamic page generated in 1.516 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-30 21:05:51 -->

<!-- super cache -->