<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>High school improv teaches teens theatre, life skills | Wylie News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://wylienews.com/xmlrpc.php">
<meta property="og:image" content="http://wylienews.com/wp-content/uploads/2019/04/ed-1-1-300x200.jpg"/>
<meta property="og:title" content="High school improv teaches teens theatre, life skills"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The arts are gaining more visibility in schools, but one group is still fighting to become more well known: improv. Many high schools have added improvisation groups to their theatre departments. Rath"/>
<meta property="og:url" content="http://wylienews.com/2019/05/01/high-school-improv-teaches-teens-theatre-life-skills/"/>
<meta property="og:site_name" content="Wylie News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://wylienews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="http://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="http://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="http://wylienews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wylienews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=5.1.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=5.1.1'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://wylienews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wylienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Area bound' href='http://wylienews.com/2019/05/01/area-bound/' />
<link rel='next' title='Pedal Car Races Sunday, May 5' href='http://wylienews.com/2019/05/01/pedal-car-races-sunday-may-5/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://wylienews.com/2019/05/01/high-school-improv-teaches-teens-theatre-life-skills/" />
<link rel='shortlink' href='http://wylienews.com/?p=7068' />
<link rel="alternate" type="application/json+oembed" href="http://wylienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwylienews.com%2F2019%2F05%2F01%2Fhigh-school-improv-teaches-teens-theatre-life-skills%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wylienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwylienews.com%2F2019%2F05%2F01%2Fhigh-school-improv-teaches-teens-theatre-life-skills%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wylienews.com"><link rel="https://theeventscalendar.com/" href="http://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-1', 'wylienews.com'); 
ga('send', 'pageview'); 
</script> 
<meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="High school improv teaches teens theatre, life skills" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="The arts are gaining more visibility in schools, but one group is still fighting to become more well known: improv. Many high schools have added improvisation groups to their theatre departments. Rather than performing traditional plays or musicals, these organizations write and perform work on the spot. “Improv is theatre meets sports,” said John Rawley,&hellip;" /><meta name="twitter:image" content="http://wylienews.com/wp-content/uploads/2019/04/ed-1-1.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-7068 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Wednesday, 1 May, 2019</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/storm-system-draws-emergency-personnel-to-north-texas/">Storm system draws emergency personnel to North Texas</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/officials-celebrate-teen-attorneys/">Officials celebrate teen attorneys</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/graduates-sign-as-nfl-undrafted-free-agents/">Graduates sign as NFL undrafted free agents</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/voters-to-decide-wisd-bond-council-seats-college-trustees/">Voters to decide WISD bond, council seats, college trustees</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/property-values-rise-to-4-8b/">Property values  rise to $4.8B</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/festive-fiesta-flavors-2/">Festive Fiesta Flavors</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/wehs-announces-top-graduation-candidates/">WEHS announces top graduation candidates</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/pedal-car-races-sunday-may-5/">Pedal Car Races Sunday, May 5</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/high-school-improv-teaches-teens-theatre-life-skills/">High school improv teaches teens theatre, life skills</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2019/05/01/area-bound/">Area bound</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://wylienews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://wylienews.com">
		                                                    <img src="http://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                                                               <img class="mom_retina_logo" src="http://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/WylieTopAd -->
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">E-Edition</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">E-Edition</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://wylienews.com/category/education/" title="Education"><span itemprop="title">Education</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">High school improv teaches teens theatre, life skills</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-7068 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="http://wylienews.com/wp-content/uploads/2019/04/ed-1-1.jpg" alt="High school improv teaches teens theatre, life skills">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">High school improv teaches teens theatre, life skills</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2019-05-01T06:05:42-05:00" itemprop="datePublished" class="updated">May 01, 2019</time></span><span class="categ">In: <a href="http://wylienews.com/category/education/" title="View all posts in Education">Education</a></span></div><div class="entry-content">
            
<p>The arts are gaining more visibility in schools, but one
group is still fighting to become more well known: improv. </p>



<p>Many high schools have added improvisation groups to their
theatre departments. Rather than performing traditional plays or musicals,
these organizations write and perform work on the spot.</p>



<p>“Improv is theatre meets sports,” said John Rawley, an actor
with Alternative Comedy Theater who teaches improv at Wylie High School. “You
can put the same two teams back out on the field, but you’re never going to see
the same game. You’re going to see a show that will only be performed once and
then you’re never going to see it again. We don’t have a script. We actually
rehearse – not what we’re going to say on stage, but the format. Just as there
are different play formats, there are different games you can play.”</p>



<p>With 20 years of experience teaching improv, Rawley understands
just how connected improv and traditional theatre are, despite their
differences. He watches actors grow confident in their personal lives as well
as on stage.</p>



<p>During improv shows,
performers work with nothing but a few chairs. They pantomime their actions –
“setting the scene,” as Rawley terms it. An actor begins by pretending to do an
obvious action like cleaning or playing an instrument, helping the audience
grasp what’s going on despite the lack of a set.</p>



<p>The performers also choose new personas to adopt. </p>



<p>“I think one of the best things about it is you go in as
yourself, but as soon as you start a scene, you become a different person and
kind of rewrite yourself into the situation,” said senior Ciera Gildert. “Those
are thing you use in your day-to-day life and situations, and in theatre. If
you’re onstage at UIL or a musical and someone messes up, you can recover
quickly.”</p>



<p>“In a show where the script is given to you, the writer is
telling you what to do,” added sophomore Tanvi Sutrian. “In improv, you are the
writer. You’re writing your own scenes, your dialogue, what your character is
going to be like, who their relationships are with.”</p>



<p>It also teaches students how to tap back into their younger
selves. Rawley explained that since high schoolers are only a handful of years
removed from childhood, it’s easier for them to play young characters instead
of adults. When kids start middle school, he said, they tend to lose their
creativity. Improv forces them to think quickly, redeveloping a childlike
spontaneity.</p>



<p>At Sachse High School, the sentiment is the same. The theatre
department’s improv troupe, Johnny on the Spot (JOTS), usually meets once a
week to hone their skills.</p>



<p>“I think characterization is one of the biggest things [it’s
helped with],” said Lucas Sanders, a senior who serves as JOTS president. “You
have to build your own character from the ground up. In order to do that, you
have to know how people work to begin with. Something we tell people is to go
to Walmart and look at one person, and look at how they walk and talk and any
little quirks they might have. Studying how people work allows you to establish
that base of character that you need a lot of times in theatre. It’s one of the
things I think we gloss over the most in high school theatre.”</p>



<p>JOTS students have developed several rules throughout the
years: no cursing, no personal attacks and no political comments. Lucas noted
that most professional improv groups have free range in whatever they say,
making the Sachse group unique.</p>



<p>Although JOTS will not perform a show this year, most members
are actively involved in other theatrical productions. They’ve also performed
at the school talent show in past years.</p>



<p>The Wylie High group has shows scheduled for 7 p.m.
Wednesday, May 8 and Thursday, May 9.</p>



<p>“I think improv really helps people,” said SHS sophomore
Kristin Gooding. “It can help you break down walls and think on the spot. Those
are skills in the real world, too. Improv makes me happy because I’m surrounded
by people who are trying to make other people laugh.”</p>



<p><a href="https://www.etypeservices.com/Wylie%20NewsID245/default.aspx">For the full story, see the May 1 issue or subscribe online.</a></p>



<p>By Morgan
Howard • <a href="/cdn-cgi/l/email-protection#79171c0e0a391a0a141c1d10180d1c01180a571a1614"><span class="__cf_email__" data-cfemail="f59b908286b596869890919c9481908d9486db969a98">[email&#160;protected]</span></a> </p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://wylienews.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwylienews.com%2F2019%2F05%2F01%2Fhigh-school-improv-teaches-teens-theatre-life-skills%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fed-1-1.jpg&p&#91;title&#93;=&p&#91;summary&#93;=The arts are gaining more visibility in schools, but one group is still fighting to become more well known: improv. Many high schools have added improvisation g', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=High school improv teaches teens theatre, life skills&url=http%3A%2F%2Fwylienews.com%2F2019%2F05%2F01%2Fhigh-school-improv-teaches-teens-theatre-life-skills%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fed-1-1.jpg&amp;
url=http%3A%2F%2Fwylienews.com%2F2019%2F05%2F01%2Fhigh-school-improv-teaches-teens-theatre-life-skills%2F&amp;
is_video=false&amp;description=High school improv teaches teens theatre, life skills"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://wylienews.com/2019/05/01/area-bound/"><img src="http://wylienews.com/wp-content/uploads/2019/04/sports-2-1-90x60.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2019/04/sports-2-1-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://wylienews.com/2019/05/01/area-bound/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://wylienews.com/2019/05/01/area-bound/">Area bound</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://wylienews.com/2019/05/01/pedal-car-races-sunday-may-5/"><img src="http://wylienews.com/wp-content/uploads/2019/04/inside-2-90x60.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2019/04/inside-2-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://wylienews.com/2019/05/01/pedal-car-races-sunday-may-5/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://wylienews.com/2019/05/01/pedal-car-races-sunday-may-5/">Pedal Car Races Sunday, May 5</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://wylienews.com/2019/05/01/officials-celebrate-teen-attorneys/"><img src="http://wylienews.com/wp-content/uploads/2019/04/ed-2-1-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2019/04/ed-2-1-652x406.jpg" alt="Officials celebrate teen attorneys"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2019/05/01/officials-celebrate-teen-attorneys/">Officials celebrate teen attorneys</a></h4>
                </li>

	       <li>
			                        <a href="http://wylienews.com/2019/04/29/video-whs-improv-troupe-rehearses/"><img src="http://wylienews.com/wp-content/uploads/2019/04/web-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2019/04/web-652x406.jpg" alt="Video: WHS improv troupe rehearses"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2019/04/29/video-whs-improv-troupe-rehearses/">Video: WHS improv troupe rehearses</a></h4>
                </li>

	       <li>
			                        <a href="http://wylienews.com/2019/04/24/cooper-jh-drill-team-dances-way-to-the-top/"><img src="http://wylienews.com/wp-content/uploads/2019/04/ed-3-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2019/04/ed-3-652x406.jpg" alt="Cooper JH drill team dances way to the top"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2019/04/24/cooper-jh-drill-team-dances-way-to-the-top/">Cooper JH drill team dances way to the top</a></h4>
                </li>

	       <li>
			                        <a href="http://wylienews.com/2019/04/17/pop-choirs-teach-life-lessons/"><img src="http://wylienews.com/wp-content/uploads/2019/04/ed-2-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2019/04/ed-2-652x406.jpg" alt="Pop choirs teach life lessons"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2019/04/17/pop-choirs-teach-life-lessons/">Pop choirs teach life lessons</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight1 -->
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright2 -->
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright3 -->
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight4 -->
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight5 -->
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight6 -->
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; padding:5px; "><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10156166248298045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 6 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/59295021_10156166246763045_2557514271554535424_n.jpg?_nc_cat=101&_nc_ht=scontent.xx&oh=ed4dc3c3f307dfe1ecbccf4e80365b2e&oe=5D2D72D7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2019/05/01/graduates-sign-as-nfl-undrafted-free-agents/" target="_blank" rel="nofollow" style="color:#;">Graduates sign as NFL undrafted free agents</a></p><p class="cff-link-caption" >wylienews.com</p><span class="cff-post-desc" >Jordan Wyatt, a 2014 Wylie East graduate, signed with the New Orleans Saints as an undrafted free agent. A pair of former Wylie ISD athletes moved up to the professional ranks following last week’s NF </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10156166248298045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156166248298045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156166248298045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156166248298045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0ab8c8e888f828286cb8c809dd68f828994d08599999d9ec8deacc8dfabc8dfab9a9a9ac38b8c8e888f828286c38e8280c8dfabd5dfded9d9dadad5ddd9d9c8dfab9d829e999ec8dfabdcdddcd8dbdcdbdbdfd9d5dfd4d5ddd9d8c8dfddc0c8dfdd" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10156166247783045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  updated their cover photo.</span></p><p class="cff-date" > 6 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/59295021_10156166246763045_2557514271554535424_n.jpg?_nc_cat=101&_nc_ht=scontent.xx&oh=ed4dc3c3f307dfe1ecbccf4e80365b2e&oe=5D2D72D7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.10150586377893045/10156166247523045/?type=3" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.10150586377893045/10156166247523045/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.10150586377893045%2F10156166247523045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.10150586377893045%2F10156166247523045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.10150586377893045%2F10156166247523045%2F%3Ftype%3D3&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8d3f4f6f0f7fafafeb3f4f8e5aef7faf1eca8fde1e1e5e6b0a6d4b0a7d3b0a7d3e2e2e2bbf3f4f6f0f7fafafebbf6faf8b0a7d3c2ecf9fcf0dbf0e2e6b0a7d3e5fdfae1fae6b0a7d3f4bba4a5a4a0a5a0ada3a6a2a2adaca6a5a1a0b0a7d3a4a5a4a0a3a4a3a3a7a1a2a0a7a6a5a1a0b0a7d3b0a6d3e1ece5f0b0a6d1a6b0a7a5b8b0a7a5" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10156166246918045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  updated their profile picture.</span></p><p class="cff-date" > 6 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/59295021_10156166246763045_2557514271554535424_n.jpg?_nc_cat=101&_nc_ht=scontent.xx&oh=ed4dc3c3f307dfe1ecbccf4e80365b2e&oe=5D2D72D7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.431937978044/10156166246758045/?type=3" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.431937978044/10156166246758045/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.431937978044%2F10156166246758045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.431937978044%2F10156166246758045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.431937978044%2F10156166246758045%2F%3Ftype%3D3&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d443f181a1c1b1616125f181409421b161d0044110d0d090a5c4a385c4b3f5c4b3f0e0e0e571f181a1c1b161612571a16145c4b3f2e0015101c371c0e0a5c4b3f0911160d160a5c4b3f18574d4a48404a4e404e41494d4d5c4b3f4849484c4f484f4f4b4d4f4e4c41494d4c5c4b3f5c4a3f0d00091c5c4a3d4a5c4b49545c4b49" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-status-post author-the-wylie-news" id="cff_82344778044_10156164861813045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/59295021_10156166246763045_2557514271554535424_n.jpg?_nc_cat=101&_nc_ht=scontent.xx&oh=ed4dc3c3f307dfe1ecbccf4e80365b2e&oe=5D2D72D7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">A tornado watch has been issued for Collin County until 11 p.m. tonight. A watch means that conditions are favorable and weather channels should be monitored throughout the evening. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044/posts/10156164861813045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156164861813045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156164861813045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156164861813045&amp;title=A%20tornado%20watch%20has%20been%20issued%20for%20Collin%20County%20until%2011%20p.m.%20tonight.%20A%20watch%20means%20that%20conditions%20are%20favorable%20and%20weather%20channels%20should%20be%20monitored%20throughout%20the%20evening.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#132c606671797670672e55727076717c7c7835727e6328717c776a2e7b676763603620523621553621556464643d75727076717c7c783d707c7e3621552b2120272724242b232727362155637c60676036215522232226252225272b25222b22202327263621233e36212352362123677c617d72777c362123647267707b3621237b72603621237176767d3621237a6060667677362123757c61362123507c7f7f7a7d362123507c667d676a362123667d677a7f3621232222362123633d7e3d362123677c7d7a747b673d36212352362123647267707b3621237e76727d60362123677b7267362123707c7d777a677a7c7d603621237261763621237572657c6172717f76362123727d77362123647672677b7661362123707b727d7d767f60362123607b7c667f7736212371763621237e7c7d7a677c617677362123677b617c66747b7c6667362123677b763621237665767d7a7d743d3621233d3d3d3621234076763621235e7c61764076763621235f766060" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10156151884098045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/59295021_10156166246763045_2557514271554535424_n.jpg?_nc_cat=101&_nc_ht=scontent.xx&oh=ed4dc3c3f307dfe1ecbccf4e80365b2e&oe=5D2D72D7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2019/04/24/opinion-every-day-should-be-earth-day/" target="_blank" rel="nofollow" style="color:#;">Opinion: Every day should be Earth Day</a></p><p class="cff-link-caption" >wylienews.com</p><span class="cff-post-desc" >Earth Day is April 22, so let’s talk trash for a moment. The plastic kind. Bags, bottles, cutlery, straws, containers, razors, cosmetics, and so much more. Around the world, in our effort to package e </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10156151884098045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156151884098045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156151884098045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10156151884098045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#142b6761767e7177602952757771767b7b7f327579642f767b706d297c606064673127553126523126526363633a72757771767b7b7f3a777b793126522c2627202023232c242020312652647b67606731265225242521222521252c2c20242d2c24202131262439312624" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-likebox cff-bottom" ><iframe src="" data-likebox-id="82344778044" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" height="130" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="http://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="http://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="http://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="http://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="http://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				©2019 C&S Media, Inc. All Rights Reserved.			  </div>

			
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"7ce9735ae1","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://wylienews.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"43a00e840c","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
    </body>
</html>
<!-- Dynamic page generated in 4.637 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-01 15:03:00 -->

<!-- super cache -->