<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Spooky events planned downtown | Wylie News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<meta content="Divi v.4.14.2" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-dynamic-css' href='https://wylienews.com/wp-content/et-cache/15609/et-divi-dynamic-tb-11994-tb-11998-tb-11995-15609.css?ver=1666270869' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wylienews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-1", {"anonymize_ip":true});
</script>


<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2022/10/Boo-on-Ballard-web.jpg" /><meta property="og:image:secure_url" content="https://wylienews.com/wp-content/uploads/2022/10/Boo-on-Ballard-web.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="Boo-on-Ballard-web" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Local residents looking for some Halloween fun can head to downtown Wylie for a “spooktacular” time. The city, Wylie Downtown Merchants Association and The Cross Church are all hosting different activities beginning at 5:30 p.m. Thursday, Oct. 27, with Glow in the Park in Olde City Park. Glow in the Park was first added in..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Wylie News" /><meta property="og:title" content="Spooky events planned downtown" /><meta property="og:url" content="https://wylienews.com/2022/10/20/spooky-events-planned-downtown/" /><meta property="og:updated_time" content="2022-10-18T16:10:59-05:00" />
<meta property="article:tag" content="Top" /><meta property="article:published_time" content="2022-10-20T13:00:00+00:00" /><meta property="article:modified_time" content="2022-10-18T21:10:59+00:00" /><meta property="article:section" content="Latest" /><meta property="article:author:first_name" content="Connor" /><meta property="article:author:last_name" content="Pittman" /><meta property="article:author:username" content="Connor Pittman" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://wylienews.com/wp-content/uploads/2022/10/Boo-on-Ballard-web.jpg" /><meta property="twitter:image:alt" content="Boo-on-Ballard-web" /><meta property="twitter:title" content="Spooky events planned downtown" /><meta property="twitter:description" content="Local residents looking for some Halloween fun can head to downtown Wylie for a “spooktacular” time. The city, Wylie Downtown Merchants Association and The Cross Church are all hosting different..." /><meta property="twitter:url" content="https://wylienews.com/2022/10/20/spooky-events-planned-downtown/" />
<meta itemprop="image" content="https://wylienews.com/wp-content/uploads/2022/10/Boo-on-Ballard-web.jpg" /><meta itemprop="name" content="Spooky events planned downtown" /><meta itemprop="headline" content="Spooky events planned downtown" /><meta itemprop="description" content="Local residents looking for some Halloween fun can head to downtown Wylie for a “spooktacular” time. The city, Wylie Downtown Merchants Association and The Cross Church are all hosting different activities beginning at 5:30 p.m. Thursday, Oct. 27, with Glow in the Park in Olde City Park. Glow in the Park was first added in..." /><meta itemprop="datePublished" content="2022-10-20" /><meta itemprop="dateModified" content="2022-10-18T21:10:59+00:00" /><meta itemprop="author" content="Connor Pittman" />
<meta property="profile:first_name" content="Connor" /><meta property="profile:last_name" content="Pittman" /><meta property="profile:username" content="Connor Pittman" />

<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/15609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.5" />
<link rel="canonical" href="https://wylienews.com/2022/10/20/spooky-events-planned-downtown/" />
<link rel='shortlink' href='https://wylienews.com/?p=15609' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2022%2F10%2F20%2Fspooky-events-planned-downtown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2022%2F10%2F20%2Fspooky-events-planned-downtown%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9080583756114971" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-180x180.png" />
<meta name="msapplication-TileImage" content="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-15609 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
<header class="et-l et-l--header">
<div class="et_builder_inner_content et_pb_gutters3">
<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a href='https://www.facebook.com/WylieNews/' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a href='https://twitter.com/wylienews?lang=en' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a href='https://www.instagram.com/thewylienews/?hl=en' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul>
</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
<a href="https://wylienews.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="715" height="120" src="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png" alt="" title="logo-wylie-news-plus-tagline" srcset="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png 715w, https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline-480x81.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 715px, 100vw" class="wp-image-12322" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-12060" class="et_pb_menu_page_id-12060 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12060"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
<li id="menu-item-12061" class="et_pb_menu_page_id-12061 menu-item menu-item-type-custom menu-item-object-custom menu-item-12061"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign In</a></li>
<li id="menu-item-12062" class="et_pb_menu_page_id-12062 menu-item menu-item-type-custom menu-item-object-custom menu-item-12062"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe</a></li>
<li id="menu-item-12063" class="et_pb_menu_page_id-12063 menu-item menu-item-type-custom menu-item-object-custom menu-item-12063"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-12064" class="et_pb_menu_page_id-12064 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12064"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
<li id="menu-item-13094" class="et_pb_menu_page_id-13090 menu-item menu-item-type-post_type menu-item-object-page menu-item-13094"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-13095" class="et_pb_menu_page_id-13092 menu-item menu-item-type-post_type menu-item-object-page menu-item-13095"><a href="https://wylienews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13007" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
<div class="et_pb_menu__search">
<form role="search" method="get" class="et_pb_menu__search-form" action="https://wylienews.com/">
<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
</form>
<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-12022" class="et_pb_menu_page_id-12022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12022"><a href="#">Account</a>
<ul class="sub-menu">
<li id="menu-item-12023" class="et_pb_menu_page_id-12023 menu-item menu-item-type-custom menu-item-object-custom menu-item-12023"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Log In</a></li>
<li id="menu-item-12024" class="et_pb_menu_page_id-12024 menu-item menu-item-type-custom menu-item-object-custom menu-item-12024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-12025" class="et_pb_menu_page_id-12025 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12025"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li id="menu-item-12027" class="et_pb_menu_page_id-12027 menu-item menu-item-type-custom menu-item-object-custom menu-item-12027"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">E-Edition</a></li>
<li id="menu-item-12028" class="et_pb_menu_page_id-12028 menu-item menu-item-type-custom menu-item-object-custom menu-item-12028"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe / Renew</a></li>
<li id="menu-item-12287" class="et_pb_menu_page_id-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-12287"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-12031" class="et_pb_menu_page_id-12031 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12031"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-12092" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12092"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12093" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12093"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12094" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12094"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12095" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12095"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12096" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12096"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-12037" class="et_pb_menu_page_id-12037 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12037"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-12038" class="et_pb_menu_page_id-12038 menu-item menu-item-type-custom menu-item-object-custom menu-item-12038"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12039" class="et_pb_menu_page_id-12039 menu-item menu-item-type-custom menu-item-object-custom menu-item-12039"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Editions</a></li>
<li id="menu-item-12040" class="et_pb_menu_page_id-12040 menu-item menu-item-type-custom menu-item-object-custom menu-item-12040"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-12041" class="et_pb_menu_page_id-12041 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12041"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-13008" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-12089" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12089"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12090" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12090"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12091" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12091"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12083" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12083"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12082" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12082"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12241" class="et_pb_menu_page_id-42 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12241"><a href="https://wylienews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12071" class="et_pb_menu_page_id-12071 menu-item menu-item-type-custom menu-item-object-custom menu-item-12071"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12242" class="et_pb_menu_page_id-43 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12242"><a href="https://wylienews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-12292" class="et_pb_menu_page_id-12292 menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Wylie-News">Subscribe</a>
</div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular">
<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
<div class="et_pb_row clearfix">
<div class="et_pb_menu__logo-wrap">
<div class="et_pb_menu__logo">
<a href="https://wylienews.com/"><img loading="lazy" width="715" height="120" src="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png" alt="" srcset="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png 715w, https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline-480x81.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 715px, 100vw" class="wp-image-12322" /></a>
</div>
</div>
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-12022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12022"><a href="#">Account</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12023 menu-item menu-item-type-custom menu-item-object-custom menu-item-12023"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Log In</a></li>
<li class="et_pb_menu_page_id-12024 menu-item menu-item-type-custom menu-item-object-custom menu-item-12024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12025 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12025"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12027 menu-item menu-item-type-custom menu-item-object-custom menu-item-12027"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">E-Edition</a></li>
<li class="et_pb_menu_page_id-12028 menu-item menu-item-type-custom menu-item-object-custom menu-item-12028"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe / Renew</a></li>
<li class="et_pb_menu_page_id-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-12287"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12031 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12031"><a href="#">Sections</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12092"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12093"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12094"><a href="https://wylienews.com/category/education/">Education</a></li>
<li class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12095"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12096"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12037 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12037"><a href="#">Advertise</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12038 menu-item menu-item-type-custom menu-item-object-custom menu-item-12038"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li class="et_pb_menu_page_id-12039 menu-item menu-item-type-custom menu-item-object-custom menu-item-12039"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Editions</a></li>
<li class="et_pb_menu_page_id-12040 menu-item menu-item-type-custom menu-item-object-custom menu-item-12040"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12041 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12041"><a href="#">About</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</header>
<div id="et-main-area">
<div id="main-content">
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
<a href="https://bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg" alt="WDMA Prop C" title="11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK" srcset="https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-15479" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg&quot;,&quot;alt&quot;:&quot;WDMA Prop C&quot;,&quot;title&quot;:&quot;11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK&quot;,&quot;class&quot;:&quot;wp-image-15479&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
<h1 class="entry-title">Spooky events planned downtown</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://wylienews.com/author/cpittman/" title="Posts by Connor Pittman" rel="author">Connor Pittman</a></span> | <span class="published">Oct 20, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="category tag">Latest</a></p>
</div>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
</div>
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="900" height="600" src="https://wylienews.com/wp-content/uploads/2022/10/Boo-on-Ballard-web.jpg" alt="" title="Boo-on-Ballard-web" srcset="https://wylienews.com/wp-content/uploads/2022/10/Boo-on-Ballard-web.jpg 900w, https://wylienews.com/wp-content/uploads/2022/10/Boo-on-Ballard-web-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 900px, 100vw" class="wp-image-15610" /></span></div>
</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
<p>Local residents looking for some Halloween fun can head to downtown Wylie for a “spooktacular” time.</p>
<p>The city, Wylie Downtown Merchants Association and The Cross Church are all hosting different activities beginning at 5:30 p.m. Thursday, Oct. 27, with Glow in the Park in Olde City Park.</p>
<p>Glow in the Park was first added in 2013 with the Victorian haunt at the Brown House added in 2017, said Recreation Manager Carmen Powlen.&nbsp;</p>
<p>There is no cost to attend the Glow in the Park and activities include a zipline, axe throwing and a mechanical bull. At the Victorian Haunt at the Brown House, there will be candy giveaways, dancing ghouls and plenty of spooky photo opportunities, said Powlen.</p>
<p>The city is also adding a new Halloween-themed maze that will be set up in Olde City Park, she added, and there will be additional decorations at both the park and Brown House.</p>
<p>“Glow in the Park and the Victorian Haunt spark connection within the community,” Powlen said. “These opportunities provide families with fun and lasting memories, pictures, and seasonal entertainment.”</p>
<p>Attendees at Glow in the Park will be able to purchase various items including necklaces, swords and wands that all glow in the dark. Purchases of these items help support the city’s ability to host free activities, said Powlen.</p>
<p>At the same time Glow in the Park is occurring, residents can walk down the street and collect candy during the Boo on Ballard event put on by the Wylie Downtown Merchants Association.</p>
<p>Booth Coordinator Robert Heath said between 60 and 70 vendors will hand out candy in the downtown area and there will also be raffles and games. Attendees will also be able to dine at local restaurants that will be open during the event.</p>
<p>For the full story, <a href="https://publisher.etype.services/Wylie-News" data-type="URL" data-id="https://publisher.etype.services/Wylie-News">see the Oct. 19 issue of The Wylie News.</a></p>
</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
<a href="https://bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg" alt="" title="11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK" srcset="https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-15479" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK&quot;,&quot;class&quot;:&quot;wp-image-15479&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_728x90_4PACK-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
<section id="comment-wrap">
<h1 id="comments" class="page_title">0 Comments</h1>
<div id="comment-section" class="nocomments">
</div>
</section>
</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12427" /></span></a>
</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Related News</p></div>
</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
<div class="et_pb_blog_grid clearfix ">
<div class="et_pb_ajax_pagination_container">
<div class="et_pb_salvattore_content" data-columns>
<article id="post-15607" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-15607 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/19/early-voting-begins-oct-24/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/03/Vote-sign-web-400x250.jpg" alt="Early voting begins Oct. 24" class="" srcset="https://wylienews.com/wp-content/uploads/2022/03/Vote-sign-web.jpg 479w, https://wylienews.com/wp-content/uploads/2022/03/Vote-sign-web-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/19/early-voting-begins-oct-24/">Early voting begins Oct. 24</a></h2>
<p class="post-meta"><span class="published">Oct 19, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Early voting for the November midterm elections begins next week as voters will decide the outcome of several races at the county, state and federal level. Voters will be able to head to the polls beginning Monday, Oct. 24 with early voting closing on Friday, Nov. 4,...</p>
</div><a href="https://wylienews.com/2022/10/19/early-voting-begins-oct-24/" class="more-link">read more</a></div>
</article>
<article id="post-15604" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-15604 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/19/council-shuts-down-tirz-talk/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/Fire-Prevention-recognition-400x250.jpg" alt="Council shuts down TIRZ talk" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/Fire-Prevention-recognition.jpg 479w, https://wylienews.com/wp-content/uploads/2022/10/Fire-Prevention-recognition-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/19/council-shuts-down-tirz-talk/">Council shuts down TIRZ talk</a></h2>
<p class="post-meta"><span class="published">Oct 19, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>After several discussions about a Tax Increment Reinvestment Zone (TIRZ), several councilmembers signaled it is not a development they are interested in. Council held a work session to discuss the TIRZ, which could have been as big as the entire city, with Wylie...</p>
</div><a href="https://wylienews.com/2022/10/19/council-shuts-down-tirz-talk/" class="more-link">read more</a></div>
</article>
<article id="post-15600" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-15600 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/17/wylie-gets-revenge-on-wylie-east-in-five-sets/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/1B-Addison-Hinckley-400x250.jpg" alt="Wylie gets revenge on Wylie East in five sets" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/1B-Addison-Hinckley-e1666031613444.jpg 479w, https://wylienews.com/wp-content/uploads/2022/10/1B-Addison-Hinckley-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/17/wylie-gets-revenge-on-wylie-east-in-five-sets/">Wylie gets revenge on Wylie East in five sets</a></h2>
<p class="post-meta"><span class="published">Oct 17, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>It was a revenge match and an important win for the Wylie Pirates in the District 9-6A standings. After the two sides went down to the wire in a five-set thriller in their first match, the second round didn’t disappoint, with Wylie (10-3, 25-9) coming out on top over...</p>
</div><a href="https://wylienews.com/2022/10/17/wylie-gets-revenge-on-wylie-east-in-five-sets/" class="more-link">read more</a></div>
</article>
<article id="post-15597" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-15597 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/14/wylie-east-tops-wylie-with-late-fourth-quarter-touchdown-wins-crosstown-showdown/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/FBF2835F-454F-4D12-BE06-60700D3366FC-400x250.jpeg" alt="Wylie East tops Wylie with late fourth-quarter touchdown, wins Crosstown Showdown" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/FBF2835F-454F-4D12-BE06-60700D3366FC.jpeg 479w, https://wylienews.com/wp-content/uploads/2022/10/FBF2835F-454F-4D12-BE06-60700D3366FC-400x250.jpeg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/14/wylie-east-tops-wylie-with-late-fourth-quarter-touchdown-wins-crosstown-showdown/">Wylie East tops Wylie with late fourth-quarter touchdown, wins Crosstown Showdown</a></h2>
<p class="post-meta"><span class="published">Oct 14, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>WYLIE -- Terrell Washington Jr.'s third-down touchdown with 38 seconds remaining was the difference, as Wylie East won the Crosstown Showdown. The Raiders (7-0, 5-0) were limited much of the first half by the stingy Pirates defense (4-3, 3-2) but took an 11-10 lead at...</p>
</div><a href="https://wylienews.com/2022/10/14/wylie-east-tops-wylie-with-late-fourth-quarter-touchdown-wins-crosstown-showdown/" class="more-link">read more</a></div>
</article>
<article id="post-15578" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-15578 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/14/library-offers-program-for-residents-with-mobility-impairments/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/Silver-Linings-web-400x250.jpg" alt="Library offers program for residents with mobility impairments" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/Silver-Linings-web.jpg 479w, https://wylienews.com/wp-content/uploads/2022/10/Silver-Linings-web-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/14/library-offers-program-for-residents-with-mobility-impairments/">Library offers program for residents with mobility impairments</a></h2>
<p class="post-meta"><span class="published">Oct 14, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>When it comes to residents who have either permanent or temporary disabilities that affect their mobility, the Smith Public Library has a playbook called Silver Linings to assist them. The program offers monthly delivery and pickup services for books the third...</p>
</div><a href="https://wylienews.com/2022/10/14/library-offers-program-for-residents-with-mobility-impairments/" class="more-link">read more</a></div>
</article>
<article id="post-15591" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-15591 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/13/3-keys-to-the-crosstown-showdown/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/Wylie-East-stadium-graphic-400x250.jpg" alt="3 keys to the Crosstown Showdown" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/Wylie-East-stadium-graphic.jpg 479w, https://wylienews.com/wp-content/uploads/2022/10/Wylie-East-stadium-graphic-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/13/3-keys-to-the-crosstown-showdown/">3 keys to the Crosstown Showdown</a></h2>
<p class="post-meta"><span class="published">Oct 13, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Crosstown Showdown will bring together the community and pit the two local teams against one another. While history favors Wylie East (4-0, 6-0), Wylie (3-1, 4-2) is competing to climb up the District 9-6A standings, currently tied for second place. Both teams...</p>
</div><a href="https://wylienews.com/2022/10/13/3-keys-to-the-crosstown-showdown/" class="more-link">read more</a></div>
</article>
<article id="post-15575" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-15575 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/13/students-public-tour-manufacturing-facilities/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/Manufacturing-Day-400x250.jpg" alt="Students, public tour manufacturing facilities" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/Manufacturing-Day.jpg 479w, https://wylienews.com/wp-content/uploads/2022/10/Manufacturing-Day-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/13/students-public-tour-manufacturing-facilities/">Students, public tour manufacturing facilities</a></h2>
<p class="post-meta"><span class="published">Oct 13, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Students and the public alike were able to take tours of local manufacturers to recognize their impact on the Wylie community last week. Tours organized by Wylie ISD and the Wylie Economic Development Corporation kicked off Friday, Oct. 7, at the WISD Agricultural...</p>
</div><a href="https://wylienews.com/2022/10/13/students-public-tour-manufacturing-facilities/" class="more-link">read more</a></div>
</article>
<article id="post-15589" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-15589 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/12/council-greenlights-downtown-parking-plan/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/10/Wylie-City-Hall-400x250.jpg" alt="Council greenlights downtown parking plan" class="" srcset="https://wylienews.com/wp-content/uploads/2021/10/Wylie-City-Hall.jpg 479w, https://wylienews.com/wp-content/uploads/2021/10/Wylie-City-Hall-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/12/council-greenlights-downtown-parking-plan/">Council greenlights downtown parking plan</a></h2>
<p class="post-meta"><span class="published">Oct 12, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Wylie’s intentions on making the downtown area more favorable for drivers and pedestrians took a step forward during the most recent council meeting Councilmembers unanimously selected a parking alignment proposal for staff and Lee Engineering to proceed with during...</p>
</div><a href="https://wylienews.com/2022/10/12/council-greenlights-downtown-parking-plan/" class="more-link">read more</a></div>
</article>
<article id="post-15568" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-15568 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/12/collin-county-holds-public-ballot-testing/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/Voting-machine-test-400x250.jpg" alt="Collin County holds public ballot testing" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/Voting-machine-test.jpg 479w, https://wylienews.com/wp-content/uploads/2022/10/Voting-machine-test-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/12/collin-county-holds-public-ballot-testing/">Collin County holds public ballot testing</a></h2>
<p class="post-meta"><span class="published">Oct 12, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Interested residents of Collin County had the opportunity to attend a public demonstration of the ballot counting process and test of voting machines before early voting begins Oct. 24. The testing was conducted at 10 a.m. Friday, Oct. 7, at the Collin County...</p>
</div><a href="https://wylienews.com/2022/10/12/collin-county-holds-public-ballot-testing/" class="more-link">read more</a></div>
</article>
<article id="post-15571" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-15571 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2022/10/12/wylie-high-schools-the-39-steps-closes-run/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2022/10/WHS-Theatre-400x250.jpg" alt="Wylie High School&#8217;s &#8216;The 39 Steps&#8217; closes run" class="" srcset="https://wylienews.com/wp-content/uploads/2022/10/WHS-Theatre.jpg 479w, https://wylienews.com/wp-content/uploads/2022/10/WHS-Theatre-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2022/10/12/wylie-high-schools-the-39-steps-closes-run/">Wylie High School&#8217;s &#8216;The 39 Steps&#8217; closes run</a></h2>
<p class="post-meta"><span class="published">Oct 12, 2022</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Wylie High School’s award-winning theater program performed one of its fall productions last week, recording better attendance than last year’s productions. Director of Theatre Polly Harrison said Wylie High’s auditorium seats nearly 700 and both the Oct. 6 and Oct. 8...</p>
</div><a href="https://wylienews.com/2022/10/12/wylie-high-schools-the-39-steps-closes-run/" class="more-link">read more</a></div>
</article>
</div>
</div>
</div>
</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12432" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-12432&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
<a href="https://www.coffeetexas.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/11/300x250-Pumpkin-spice-latte.png" alt="Jersey Mikes May 2022" title="300x250-Pumpkin spice latte" class="wp-image-15422" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
<div id="block-16" class="et_pb_widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Sections</h4>
<ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-3"><a href="https://wylienews.com/category/education/">Education</a>
</li>
<li class="cat-item cat-item-8"><a href="https://wylienews.com/category/latest/">Latest</a>
</li>
<li class="cat-item cat-item-4"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a>
</li>
<li class="cat-item cat-item-49"><a href="https://wylienews.com/category/news/">news</a>
</li>
<li class="cat-item cat-item-42"><a href="https://wylienews.com/category/obituaries/">Obituaries</a>
</li>
<li class="cat-item cat-item-6"><a href="https://wylienews.com/category/opinion/">Opinion</a>
</li>
<li class="cat-item cat-item-7"><a href="https://wylienews.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-1"><a href="https://wylienews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div>
</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
<a href="http://www.jerseymikes.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/11/15095-Web-banner-Above-300x250-1.jpg" alt="Jersey Mikes May 2022" title="15095 Web banner Above 300x250" class="wp-image-14817" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
<a href="http://www.jerseymikes.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/11/15095-Web-banner-Above-300x250-1.jpg" alt="Jersey Mikes May 2022" title="15095 Web banner Above 300x250" class="wp-image-14817" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
<div id="block-19" class="et_pb_widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Latest News</h4>
<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://wylienews.com/2022/10/20/spooky-events-planned-downtown/">Spooky events planned downtown</a></li>
<li><a href="https://wylienews.com/2022/10/19/early-voting-begins-oct-24/">Early voting begins Oct. 24</a></li>
<li><a href="https://wylienews.com/2022/10/19/council-shuts-down-tirz-talk/">Council shuts down TIRZ talk</a></li>
<li><a href="https://wylienews.com/2022/10/17/wylie-gets-revenge-on-wylie-east-in-five-sets/">Wylie gets revenge on Wylie East in five sets</a></li>
<li><a href="https://wylienews.com/2022/10/14/wylie-east-tops-wylie-with-late-fourth-quarter-touchdown-wins-crosstown-showdown/">Wylie East tops Wylie with late fourth-quarter touchdown, wins Crosstown Showdown</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
<a href="https://bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK.jpg" alt="" title="11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK" class="wp-image-15480" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_8_tb_body">
<a href="https://www.coffeetexas.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/11/300x250-Pumpkin-spice-latte.png" alt="Jersey Mikes May 2022" title="300x250-Pumpkin spice latte" class="wp-image-15422" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
</div><div class="et_pb_module et_pb_image et_pb_image_9_tb_body">
<a href="http://www.jerseymikes.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/11/15095-Web-banner-Above-300x250-1.jpg" alt="Jersey Mikes May 2022" title="15095 Web banner Above 300x250" class="wp-image-14817" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_10_tb_body">
<a href="http://www.jerseymikes.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/11/15095-Web-banner-Above-300x250-1.jpg" alt="Jersey Mikes May 2022" title="15095 Web banner Above 300x250" class="wp-image-14817" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_11_tb_body">
<a href="https://bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK.jpg" alt="" title="11442_SFT_Ticket-Sales-Campaign_Banner-Ads_300x250_4PACK" class="wp-image-15480" /></span></a>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
</div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_footer">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12045"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048"><a target="_blank" rel="noopener" href="http://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12049"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-12293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12293"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12294"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12295"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12297"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12296"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12298"><a href="https://wylienews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12302"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12299"><a href="https://wylienews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-12018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12018"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe</a></li>
<li id="menu-item-12019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12019"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/archives">Issues</a></li>
<li id="menu-item-12020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12020"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/archives">Archives</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12021"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-7" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-12303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12303"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12014"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-12015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12015"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-8" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13097"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-13096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13096"><a href="https://wylienews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13006"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-21" class="et_pb_widget widget_block">
<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div></div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-22" class="et_pb_widget widget_block">
<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>
<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-23" class="et_pb_widget widget_block">
<div class="wp-container-6 wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>
<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
<div class="et_pb_text_inner">&copy; 2022 C&amp;S Media - Wylie News Since 1948</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
</div>
</div>
</div>
</div> </div>
</footer>
</div>
</div>
</div>
<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/wylienews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/wylienews.com\/","target":"_self"}];
			</script>
<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-4 .alignleft { float: left; margin-right: 2em; }.wp-container-4 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-5 .alignleft { float: left; margin-right: 2em; }.wp-container-5 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-6 .alignleft { float: left; margin-right: 2em; }.wp-container-6 .alignright { float: right; margin-left: 2em; }</style>
<link rel='stylesheet' id='mediaelement-css' href='https://wylienews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wylienews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/wylienews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/wylienews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5bb66ab41a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"af995ae80c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"15609","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.2' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.2' id='easypiechart-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.2' id='salvattore-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.2' id='et-core-common-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.5' id='wp-mediaelement-js'></script>
<style id="et-builder-module-design-tb-11994-tb-11998-tb-11995-15609-cached-inline-styles">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</style>
</body>
</html>
