<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Raiders lose to McKinney North | Wylie News</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<meta content="Divi v.4.10.5" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-86338194-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wylienews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-86338194-1", {"anonymize_ip":true});
</script>

<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS.jpg" /><meta property="og:image:secure_url" content="https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="FB_WEHS" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Things were looking good for Wylie East in the first half, with the Raiders leading 21-0. This early lead wouldn’t hold, however, as Wylie East (0-3, 2-4) surrendered 28 unanswered points to lose to McKinney North (2-1, 3-4) by seven points at Wylie Stadium. Play of the game: Bulldogs turn field goal block into the..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Wylie News" /><meta property="og:title" content="Raiders lose to McKinney North" /><meta property="og:url" content="https://wylienews.com/2021/10/09/raiders-lose-to-mckinney-north/" /><meta property="og:updated_time" content="2021-10-09T00:58:45-05:00" /><meta property="article:published_time" content="2021-10-09T05:58:32+00:00" /><meta property="article:modified_time" content="2021-10-09T05:58:45+00:00" /><meta property="article:author" content="https://wylienews.com/author/jacksonking/" /><meta property="article:section" content="Latest" /><meta property="article:section" content="Sports" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Raiders lose to McKinney North" /><meta property="twitter:description" content="Things were looking good for Wylie East in the first half, with the Raiders leading 21-0. This early lead wouldn’t hold, however, as Wylie East (0-3, 2-4) surrendered 28 unanswered points to lose to McKinney North (2-1, 3-4) by seven points at Wylie Stadium. Play of the game: Bulldogs turn field..." /><meta property="twitter:url" content="https://wylienews.com/2021/10/09/raiders-lose-to-mckinney-north/" /><meta property="twitter:image" content="https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS.jpg" /><meta property="profile:first_name" content="Jackson" /><meta property="profile:last_name" content="King" /><meta property="profile:username" content="Jackson King" />
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/13554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://wylienews.com/2021/10/09/raiders-lose-to-mckinney-north/" />
<link rel='shortlink' href='https://wylienews.com/?p=13554' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F10%2F09%2Fraiders-lose-to-mckinney-north%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F10%2F09%2Fraiders-lose-to-mckinney-north%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9080583756114971","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-180x180.png" />
<meta name="msapplication-TileImage" content="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://wylienews.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1633550915" /><style id="et-critical-inline-css">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</style>
<link rel="preload" as="style" id="et-core-unified-tb-11994-tb-11998-tb-11995-deferred-13554-cached-inline-styles" href="https://wylienews.com/wp-content/et-cache/13554/et-core-unified-tb-11994-tb-11998-tb-11995-deferred-13554.min.css?ver=1633759144" onload="this.onload=null;this.rel='stylesheet';" /></head>
<body class="post-template-default single single-post postid-13554 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
<div id="page-container">
<div id="et-boc" class="et-boc">
<header class="et-l et-l--header">
<div class="et_builder_inner_content et_pb_gutters3">
<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_header'><a href='https://www.facebook.com/WylieNews/' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_header'><a href='https://twitter.com/wylienews?lang=en' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_header'><a href='https://www.instagram.com/thewylienews/?hl=en' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul>
</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
<a href="https://wylienews.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="715" height="120" src="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png" alt="" title="logo-wylie-news-plus-tagline" srcset="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png 715w, https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline-480x81.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 715px, 100vw" class="wp-image-12322" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-12060" class="et_pb_menu_page_id-12060 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12060"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
<li id="menu-item-12061" class="et_pb_menu_page_id-12061 menu-item menu-item-type-custom menu-item-object-custom menu-item-12061"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign In</a></li>
<li id="menu-item-12062" class="et_pb_menu_page_id-12062 menu-item menu-item-type-custom menu-item-object-custom menu-item-12062"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe</a></li>
<li id="menu-item-12063" class="et_pb_menu_page_id-12063 menu-item menu-item-type-custom menu-item-object-custom menu-item-12063"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-12064" class="et_pb_menu_page_id-12064 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12064"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
<li id="menu-item-13094" class="et_pb_menu_page_id-13090 menu-item menu-item-type-post_type menu-item-object-page menu-item-13094"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-13095" class="et_pb_menu_page_id-13092 menu-item menu-item-type-post_type menu-item-object-page menu-item-13095"><a href="https://wylienews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13007" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
<div class="et_pb_menu__search">
<form role="search" method="get" class="et_pb_menu__search-form" action="https://wylienews.com/">
<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
</form>
<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-12022" class="et_pb_menu_page_id-12022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12022"><a href="#">Account</a>
<ul class="sub-menu">
<li id="menu-item-12023" class="et_pb_menu_page_id-12023 menu-item menu-item-type-custom menu-item-object-custom menu-item-12023"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Log In</a></li>
<li id="menu-item-12024" class="et_pb_menu_page_id-12024 menu-item menu-item-type-custom menu-item-object-custom menu-item-12024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-12025" class="et_pb_menu_page_id-12025 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12025"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li id="menu-item-12027" class="et_pb_menu_page_id-12027 menu-item menu-item-type-custom menu-item-object-custom menu-item-12027"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">E-Edition</a></li>
<li id="menu-item-12028" class="et_pb_menu_page_id-12028 menu-item menu-item-type-custom menu-item-object-custom menu-item-12028"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe / Renew</a></li>
<li id="menu-item-12287" class="et_pb_menu_page_id-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-12287"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-12031" class="et_pb_menu_page_id-12031 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12031"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-12092" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12092"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12093" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12093"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12094" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12094"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12095" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12095"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12096" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12096"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-12037" class="et_pb_menu_page_id-12037 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12037"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-12038" class="et_pb_menu_page_id-12038 menu-item menu-item-type-custom menu-item-object-custom menu-item-12038"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12039" class="et_pb_menu_page_id-12039 menu-item menu-item-type-custom menu-item-object-custom menu-item-12039"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Editions</a></li>
<li id="menu-item-12040" class="et_pb_menu_page_id-12040 menu-item menu-item-type-custom menu-item-object-custom menu-item-12040"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-12041" class="et_pb_menu_page_id-12041 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12041"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-13008" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-12089" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12089"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12090" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12090"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12091" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12091"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12083" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12083"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12082" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12082"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12241" class="et_pb_menu_page_id-42 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12241"><a href="https://wylienews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12071" class="et_pb_menu_page_id-12071 menu-item menu-item-type-custom menu-item-object-custom menu-item-12071"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12242" class="et_pb_menu_page_id-43 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12242"><a href="https://wylienews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-12292" class="et_pb_menu_page_id-12292 menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Wylie-News">Subscribe</a>
</div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular">
<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
<div class="et_pb_row clearfix">
<div class="et_pb_menu__logo-wrap">
<div class="et_pb_menu__logo">
<a href="https://wylienews.com/"><img loading="lazy" width="715" height="120" src="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png" alt="" srcset="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png 715w, https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline-480x81.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 715px, 100vw" class="wp-image-12322" /></a>
</div>
</div>
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-12022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12022"><a href="#">Account</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12023 menu-item menu-item-type-custom menu-item-object-custom menu-item-12023"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Log In</a></li>
<li class="et_pb_menu_page_id-12024 menu-item menu-item-type-custom menu-item-object-custom menu-item-12024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12025 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12025"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12027 menu-item menu-item-type-custom menu-item-object-custom menu-item-12027"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">E-Edition</a></li>
<li class="et_pb_menu_page_id-12028 menu-item menu-item-type-custom menu-item-object-custom menu-item-12028"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe / Renew</a></li>
<li class="et_pb_menu_page_id-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-12287"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12031 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12031"><a href="#">Sections</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12092"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12093"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12094"><a href="https://wylienews.com/category/education/">Education</a></li>
<li class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12095"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12096"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12037 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12037"><a href="#">Advertise</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12038 menu-item menu-item-type-custom menu-item-object-custom menu-item-12038"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li class="et_pb_menu_page_id-12039 menu-item menu-item-type-custom menu-item-object-custom menu-item-12039"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Editions</a></li>
<li class="et_pb_menu_page_id-12040 menu-item menu-item-type-custom menu-item-object-custom menu-item-12040"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12041 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12041"><a href="#">About</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</header>
<div id="et-main-area">
<div id="main-content">
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
<a href="https://www.bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg" alt="" title="State Fair of TX_OnlineAds_728x90_General_Fam4Pack" srcset="https://wylienews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13439" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;State Fair of TX_OnlineAds_728x90_General_Fam4Pack&quot;,&quot;class&quot;:&quot;wp-image-13439&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
<h1 class="entry-title">Raiders lose to McKinney North</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://wylienews.com/author/jacksonking/" title="Posts by Jackson King" rel="author">Jackson King</a></span> | <span class="published">Oct 9, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="category tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="category tag">Sports</a></p>
</div>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
</div>
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="900" height="600" src="https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS.jpg" alt="" title="FB_WEHS" srcset="https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS.jpg 900w, https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS-300x200.jpg 300w, https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS-768x512.jpg 768w, https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS-90x60.jpg 90w, https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS-180x120.jpg 180w, https://wylienews.com/wp-content/uploads/2020/10/FB_WEHS-95x64.jpg 95w" sizes="(max-width: 900px) 100vw, 900px" class="wp-image-10173" /></span></div>
</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
<p>Things were looking good for Wylie East in the first half, with the Raiders leading 21-0.</p>
<p>This early lead wouldn’t hold, however, as Wylie East (0-3, 2-4) surrendered 28 unanswered points to lose to McKinney North (2-1, 3-4) by seven points at Wylie Stadium.</p>
<p><strong>Play of the game: Bulldogs turn field goal block into the game-winning touchdown</strong></p>
<p>Throughout most of the second half, the Wylie East offense struggled to gain any positive momentum. Three straight drives ended in punts, which allowed McKinney North to tie the game at 21-21.&nbsp;</p>
<p>On their fourth drive of the half, the Raiders pushed into Bulldogs territory, moving to the opponent’s 21-yard line. With two minutes left, Raiders senior kicker Westin Waters attempted a 38-yard field goal with an opportunity to take back the lead.</p>
<p>McKinney North blocked the kick, giving them the ball at their 28-yard line. The Bulldogs immediately capitalized, as Jadan Smith ran it for a 72-yard touchdown, earning them the game-winning score.</p>
<p>Wylie East travels to face Tyler Friday, Oct. 15.</p>
<p>A full recap of Wylie East versus McKinney North will be available in Wednesday’s issue of <em><a href="https://publisher.etype.services/Wylie-News">The Wylie News</a></em>. Support your community newspaper for less than $40 a year.</p>
<p><strong>By Jackson King *</strong><em><strong>&nbsp;<a href="/cdn-cgi/l/email-protection#e9838280878ea98a9a848c8d80889d8c91889ac78a8684"><span class="__cf_email__" data-cfemail="adc7c6c4c3caedcedec0c8c9c4ccd9c8d5ccde83cec2c0">[email&#160;protected]</span></a></strong></em></p>
</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
<a href="https://discoverwylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1.jpg" alt="" title="BBQBallard-Postponed-728x90" srcset="https://wylienews.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/BBQBallard-Postponed-728x90-1-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-13489" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;BBQBallard-Postponed-728x90&quot;,&quot;class&quot;:&quot;wp-image-13489&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/BBQBallard-Postponed-728x90-1-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
<section id="comment-wrap">
<h1 id="comments" class="page_title">0 Comments</h1>
<div id="comment-section" class="nocomments">
</div>
</section>
</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
<a href="https://newspapers.org" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12427" /></span></a>
</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Related News</p></div>
</div><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
<div class="et_pb_blog_grid clearfix ">
<div class="et_pb_ajax_pagination_container">
<div class="et_pb_salvattore_content" data-columns>
<article id="post-13469" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-13469 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/08/three-keys-to-victory-wylie-east-football-versus-longview/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/09/DSC_5424-400x250.jpg" alt="Three keys to victory: Wylie East football versus Longview" class="" srcset="https://wylienews.com/wp-content/uploads/2021/09/DSC_5424.jpg 479w, https://wylienews.com/wp-content/uploads/2021/09/DSC_5424-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/08/three-keys-to-victory-wylie-east-football-versus-longview/">Three keys to victory: Wylie East football versus Longview</a></h2>
<p class="post-meta"><span class="published">Oct 8, 2021</span> | <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Raiders head into week five looking to return to winning. Wylie East started district play with a loss to Sherman. The Raiders travel to Longview for their first road district game against the Eagles tomorrow night. Here are three keys to a Raiders victory this...</p>
</div><a href="https://wylienews.com/2021/10/08/three-keys-to-victory-wylie-east-football-versus-longview/" class="more-link">read more</a></div>
</article>
<article id="post-13543" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-13543 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/07/raiders-race-in-jesuit-invitational/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/09/DSC4404-scaled-e1631039155417-400x250.jpg" alt="Raiders race in Jesuit Invitational" class="" srcset="https://wylienews.com/wp-content/uploads/2021/09/DSC4404-scaled-e1631039167155.jpg 479w, https://wylienews.com/wp-content/uploads/2021/09/DSC4404-scaled-e1631039155417-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/07/raiders-race-in-jesuit-invitational/">Raiders race in Jesuit Invitational</a></h2>
<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Wylie East cross country team returned to action Saturday, Oct. 3 at the Prestonwood Polo Club for the Jesuit Invitational. The varsity Lady Raiders finished 23rd overall with 619 total points. Senior Anjelika Abraham led the way, finishing 55th overall...</p>
</div><a href="https://wylienews.com/2021/10/07/raiders-race-in-jesuit-invitational/" class="more-link">read more</a></div>
</article>
<article id="post-13538" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-13538 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/07/three-keys-to-victory-wylie-east-football-versus-mckinney-north/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/10/wylieeast2-400x250.jpg" alt="Three keys to victory: Wylie East football versus McKinney North" class="" srcset="https://wylienews.com/wp-content/uploads/2021/10/wylieeast2-e1633624751902.jpg 479w, https://wylienews.com/wp-content/uploads/2021/10/wylieeast2-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/07/three-keys-to-victory-wylie-east-football-versus-mckinney-north/">Three keys to victory: Wylie East football versus McKinney North</a></h2>
<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Wylie East is searching for their first district win. The Raiders return home after their worst loss of the season, falling to Longview 56-0. Wylie East hosts McKinney North tomorrow night. Here are three keys to a Raiders victory this week: Refresh the Wylie East...</p>
</div><a href="https://wylienews.com/2021/10/07/three-keys-to-victory-wylie-east-football-versus-mckinney-north/" class="more-link">read more</a></div>
</article>
<article id="post-13535" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-13535 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/07/wylie-finishes-21st-in-jesuit/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/10/3B-Devin-Ugochukwu-400x250.jpg" alt="Wylie finishes 21st in Jesuit" class="" srcset="https://wylienews.com/wp-content/uploads/2021/10/3B-Devin-Ugochukwu-scaled-e1633623342724.jpg 479w, https://wylienews.com/wp-content/uploads/2021/10/3B-Devin-Ugochukwu-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/07/wylie-finishes-21st-in-jesuit/">Wylie finishes 21st in Jesuit</a></h2>
<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Wylie Pirates sent their boys varsity team to the Jesuit XC Classic. Performing against 37 teams, the Pirates finished 21st overall last Saturday with 612 points. They were one point behind Little Elm, who finished 20th, and well behind leaders out of Plano West...</p>
</div><a href="https://wylienews.com/2021/10/07/wylie-finishes-21st-in-jesuit/" class="more-link">read more</a></div>
</article>
<article id="post-13527" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-13527 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/07/broadway-star-lends-expertise-to-wylie-east-theater-students/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/10/Broadway-Star-400x250.jpg" alt="Broadway star lends expertise to Wylie East theater students" class="" srcset="https://wylienews.com/wp-content/uploads/2021/10/Broadway-Star.jpg 479w, https://wylienews.com/wp-content/uploads/2021/10/Broadway-Star-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/07/broadway-star-lends-expertise-to-wylie-east-theater-students/">Broadway star lends expertise to Wylie East theater students</a></h2>
<p class="post-meta"><span class="published">Oct 7, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>&nbsp;“I just had a thought” came a shout from someone in the house, theater’s vernacular term for the audience’s seating.&nbsp; The words were from Christy Altomare, a stage actor who saw something that caught her eye during a rehearsal scene from Wylie East High...</p>
</div><a href="https://wylienews.com/2021/10/07/broadway-star-lends-expertise-to-wylie-east-theater-students/" class="more-link">read more</a></div>
</article>
<article id="post-13522" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-13522 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/06/pz-meetings-to-be-broadcast/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/10/Wylie-City-Hall-400x250.jpg" alt="P&#038;Z meetings to be broadcast" class="" srcset="https://wylienews.com/wp-content/uploads/2021/10/Wylie-City-Hall.jpg 479w, https://wylienews.com/wp-content/uploads/2021/10/Wylie-City-Hall-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/06/pz-meetings-to-be-broadcast/">P&#038;Z meetings to be broadcast</a></h2>
<p class="post-meta"><span class="published">Oct 6, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Wylie residents who want to catch the latest city council meeting online can do that now.  Soon, they will be able to watch the Planning and Zoning meetings online.&nbsp; Councilmembers at the Sept. 28 meeting approved a resolution to implement practices necessary to...</p>
</div><a href="https://wylienews.com/2021/10/06/pz-meetings-to-be-broadcast/" class="more-link">read more</a></div>
</article>
<article id="post-13519" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-13519 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/06/early-voting-begins-oct-18-in-bond-election/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/09/downtown-wylie-400x250.jpg" alt="Early voting begins Oct. 18 in bond election" class="" srcset="https://wylienews.com/wp-content/uploads/2021/09/downtown-wylie.jpg 479w, https://wylienews.com/wp-content/uploads/2021/09/downtown-wylie-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/06/early-voting-begins-oct-18-in-bond-election/">Early voting begins Oct. 18 in bond election</a></h2>
<p class="post-meta"><span class="published">Oct 6, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Residents can vote early beginning Oct. 18 in the bond election for municipal improvements in Wylie.&nbsp; It’s been a long spell since the last bond program, which was in 2005, said City Manager Chris Holsted.&nbsp; “We’ve grown quite a bit since that time,” he...</p>
</div><a href="https://wylienews.com/2021/10/06/early-voting-begins-oct-18-in-bond-election/" class="more-link">read more</a></div>
</article>
<article id="post-2928" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-2928 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/06/seeking-photos-for-annual-veterans-section/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2018/11/lead.jpg" alt="Seeking photos for annual Veterans’ section" class="" srcset="https://wylienews.com/wp-content/uploads/2018/11/lead.jpg 479w, https://wylienews.com/wp-content/uploads/2018/11/lead.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/06/seeking-photos-for-annual-veterans-section/">Seeking photos for annual Veterans’ section</a></h2>
<p class="post-meta"><span class="published">Oct 6, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Each year, thousands of veterans are honored with an annual celebration called Veterans’ Day on Nov. 11. This year The Wylie News will continue to pay tribute to veterans and active duty personnel in a special section publishing Nov. 10. However, we need your help. If...</p>
</div><a href="https://wylienews.com/2021/10/06/seeking-photos-for-annual-veterans-section/" class="more-link">read more</a></div>
</article>
<article id="post-13500" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-13500 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/04/recipients-announced-for-congressional-veteran-commendation/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2020/02/van-taylor-for-web.jpg" alt="Recipients announced for Congressional Veteran Commendation" class="" srcset="https://wylienews.com/wp-content/uploads/2020/02/van-taylor-for-web.jpg 479w, https://wylienews.com/wp-content/uploads/2020/02/van-taylor-for-web.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/04/recipients-announced-for-congressional-veteran-commendation/">Recipients announced for Congressional Veteran Commendation</a></h2>
<p class="post-meta"><span class="published">Oct 4, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>U.S. Rep. Van Taylor (District 03) on Monday announced the 15&nbsp;recipients of the 2021 Congressional Veteran&nbsp;Commendation, which includes a Princeton man and a Wylie man.&nbsp; The veterans, selected by an independent selection board following their...</p>
</div><a href="https://wylienews.com/2021/10/04/recipients-announced-for-congressional-veteran-commendation/" class="more-link">read more</a></div>
</article>
<article id="post-13496" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-13496 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/10/04/east-struggles-in-shutout-loss/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/10/wylieeast3-400x250.jpg" alt="East struggles in shutout loss" class="" srcset="https://wylienews.com/wp-content/uploads/2021/10/wylieeast3-e1633362473536.jpg 479w, https://wylienews.com/wp-content/uploads/2021/10/wylieeast3-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div>
<h2 class="entry-title"><a href="https://wylienews.com/2021/10/04/east-struggles-in-shutout-loss/">East struggles in shutout loss</a></h2>
<p class="post-meta"><span class="published">Oct 4, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Wylie East (0-2, 2-3) surrendered 35 points in the first half, and allowed 21 points in the second half to lose to Longview (2-0, 5-1) 56-0 at Lobo Stadium last Friday night. On their first offensive possession, the Raiders drove into Longview territory, trying to...</p>
</div><a href="https://wylienews.com/2021/10/04/east-struggles-in-shutout-loss/" class="more-link">read more</a></div>
</article>
</div>
</div>
</div>
</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12432" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-12432&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
<a href="https://www.bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg" alt="" title="State Fair of TX_OnlineAds_300x250_General_Fam4Pack" class="wp-image-13435" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;State Fair of TX_OnlineAds_300x250_General_Fam4Pack&quot;,&quot;class&quot;:&quot;wp-image-13435&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
<div id="block-16" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Sections</h4>
<ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-3"><a href="https://wylienews.com/category/education/">Education</a>
</li>
<li class="cat-item cat-item-8"><a href="https://wylienews.com/category/latest/">Latest</a>
</li>
<li class="cat-item cat-item-4"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a>
</li>
<li class="cat-item cat-item-42"><a href="https://wylienews.com/category/obituaries/">Obituaries</a>
</li>
<li class="cat-item cat-item-6"><a href="https://wylienews.com/category/opinion/">Opinion</a>
</li>
<li class="cat-item cat-item-7"><a href="https://wylienews.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-1"><a href="https://wylienews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div>
</div><div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
<a href="https://discoverwylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg" alt="" title="BBQ-on-Ballard-Web-Postponed-300-X-250" class="wp-image-13486" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;BBQ-on-Ballard-Web-Postponed-300-X-250&quot;,&quot;class&quot;:&quot;wp-image-13486&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
<div id="block-19" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Latest News</h4>
<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://wylienews.com/2021/10/09/raiders-lose-to-mckinney-north/">Raiders lose to McKinney North</a></li>
<li><a href="https://wylienews.com/2021/10/08/why-we-need-a-community-forum/">Why we need a community forum</a></li>
<li><a href="https://wylienews.com/2021/10/08/three-keys-to-victory-wylie-east-football-versus-longview/">Three keys to victory: Wylie East football versus Longview</a></li>
<li><a href="https://wylienews.com/2021/10/07/raiders-race-in-jesuit-invitational/">Raiders race in Jesuit Invitational</a></li>
<li><a href="https://wylienews.com/2021/10/07/three-keys-to-victory-wylie-east-football-versus-mckinney-north/">Three keys to victory: Wylie East football versus McKinney North</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-12431" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
</div><div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-12430" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_8_tb_body">
<a href="https://www.bigtex.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg" alt="" title="State Fair of TX_OnlineAds_300x250_General_Fam4Pack" class="wp-image-13435" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/State-Fair-of-TX_OnlineAds_300x250_General_Fam4Pack.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;State Fair of TX_OnlineAds_300x250_General_Fam4Pack&quot;,&quot;class&quot;:&quot;wp-image-13435&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_9_tb_body">
<a href="https://discoverwylie.com" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg" alt="" title="BBQ-on-Ballard-Web-Postponed-300-X-250" class="wp-image-13486" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/BBQ-on-Ballard-Web-Postponed-300-X-250.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;BBQ-on-Ballard-Web-Postponed-300-X-250&quot;,&quot;class&quot;:&quot;wp-image-13486&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_10_tb_body">
<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-12431" /></span></a>
</div><div class="et_pb_module et_pb_image et_pb_image_11_tb_body">
<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-12430" /></span></a>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
</div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_footer">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12045"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048"><a target="_blank" rel="noopener" href="http://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12049"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-12293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12293"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12294"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12295"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12297"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12296"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12298"><a href="https://wylienews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12302"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12299"><a href="https://wylienews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-12018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12018"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe</a></li>
<li id="menu-item-12019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12019"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/archives">Issues</a></li>
<li id="menu-item-12020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12020"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/archives">Archives</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12021"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-7" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-12303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12303"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12014"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-12015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12015"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul></div></div>
</div>
</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-8" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13097"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-13096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13096"><a href="https://wylienews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13006"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-21" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div></div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-22" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>
<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-23" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>
<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div>
</div>
</div>
</div>
</div><div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
<div class="et_pb_text_inner">&copy; 2021 C&amp;S Media - Wylie News Since 1948</div>
</div>
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
</div>
</div>
</div>
</div> </div>
</footer>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/wylienews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/wylienews.com\/","target":"_self"}];
			</script>
<link rel='stylesheet' id='mediaelement-css' href='https://wylienews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wylienews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/wylienews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/wylienews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"aeccea8ade","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"749e7e16c6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13554","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.10.5' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.10.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.10.4' id='easypiechart-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.10.4' id='salvattore-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.10.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
</body>
</html>
