<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Educator looks back with fondness on career | Wylie News</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wylienews.com/xmlrpc.php">
<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2021/06/Teri-Harrington-300x200.jpg" />
<meta property="og:title" content="Educator looks back with fondness on career" />
<meta property="og:type" content="article" />
<meta property="og:description" content="When longtime teachers leave the profession, many if not all leave with lasting mem­ories. For Wylie High School re­tiree Teri Harrington, who re­tired at the end of the 2020-21 school year, those 23" />
<meta property="og:url" content="https://wylienews.com/2021/06/30/educator-looks-back-with-fondness-on-career/" />
<meta property="og:site_name" content="Wylie News" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<style id="" media="all">@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/droidsans/v12/SlGWmQWMvZQIdix7AFxXmMh3eDs1Yg.ttf) format('truetype');
}
</style>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="https://wylienews.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css' href='https://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<style id="ls-google-fonts-css" media="all">@font-face {
  font-family: 'Indie Flower';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/indieflower/v12/m8JVjfNVeKWVnh3QMuKkFcZVaUuC.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u8w4BMUTPHh30AXC-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0' id='layerslider-transitions-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/11830" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://wylienews.com/2021/06/30/educator-looks-back-with-fondness-on-career/" />
<link rel='shortlink' href='https://wylienews.com/?p=11830' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F06%2F30%2Feducator-looks-back-with-fondness-on-career%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F06%2F30%2Feducator-looks-back-with-fondness-on-career%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wylienews.com"><link rel="https://theeventscalendar.com/" href="https://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65246297-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-65246297-1');</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9080583756114971","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Educator looks back with fondness on career" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="When longtime teachers leave the profession, many if not all leave with lasting mem­ories. For Wylie High School re­tiree Teri Harrington, who re­tired at the end of the 2020-21 school year, those 23 years of memories came inside and out­side the classroom. Harrington fondly recalls 2008 — the year the Pirates football team made it&hellip;" /><meta name="twitter:image" content="https://wylienews.com/wp-content/uploads/2021/06/Teri-Harrington.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
</head>
<body class="post-template-default single single-post postid-11830 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<div class="topbar">
<div class="inner">
<div class="today_date">
<span class="topb_date">Wednesday, 30 June, 2021</span>
</div>
<div class="top-left-content">
</div> 
<div class="top-right-content">
<ul class="mom-social-icons">
<li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
<li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>
</ul>
</div> 
</div>
</div> 
<div class="ns_wrap">
<div class="breaking-news ">
<div class="inner">
<div class="the_ticker" style="margin:0;">
<div class="bn-title"><span>BREAKING NEWS</span></div>
<div class="news-ticker">
<ul>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/30/collin-college-tennis-player-named-all-american/">Collin College tennis player named All-American</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/30/educator-looks-back-with-fondness-on-career/">Educator looks back with fondness on career</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/30/wylie-teachers-other-employees-getting-pay-bump/">Wylie teachers, other employees getting pay bump</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/30/pirates-bring-in-new-wave-of-defensive-linemen/">Pirates bring in new wave of defensive linemen</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/30/raiders-compete-in-7-on-7-state/">Raiders compete in 7-on-7 state</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/30/special-legislative-session-announced-2/">Special legislative session announced</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/30/bond-committee-council-lookdown-road-of-options/">Bond committee, council lookdown road of options</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/29/annual-wylie-fire-rescue-banquet-announces-awards/">Annual Wylie Fire-Rescue banquet awards announced</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/29/bluegrass-on-ballard-car-show-winners-announced/">Bluegrass on Ballard car show winners announced</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/06/29/two-of-three-suspects-arrested-in-murder/">Two of three suspects arrested in murder</a></li>
</ul>
</div> 
</div>
<div class="search-form mom-search-form">
<form method="get" action="https://wylienews.com">
<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
</form>
</div>
</div> 
</div>
<header class="header">
<div class="inner">
<div class="logo">
<a href="https://wylienews.com">
<img src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
<img class="mom_retina_logo" src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
</a>
</div>
<div class="header-right">
<div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div> 
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul> <div class="mom_visibility_device device-menu-wrap">
<div class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul> </div>
<div class="nav-buttons">
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div>
</div>
<div class="inner">
<div class="main_container">
<div class="main-col">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/category/education/" title="Education"><span itemprop="title">Education</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Educator looks back with fondness on career</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-11830 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-latest tag-top" itemscope itemtype="http://schema.org/Article">
<div class="feature-img wp-caption">
<img src="https://wylienews.com/wp-content/uploads/2021/06/Teri-Harrington.jpg" alt="Educator looks back with fondness on career">
<p class="wp-caption-text">Teri Harrington retired from the Wylie ISD in 2020-21 after being with the district for 23 years, with most of those years at Wylie High School. She taught upper-level math courses at the school.</p>
</div>
<h1 class="post-tile entry-title" itemprop="name">Educator looks back with fondness on career</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2021-06-30T06:05:00-05:00" itemprop="datePublished" class="updated">June 30, 2021</time></span><span class="categ">In: <a href="https://wylienews.com/category/education/" title="View all posts in Education">Education</a>, <a href="https://wylienews.com/category/latest/" title="View all posts in Latest">Latest</a></span></div><div class="entry-content">
<p>When longtime teachers leave the profession, many if not all leave with lasting mem­ories.</p>
<p>For Wylie High School re­tiree Teri Harrington, who re­tired at the end of the 2020-21 school year, those 23 years of memories came inside and out­side the classroom.</p>
<p>Harrington fondly recalls 2008 — the year the Pirates football team made it to state. As the student council sponsor at WHS for the last decade, an­other good memory occurred when the 2020 annual Home­coming parade couldn’t be held in downtown Wylie. Instead, a parade was held in the Wy­lie Stadium parking lot. Cars drove through the lot, and the band, football team and oth­er students groups were there, making it a festive occasion.</p>
<p>For the full story, see the June 30 issue or subscribe online.</p>
<p><strong>By Don Munsch <em>• <a href="/cdn-cgi/l/email-protection#f89c958d968b9b90b89b8b959d9c91998c9d80998bd69b9795"><span class="__cf_email__" data-cfemail="d3b7bea6bda0b0bb93b0a0beb6b7bab2a7b6abb2a0fdb0bcbe">[email&#160;protected]</span></a></em></strong></p>
<div class="post-tags">
<span class="pt-title">Tags: </span> <a href="https://wylienews.com/tag/top/" rel="tag">Top</a> </div> 
<div class="mom-social-share ss-horizontal border-box">
<div class="ss-icon facebook">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fwylienews.com%2F2021%2F06%2F30%2Feducator-looks-back-with-fondness-on-career%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2021%2F06%2FTeri-Harrington.jpg&p&#91;title&#93;=&p&#91;summary&#93;=When longtime teachers leave the profession, many if not all leave with lasting mem­ories. For Wylie High School re­tiree Teri Harrington, who re­tired at the e', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon twitter">
<a href="#" onclick="window.open('http://twitter.com/share?text=Educator looks back with fondness on career&url=https%3A%2F%2Fwylienews.com%2F2021%2F06%2F30%2Feducator-looks-back-with-fondness-on-career%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2021%2F06%2FTeri-Harrington.jpg&amp;
url=https%3A%2F%2Fwylienews.com%2F2021%2F06%2F30%2Feducator-looks-back-with-fondness-on-career%2F&amp;
is_video=false&amp;description=Educator looks back with fondness on career" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
<span class="count"></span>
</div> 
<div class="clear"></div>
</div> 
</div> 
</div> 
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://wylienews.com/2021/06/30/wylie-teachers-other-employees-getting-pay-bump/"><img src="https://wylienews.com/wp-content/uploads/2021/06/Wylie-ISD-Brand-BW-90x60.png" data-hidpi="https://wylienews.com/wp-content/uploads/2021/06/Wylie-ISD-Brand-BW-180x120.png" alt=""></a>
</div>
<div class="details has-feature-image">
<a href="https://wylienews.com/2021/06/30/wylie-teachers-other-employees-getting-pay-bump/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://wylienews.com/2021/06/30/wylie-teachers-other-employees-getting-pay-bump/">Wylie teachers, other employees getting pay bump</a></h3>
</div>
</li>
<li class="np-post next border-box">
<div class="post-img">
<a href="https://wylienews.com/2021/06/30/collin-college-tennis-player-named-all-american/"><img src="https://wylienews.com/wp-content/uploads/2021/06/Collin-College-Tennis-90x60.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/06/Collin-College-Tennis-180x120.jpg" alt=""></a>
</div>
<div class="details has-feature-image">
<a href="https://wylienews.com/2021/06/30/collin-college-tennis-player-named-all-american/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
<h3><a href="https://wylienews.com/2021/06/30/collin-college-tennis-player-named-all-american/">Collin College tennis player named All-American</a></h3>
</div>
</li>
</ul>
</div> 
<h2 class="single-title">Related Posts</h2>
<div class="base-box single-box box_bg">
<ul class="single-related-posts">
<li>
<a href="https://wylienews.com/2021/06/30/wylie-teachers-other-employees-getting-pay-bump/"><img src="https://wylienews.com/wp-content/uploads/2021/06/Wylie-ISD-Brand-BW-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2021/06/Wylie-ISD-Brand-BW-652x406.png" alt="Wylie teachers, other employees getting pay bump"></a>
 <h4><a itemprop="name" href="https://wylienews.com/2021/06/30/wylie-teachers-other-employees-getting-pay-bump/">Wylie teachers, other employees getting pay bump</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/06/30/special-legislative-session-announced-2/"><img src="https://wylienews.com/wp-content/uploads/2021/06/Austin-Capital-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/06/Austin-Capital-652x406.jpg" alt="Special legislative session announced"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/06/30/special-legislative-session-announced-2/">Special legislative session announced</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/06/30/bond-committee-council-lookdown-road-of-options/"><img src="https://wylienews.com/wp-content/uploads/2021/06/McMillen-Rd-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/06/McMillen-Rd-652x406.jpg" alt="Bond committee, council lookdown road of options"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/06/30/bond-committee-council-lookdown-road-of-options/">Bond committee, council lookdown road of options</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/06/29/annual-wylie-fire-rescue-banquet-announces-awards/"><img src="https://wylienews.com/wp-content/uploads/2021/06/IMG_3261-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/06/IMG_3261-652x406.jpg" alt="Annual Wylie Fire-Rescue banquet awards announced"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/06/29/annual-wylie-fire-rescue-banquet-announces-awards/">Annual Wylie Fire-Rescue banquet awards announced</a></h4>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
</div> </div> 
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar">
<div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content"> <div class="custom_textwidget">
<div class="cff-wrapper"><div id="cff" class="cff-list-container  cff-fixed-height  cff-default-styles " style="width:300px;height:500px;padding:5px;" data-char=""><div id="cff_82344778044_10158087794788045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 15 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/06/29/annual-wylie-fire-rescue-banquet-announces-awards/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Annual Wylie Fire-Rescue banquet awards announced</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">Wylie Fire-Rescue officials held their annual banquet in early June. Here are the award winners from the past year: Chief Officer Of the Year 2020 Chief Officer of the Year is Casey Nash Captain of th</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10158087794788045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087794788045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087794788045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087794788045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087794788045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace59eb9bbbdbab7b7b3fefbe8ebe0e3bab7bca1e5b0acaca8abfdeb99fdea9efdea9eafafaff6beb9bbbdbab7b7b3f6bbb7b5fdea9ee0eaebececefefe0e8ecec87e9e8e9ede0e8e0efefe1ecefe0e0e8ecedfdeae8f5fdeae8" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10158087770793045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 16 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/06/29/battle-of-the-badges/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Battle of the Badges</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">The Battle of the Badges was waged this year between the Wylie Fire-Rescue and Police departments. Carter BloodCare operates the blood drive and there were three buses this year at the Bluegrass on Ba</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10158087770793045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087770793045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087770793045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087770793045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087770793045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f18aadafa9aea3a3a7eaeffcfff4f7aea3a8b5f1a4b8b8bcbfe9ff8de9fe8ae9fe8abbbbbbe2aaadafa9aea3a3a7e2afa3a1e9fe8af4fefff8f8fbfbf4fcf8f893fdfcfdf9f4fcf4fbfbfbfcfbf5fffcf8f9e9fefce1e9fefc" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10158087756938045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 16 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/06/29/bluegrass-on-ballard-car-show-winners-announced/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Bluegrass on Ballard car show winners announced</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">Bluegrass on Ballard had a record 274 entries in this year's car show. 2021 Bluegrass on Ballard Car Show ResultsPre '50s Car3rd PlaceRichard Crawford1940 Ford Delux2nd PlaceGene Hair1938 Pontiac Silv</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10158087756938045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087756938045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087756938045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087756938045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087756938045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace59eb9bbbdbab7b7b3fefbe8ebe0e3bab7bca1e5b0acaca8abfdeb99fdea9efdea9eafafaff6beb9bbbdbab7b7b3f6bbb7b5fdea9ee0eaebececefefe0e8ecec87e9e8e9ede0e8e0efefedeee1ebe0e8ecedfdeae8f5fdeae8" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10158087712153045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 16 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/06/29/two-of-three-suspects-arrested-in-murder/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Two of three suspects arrested in murder</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">Two suspects have been ar­rested for the recent murder of Sachse resident Salah Eid and a third suspect is still at large. On June 7, Sachse Police De­partment responded to a welfare concern in the 35</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10158087712153045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087712153045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087712153045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087712153045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10158087712153045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#f7c88482959d929483cab19694929598989cd1d4c7c4cfcc9598938eca9f83838784d2c4b6d2c5b1d2c5b1808080d9919694929598989cd994989ad2c5b1cfc5c4c3c3c0c0cfc7c3c3a8c6c7c6c2cfc7cfc0c0c6c5c6c2c4c7c3c2d2c5c7dad2c5c7" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10158087684333045" class="cff-item cff-photo-post author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> updated their profile picture.</span>
</div>
<p class="cff-date"> 17 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/209762152_10158087684253045_2627123634415352386_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=eVZ9lS80dm8AX9xYY2G&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f5bb4f4dc35721d4e5bcf8530811c06d&#038;oe=60E1973D" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-post-text">
<span class="cff-text" data-color="">
The Wylie News </span>
<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044&#038;title=%09%09%09%09The%20Wylie%20News%09%09%09%09" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d047f585a5c5b5656521f1a090a01025b565d4004514d4d494a1c0a781c0b7f1c0b7f4e4e4e175f585a5c5b565652175a56541c0b7f010b0a0d0d0e0e01090d0d1c0b09141c0b091c097d1c09781c097d1c09781c09001c09001c097d1c09781c09001c09006d515c1c0b096e4055505c1c0b09775c4e4a1c09001c09001c09001c097d1c09781c0900" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div class="cff-likebox cff-bottom">
<iframe src="" class="fb_iframe_widget" data-likebox-id="WylieNews" data-likebox-width="300" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media"></iframe>
</div></div><div class="cff-clear"></div></div> </div>
</div></div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="one_fourth">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div> <div class="custom_textwidget">
<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="https://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br> </div>
</div> </div>
<div class="one_fourth">
<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="https://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="https://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="https://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div> </div>
<div class="one_fourth">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div> <div class="custom_textwidget">
• Mailing address - P.O. Box 369<br>
Wylie, TX 75098<br><br>
• Wylie office<br>
972.442.5515<br>
972.442.4318 fax<br>
110 N. Ballard Avenue <br>
Wylie, TX 75098<br><br>
• Farmersville office<br>
972.784.6397<br>
972.782.7023 fax<br>
101 S. Main Street<br>
Farmersville, TX 75442<br> </div>
</div> </div>
<div class="one_fourth last">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div> <div class="custom_textwidget">
©2021 C&S Media, Inc. All Rights Reserved. </div>
</div> </div>
<div class="clear"></div>
</div> 
</footer> 
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script> 
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"94b5777cdd","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>