<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>State reports one COVID related death, 77 new Collin County cases over last two days | Wylie News</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wylienews.com/xmlrpc.php">
<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Bl-300x200.png" />
<meta property="og:title" content="State reports one COVID related death, 77 new Collin County cases over last two days" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Texas Department of State Health Services released updated COVID-19 information for May 13 &amp; 14. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials" />
<meta property="og:url" content="https://wylienews.com/2021/05/15/state-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days/" />
<meta property="og:site_name" content="Wylie News" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<style id="" media="all">@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/droidsans/v12/SlGWmQWMvZQIdix7AFxXmMh3eDs1Yg.ttf) format('truetype');
}
</style>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="https://wylienews.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css' href='https://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<style id="ls-google-fonts-css" media="all">@font-face {
  font-family: 'Indie Flower';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/indieflower/v12/m8JVjfNVeKWVnh3QMuKkFcZVaUuC.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u8w4BMUTPHh30AXC-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0' id='layerslider-transitions-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/11587" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://wylienews.com/2021/05/15/state-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days/" />
<link rel='shortlink' href='https://wylienews.com/?p=11587' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F05%2F15%2Fstate-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F05%2F15%2Fstate-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wylienews.com"><link rel="https://theeventscalendar.com/" href="https://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65246297-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-65246297-1');</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9080583756114971","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="State reports one COVID related death, 77 new Collin County cases over last two days" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="The Texas Department of State Health Services released updated COVID-19 information for May 13 &amp; 14. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials listed one death and 77 confirmed cases of COVID-19 over the last two days in Collin County, for total of 74,621 confirmed cases to date.&hellip;" /><meta name="twitter:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Bl.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
</head>
<body class="post-template-default single single-post postid-11587 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<div class="topbar">
<div class="inner">
<div class="today_date">
<span class="topb_date">Saturday, 15 May, 2021</span>
</div>
<div class="top-left-content">
</div> 
<div class="top-right-content">
<ul class="mom-social-icons">
<li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
<li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>
</ul>
</div> 
</div>
</div> 
<div class="ns_wrap">
<div class="breaking-news ">
<div class="inner">
<div class="the_ticker" style="margin:0;">
<div class="bn-title"><span>BREAKING NEWS</span></div>
<div class="news-ticker">
<ul>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/15/state-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days/">State reports one COVID related death, 77 new Collin County cases over last two days</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/14/wylie-forces-game-three-in-regional-quarterfinals/">Wylie forces game three in regional quarterfinals</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/14/collin-college-hosts-mens-national-tennis-tournament/">Collin College hosts men&#8217;s national tennis tournament</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/14/wylie-prep-finishes-season-as-runners-up/">Wylie Prep finishes season as runners-up</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/14/pirates-sweep-indians-to-win-area-championship/">Pirates sweep Indians to win area championship</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/13/awards-gala-recognizes-wylie-isd-teachers-other-employees/">Awards gala recognizes Wylie ISD teachers, other employees</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/13/public-gets-look-at-mobility-future/">Public gets look at mobility future</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/13/wylie-easts-val-sal-heading-to-ut/">Wylie East&#8217;s val, sal heading to UT</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/12/no-covid-related-deaths-reported-in-collin-county-today-wednesday/">No COVID related deaths reported in Collin County today, Wednesday</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/05/11/state-reports-one-covid-related-death-68-new-collin-county-cases-today-tuesday/">State reports one COVID related death, 68 new Collin County cases today, Tuesday</a></li>
</ul>
</div> 
</div>
<div class="search-form mom-search-form">
<form method="get" action="https://wylienews.com">
<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
</form>
</div>
</div> 
</div>
<header class="header">
<div class="inner">
<div class="logo">
<a href="https://wylienews.com">
<img src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
<img class="mom_retina_logo" src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
</a>
</div>
<div class="header-right">
<div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div> 
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul> <div class="mom_visibility_device device-menu-wrap">
<div class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul> </div>
<div class="nav-buttons">
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div>
</div>
<div class="inner">
<div class="main_container">
<div class="main-col">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">State reports one COVID related death, 77 new Collin County cases over last two days</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-11587 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top" itemscope itemtype="http://schema.org/Article">
<div class="feature-img">
<img src="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Bl.png" alt="State reports one COVID related death, 77 new Collin County cases over last two days">
</div>
<h1 class="post-tile entry-title" itemprop="name">State reports one COVID related death, 77 new Collin County cases over last two days</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2021-05-15T11:30:15-05:00" itemprop="datePublished" class="updated">May 15, 2021</time></span><span class="categ">In: <a href="https://wylienews.com/category/latest/" title="View all posts in Latest">Latest</a></span></div><div class="entry-content">
<p>The Texas Department of State Health Services released updated COVID-19 information for May 13 &amp; 14.</p>
<p>All counts, except for hospitalized cases, are compiled from the TDSHS website.</p>
<p>State officials listed <strong>one </strong>death and <strong>77 </strong>confirmed cases of COVID-19 over the last two days in Collin County, for total of <strong>74,621 </strong>confirmed cases to date.</p>
<p>Today, the state is also reporting <strong>573</strong> active cases and a total of <strong>90,253</strong> have recovered in Collin County.</p>
<p>Through today, <strong>831 </strong>have died from COVID-19 related illness in the county.</p>
<p>Collin County officials reported that<strong> 76 </strong>are hospitalized with COVID-19,<strong> the same as </strong>Wednesday.</p>
<p>Over the last two days, hospitalizations show a <strong>decrease</strong> of <strong>169</strong> cases throughout the state at <strong>2,323</strong> of which <strong>479</strong> cases, <strong>27 less than</strong> Wednesday, were reported hospitalized in North Texas.</p>
<p>An updated breakdown of all Collin County cases to date is available at: <a href="https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx">https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx</a></p>
<p>When you click this link an Excel spreadsheet will be created with all reported Collin County cases by city. According to the report, this update is currently managed by Collin County Health Care Services, not the State of Texas.</p>
<p><strong>From Staff Reports •</strong> <em><strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a9c7ccdedae9ded0c5c0ccc7ccdeda87cac6c4">[email&#160;protected]</a></strong></em></p>
 <div class="post-tags">
<span class="pt-title">Tags: </span> <a href="https://wylienews.com/tag/top/" rel="tag">Top</a> </div> 
<div class="mom-social-share ss-horizontal border-box">
<div class="ss-icon facebook">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fwylienews.com%2F2021%2F05%2F15%2Fstate-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_VirusGraphic_w-text_Bl.png&p&#91;title&#93;=&p&#91;summary&#93;=The Texas Department of State Health Services released updated COVID-19 information for May 13 &amp; 14. All counts, except for hospitalized cases, are compiled', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon twitter">
<a href="#" onclick="window.open('http://twitter.com/share?text=State reports one COVID related death, 77 new Collin County cases over last two days&url=https%3A%2F%2Fwylienews.com%2F2021%2F05%2F15%2Fstate-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_VirusGraphic_w-text_Bl.png&amp;
url=https%3A%2F%2Fwylienews.com%2F2021%2F05%2F15%2Fstate-reports-one-covid-related-death-77-new-collin-county-cases-over-last-two-days%2F&amp;
is_video=false&amp;description=State reports one COVID related death, 77 new Collin County cases over last two days" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
<span class="count"></span>
</div> 
<div class="clear"></div>
</div> 
</div> 
</div> 
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://wylienews.com/2021/05/14/wylie-forces-game-three-in-regional-quarterfinals/"><img src="https://wylienews.com/wp-content/uploads/2021/05/Wylie-Softball-90x60.jpeg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/05/Wylie-Softball-180x120.jpeg" alt=""></a>
</div>
<div class="details has-feature-image">
<a href="https://wylienews.com/2021/05/14/wylie-forces-game-three-in-regional-quarterfinals/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://wylienews.com/2021/05/14/wylie-forces-game-three-in-regional-quarterfinals/">Wylie forces game three in regional quarterfinals</a></h3>
</div>
</li>
</ul>
</div> 
<h2 class="single-title">Related Posts</h2>
<div class="base-box single-box box_bg">
<ul class="single-related-posts">
<li>
<a href="https://wylienews.com/2021/05/13/awards-gala-recognizes-wylie-isd-teachers-other-employees/"><img src="https://wylienews.com/wp-content/uploads/2021/05/IMG_2544-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/05/IMG_2544-652x406.jpg" alt="Awards gala recognizes Wylie ISD teachers, other employees"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/05/13/awards-gala-recognizes-wylie-isd-teachers-other-employees/">Awards gala recognizes Wylie ISD teachers, other employees</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/05/13/public-gets-look-at-mobility-future/"><img src="https://wylienews.com/wp-content/uploads/2021/05/IMG_2511-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/05/IMG_2511-652x406.jpg" alt="Public gets look at mobility future"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/05/13/public-gets-look-at-mobility-future/">Public gets look at mobility future</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/05/13/wylie-easts-val-sal-heading-to-ut/"><img src="https://wylienews.com/wp-content/uploads/2021/05/Eat-Val-and-sal-web-post-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/05/Eat-Val-and-sal-web-post-652x406.jpg" alt="Wylie East&#8217;s val, sal heading to UT"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/05/13/wylie-easts-val-sal-heading-to-ut/">Wylie East&#8217;s val, sal heading to UT</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/05/12/no-covid-related-deaths-reported-in-collin-county-today-wednesday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_Virus_ChartGraphic-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_Virus_ChartGraphic-652x406.png" alt="No COVID related deaths reported in Collin County today, Wednesday"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/05/12/no-covid-related-deaths-reported-in-collin-county-today-wednesday/">No COVID related deaths reported in Collin County today, Wednesday</a></h4>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
</div> </div> 
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar">
<div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content"> <div class="custom_textwidget">
<div class="cff-wrapper"><div id="cff" class="cff-list-container  cff-fixed-height  cff-default-styles " style="width:300px;height:500px;padding:5px;" data-char=""><div id="cff_82344778044_10157958913758045" class="cff-item cff-photo-post author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 2 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-post-text">
<span class="cff-text" data-color="">
To subscribe now click on this link.<img class="cff-linebreak" /><a href="https://publisher.etype.services/Wylie-News" rel='nofollow noopener noreferrer'>publisher.etype.services/Wylie-News</a> </span>
<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157958913048045/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157958913048045%2F%3Ftype%3D3" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157958913048045%2F%3Ftype%3D3" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157958913048045%2F%3Ftype%3D3" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157958913048045%2F%3Ftype%3D3&#038;title=%09%09%09%09To%20subscribe%20now%20click%20on%20this%20link.publisher.etype.services%2FWylie-News%09%09%09%09" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c750e292b2d2a2727236e6b787b70732a272c3175203c3c383b6d7b096d7a0e6d7a0e3f3f3f662e292b2d2a272723662b27256d7a0e1f3124212d062d3f3b6d7a0e3820273c273b6d7a0e296679787d707f7d7e7a70787c7c6d7a0e7978797d7f717d7071797b787c70787c7d6d7a0e6d7b0e3c31382d6d7b0c7b6d7a78656d7a786d780c6d78096d780c6d78096d78716d78716d780c6d78096d78716d78711c276d7a783b3d2a3b2b3a212a2d6d7a7826273f6d7a782b24212b236d7a7827266d7a783c20213b6d7a782421262366383d2a24213b202d3a662d3c31382d663b2d3a3e212b2d3b6d7a0e1f3124212d65062d3f3b6d78716d78716d78716d780c6d78096d7871" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157989394293045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 12 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/05/14/wylie-forces-game-three-in-regional-quarterfinals/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Wylie forces game three in regional quarterfinals</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">For the second weekend in a row, the Wylie Pirates softball team faced a must-win game two. Much like the series victory over Lake Ridge, Wylie was able to get it done and force a game three against R</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157989394293045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157989394293045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157989394293045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157989394293045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157989394293045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#5d622e283f37383e29601b3c3e383f3232367b7e6d6e65663f323924603529292d2e786e1c786f1b786f1b2a2a2a733b3c3e383f323236733e3230786f1b656f6e69696a6a656d6969026c6d6c686a6465646e64696f646e6d6968786f6d70786f6d" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157988993823045" class="cff-item cff-photo-post author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 16 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-post-text">
<span class="cff-text" data-color="">
Wylie police are requesting the public's help in finding a woman who has been missing since Wednesday.<img class="cff-linebreak" />Faiza Fahad voluntarily left her home in the 2100 block of Central Park Drive on foot at 9:10 a.m. Wednesday and has not returned home, Wylie police said in a news release. She did not take her cell phone. Police said she is new to the area and has no known friends or relatives outside of the home.<img class="cff-linebreak" />Fahad was last seen wearing light blue pants, a light blue-colored top with a floral pattern, a pink and blue scarf and pink sandals. She is 5 feet 2 inches tall and weighs 130 pounds and has black hair and brown eyes.<img class="cff-linebreak" />Anyone with information on her whereabouts may call the Wylie Police Department a 972-442-8171 or call their local law enforcement agency. </span>
<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157988985453045/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157988985453045%2F%3Ftype%3D3" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157988985453045%2F%3Ftype%3D3" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157988985453045%2F%3Ftype%3D3" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157988985453045%2F%3Ftype%3D3&#038;title=%09%09%09%09Wylie%20police%20are%20requesting%20the%20public%27s%20help%20in%20finding%20a%20woman%20who%20has%20been%20missing%20since%20Wednesday.Faiza%20Fahad%20voluntarily%20left%20her%20home%20in%20the%202100%20block%20of%20Central%20Park%20Drive%20on%20foot%20at%209%3A10%20a.m.%20Wednesday%20and%20has%20not%20returned%20home%2C%20Wylie%20police%20said%20in%20a%20news%20release.%20She%20did%20not%20take%20her%20cell%20phone.%20Police%20said%20she%20is%20new%20to%20the%20area%20and%20has%20no%20known%20friends%20or%20relatives%20outside%20of%20the%20home.Fahad%20was%20last%20seen%20wearing%20light%20blue%20pants%2C%20a%20light%20blue-colored%20top%20with%20a%20floral%20pattern%2C%20a%20pink%20and%20blue%20scarf%20and%20pink%20sandals.%20She%20is%205%20feet%202%20inches%20tall%20and%20weighs%20130%20pounds%20and%20has%20black%20hair%20and%20brown%20eyes.Anyone%20with%20information%20on%20her%20whereabouts%20may%20call%20the%20Wylie%20Police%20Department%20a%20972-442-8171%20or%20call%20their%20local%20law%20enforcement%20agency.%09%09%09%09" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#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" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157988481608045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 22 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/05/14/collin-college-hosts-mens-national-tennis-tournament/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Collin College hosts men’s national tennis tournament</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">Watch some of the top tennis players in the country face off at the 2021 National Junior College Athletic Association Men’s National Championships, May 17-21 at Collin College’s Plano Campus. Admissio</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157988481608045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988481608045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988481608045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988481608045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988481608045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff68daaa8aea9a4a4a0ede8fbf8f3f0a9a4afb2f6a3bfbfbbb8eef88aeef98deef98dbcbcbce5adaaa8aea9a4a4a0e5a8a4a6eef98df3f9f8fffffcfcf3fbffff94fafbfafefcf2f3f3fff3fafdfbf3fbfffeeef9fbe6eef9fb" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157988226703045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 1 day ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-2.xx.fbcdn.net/v/t1.6435-1/cp0/p50x50/182741929_10157967419128045_2234860661433794728_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=E8NSdhJjV8MAX_O3u_N&#038;_nc_ht=scontent-iad3-2.xx&#038;tp=27&#038;oh=f925faee9cc3e0e683373ebb1c10a77f&#038;oe=60C467FF" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/05/14/wylie-prep-finishes-season-as-runners-up/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Wylie Prep finishes season as runners-up</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">The TCAF Division 2 championship was heralded before the game as a pitcher’s duel and it lived up to the billing.  Wylie Prep and Harvest Christian faced off twice in the regular season, with eac</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157988226703045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988226703045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988226703045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988226703045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157988226703045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc0e7e5e3e4e9e9eda0a5b6b5bebde4e9e2ffbbeef2f2f6f5a3b5c7a3b4c0a3b4c0f1f1f1a8e0e7e5e3e4e9e9eda8e5e9eba3b4c0beb4b5b2b2b1b1beb6b2b2d9b7b6b7b3b1bfbebeb4b4b0b1b6b5b6b2b3a3b4b6aba3b4b6" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>

<div class="cff-likebox cff-bottom">
<iframe src="" class="fb_iframe_widget" data-likebox-id="WylieNews" data-likebox-width="300" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media"></iframe>
</div></div><div class="cff-clear"></div></div> </div>
</div></div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="one_fourth">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div> <div class="custom_textwidget">
<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="https://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br> </div>
</div> </div>
<div class="one_fourth">
<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="https://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="https://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="https://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div> </div>
<div class="one_fourth">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div> <div class="custom_textwidget">
• Mailing address - P.O. Box 369<br>
Wylie, TX 75098<br><br>
• Wylie office<br>
972.442.5515<br>
972.442.4318 fax<br>
110 N. Ballard Avenue <br>
Wylie, TX 75098<br><br>
• Farmersville office<br>
972.784.6397<br>
972.782.7023 fax<br>
101 S. Main Street<br>
Farmersville, TX 75442<br> </div>
</div> </div>
<div class="one_fourth last">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div> <div class="custom_textwidget">
©2021 C&S Media, Inc. All Rights Reserved. </div>
</div> </div>
<div class="clear"></div>
</div> 
</footer> 
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script> 
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"74a0b0eeb2","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>