<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>State reports nine COVID related deaths, 142 new Collin County cases today, Thursday | Wylie News</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://wylienews.com/xmlrpc.php">
<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus-300x200.png" />
<meta property="og:title" content="State reports nine COVID related deaths, 142 new Collin County cases today, Thursday" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Texas Department of State Health Services released updated COVID-19 information for Feb 25. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials listed n" />
<meta property="og:url" content="https://wylienews.com/2021/02/25/state-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday/" />
<meta property="og:site_name" content="Wylie News" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />
<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<style id="" media="all">@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/droidsans/v12/SlGWmQWMvZQIdix7AFxXmMh3eDs1Yg.ttf) format('truetype');
}
</style>
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="https://wylienews.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css' href='https://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<style id="ls-google-fonts-css" media="all">@font-face {
  font-family: 'Indie Flower';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/indieflower/v12/m8JVjfNVeKWVnh3QMuKkFcZVaUuC.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u8w4BMUTPHh30AXC-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0' id='layerslider-transitions-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/11015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://wylienews.com/2021/02/25/state-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday/" />
<link rel='shortlink' href='https://wylienews.com/?p=11015' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F02%2F25%2Fstate-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F02%2F25%2Fstate-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wylienews.com"><link rel="https://theeventscalendar.com/" href="https://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65246297-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-65246297-1');</script><meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="State reports nine COVID related deaths, 142 new Collin County cases today, Thursday" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="The Texas Department of State Health Services released updated COVID-19 information for Feb 25. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials listed nine deaths and 142 new cases of COVID-19 in Collin County and are reporting a total of 69,453 confirmed cases to date. Today, the state is&hellip;" /><meta name="twitter:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
</head>
<body class="post-template-default single single-post postid-11015 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="boxed-wrap clearfix">
<div id="header-wrapper">
<div class="topbar">
<div class="inner">
<div class="today_date">
<span class="topb_date">Thursday, 25 February, 2021</span>
</div>
<div class="top-left-content">
</div> 
<div class="top-right-content">
<ul class="mom-social-icons">
<li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
<li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>
</ul>
</div> 
</div>
</div> 
<div class="ns_wrap">
<div class="breaking-news ">
<div class="inner">
<div class="the_ticker" style="margin:0;">
<div class="bn-title"><span>BREAKING NEWS</span></div>
<div class="news-ticker">
<ul>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/25/state-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday/">State reports nine COVID related deaths, 142 new Collin County cases today, Thursday</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/25/water-district-lifts-winter-weather-conservation-measures/">Water district lifts winter weather conservation measures</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/lady-raiders-defeat-frisco-lone-star-in-regional-quarterfinals/">Lady Raiders defeat Frisco Lone Star in regional quarterfinals</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/state-reports-six-covid-related-deaths-300-new-collin-county-cases-today-wednesday/">State reports six COVID related deaths, 300 new Collin County cases today, Wednesday</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/state-reports-three-covid-related-deaths-124-new-collin-county-cases-today-tuesday/">State reports three COVID related deaths, 124 new Collin County cases today, Tuesday</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/dispatchers-weather-the-storm/">Dispatchers weather the storm</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/school-becomes-shelter-as-residents-were-evacuated-due-to-power-loss/">School becomes shelter as residents were evacuated due to power loss</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/storm-forces-school-closings/">Storm forces school closings</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/emergency-declaration-extended/">Emergency declaration extended</a></li>
<li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/02/24/district-outlook-of-9-6a-soccer/">District outlook of 9-6A soccer</a></li>
</ul>
</div> 
</div>
<div class="search-form mom-search-form">
<form method="get" action="https://wylienews.com">
<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
</form>
</div>
</div> 
</div>
<header class="header">
<div class="inner">
<div class="logo">
<a href="https://wylienews.com">
<img src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
<img class="mom_retina_logo" src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
</a>
</div>
<div class="header-right">
<div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div> 
<div class="clear"></div>
</div>
</header>
</div> 
<nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
<div class="navigation-inner">
<div class="inner">
<ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul> <div class="mom_visibility_device device-menu-wrap">
<div class="device-menu-holder">
<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul> </div>
<div class="nav-buttons">
</div> 
</div>
</div> 
</nav> 
<div class="boxed-content-wrapper clearfix">
<div class="nav-shaddow"></div>
</div>
<div class="inner">
<div class="main_container">
<div class="main-col">
<div class="category-title">
<div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">State reports nine COVID related deaths, 142 new Collin County cases today, Thursday</span></div></div> </div>
<div class="base-box blog-post p-single bp-horizontal-share post-11015 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top" itemscope itemtype="http://schema.org/Article">
<div class="feature-img">
<img src="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus.png" alt="State reports nine COVID related deaths, 142 new Collin County cases today, Thursday">
</div>
<h1 class="post-tile entry-title" itemprop="name">State reports nine COVID related deaths, 142 new Collin County cases today, Thursday</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2021-02-25T18:10:23-06:00" itemprop="datePublished" class="updated">February 25, 2021</time></span><span class="categ">In: <a href="https://wylienews.com/category/latest/" title="View all posts in Latest">Latest</a></span></div><div class="entry-content">
<p>The Texas Department of State Health Services released updated COVID-19 information for Feb 25.</p>
<p>All counts, except for hospitalized cases, are compiled from the TDSHS website.</p>
<p>State officials listed <strong>nine </strong>deaths and <strong>142 </strong>new cases of COVID-19 in Collin County and are reporting a total of <strong>69,453</strong> confirmed cases to date.</p>
<p>Today, the state is also reporting <strong>1,150</strong> active cases and a total of <strong>68,303</strong> have recovered in Collin County.</p>
<p>Through today, <strong>712 </strong>have died from COVID-19 related illness in the county.</p>
<p>Collin County officials reported that<strong> 274 </strong>are hospitalized with COVID-19, <strong>two fewer </strong>than yesterday.</p>
<p>A <strong>decrease</strong> of <strong>14</strong> in hospitalizations throughout the state were reported at <strong>6,724</strong> of which <strong>1,748</strong> cases, <strong>the same as</strong> yesterday, were reported hospitalized in North Texas.</p>
<p>An updated breakdown of all Collin County cases to date is available at: <a href="https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx">https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx</a></p>
<p>When you click this link an Excel spreadsheet will be created with all reported Collin County cases by city. According to the report, this update is currently managed by Collin County Health Care Services, not the State of Texas.</p>
<p>As of June 1, 2020, the Department of State Health Services will perform all COVID-19 case investigation and contact tracing activities for Collin County&#8217;s local health authority.</p>
<p><strong>From Staff Reports •</strong> <strong><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="59373c2e2a192e2035303c373c2e2a773a3634">[email&#160;protected]</a></em></strong></p>
<div class="post-tags">
<span class="pt-title">Tags: </span> <a href="https://wylienews.com/tag/top/" rel="tag">Top</a> </div> 
<div class="mom-social-share ss-horizontal border-box">
<div class="ss-icon facebook">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fwylienews.com%2F2021%2F02%2F25%2Fstate-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_PinkVirus.png&p&#91;title&#93;=&p&#91;summary&#93;=The Texas Department of State Health Services released updated COVID-19 information for Feb 25. All counts, except for hospitalized cases, are compiled from the', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon twitter">
<a href="#" onclick="window.open('http://twitter.com/share?text=State reports nine COVID related deaths, 142 new Collin County cases today, Thursday&url=https%3A%2F%2Fwylienews.com%2F2021%2F02%2F25%2Fstate-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
<span class="count">0</span>
</div> 
<div class="ss-icon pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_PinkVirus.png&amp;
url=https%3A%2F%2Fwylienews.com%2F2021%2F02%2F25%2Fstate-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday%2F&amp;
is_video=false&amp;description=State reports nine COVID related deaths, 142 new Collin County cases today, Thursday" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
<span class="count"></span>
</div> 
<div class="clear"></div>
</div> 
</div> 
</div> 
<div class="np-posts">
<ul>
<li class="np-post prev border-box">
<div class="post-img">
<a href="https://wylienews.com/2021/02/25/water-district-lifts-winter-weather-conservation-measures/"><img src="https://wylienews.com/wp-content/uploads/2021/02/153018915_3749092955168207_4246631856753402455_n-90x60.png" data-hidpi="https://wylienews.com/wp-content/uploads/2021/02/153018915_3749092955168207_4246631856753402455_n-180x120.png" alt=""></a>
</div>
<div class="details has-feature-image">
<a href="https://wylienews.com/2021/02/25/water-district-lifts-winter-weather-conservation-measures/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
<h3><a href="https://wylienews.com/2021/02/25/water-district-lifts-winter-weather-conservation-measures/">Water district lifts winter weather conservation measures</a></h3>
</div>
</li>
</ul>
</div> 
<h2 class="single-title">Related Posts</h2>
<div class="base-box single-box box_bg">
<ul class="single-related-posts">
<li>
<a href="https://wylienews.com/2021/02/25/water-district-lifts-winter-weather-conservation-measures/"><img src="https://wylienews.com/wp-content/uploads/2021/02/153018915_3749092955168207_4246631856753402455_n-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2021/02/153018915_3749092955168207_4246631856753402455_n-652x400.png" alt="Water district lifts winter weather conservation measures"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/02/25/water-district-lifts-winter-weather-conservation-measures/">Water district lifts winter weather conservation measures</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/02/24/state-reports-six-covid-related-deaths-300-new-collin-county-cases-today-wednesday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer-652x406.png" alt="State reports six COVID related deaths, 300 new Collin County cases today, Wednesday"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/02/24/state-reports-six-covid-related-deaths-300-new-collin-county-cases-today-wednesday/">State reports six COVID related deaths, 300 new Collin County cases today, Wednesday</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/02/24/state-reports-three-covid-related-deaths-124-new-collin-county-cases-today-tuesday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_GlovedVirus-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_GlovedVirus-652x406.png" alt="State reports three COVID related deaths, 124 new Collin County cases today, Tuesday"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/02/24/state-reports-three-covid-related-deaths-124-new-collin-county-cases-today-tuesday/">State reports three COVID related deaths, 124 new Collin County cases today, Tuesday</a></h4>
</li>
<li>
<a href="https://wylienews.com/2021/02/24/dispatchers-weather-the-storm/"><img src="https://wylienews.com/wp-content/uploads/2021/02/IMG_1164-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2021/02/IMG_1164-652x406.jpg" alt="Dispatchers weather the storm"></a>
<h4><a itemprop="name" href="https://wylienews.com/2021/02/24/dispatchers-weather-the-storm/">Dispatchers weather the storm</a></h4>
</li>
</ul>
</div>
<div id="comments" class="comments-area">
</div> </div> 
<div class="clear"></div>
</div> 
<div class="sidebar main-sidebar">
<div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="tr-ad-widget"> <div class="mom-ads-wrap">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
<div class="ad-code">
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div> </div>
</div>
</div> 
</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content"> <div class="custom_textwidget">
<div class="cff-wrapper"><div id="cff" class="cff-list-container  cff-fixed-height  cff-default-styles " style="width:300px;height:500px;padding:5px;" data-char=""><div id="cff_82344778044_10157828136878045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 21 minutes ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/02/25/state-reports-nine-covid-related-deaths-142-new-collin-county-cases-today-thursday/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">State reports nine COVID related deaths, 142 new Collin County cases today, Thursday</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">The Texas Department of State Health Services released updated COVID-19 information for Feb 25. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials listed n</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157828136878045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157828136878045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157828136878045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157828136878045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157828136878045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#3b04484e59515e584f067d5a585e595454501d180b08030059545f4206534f4f4b481e087a1e097d1e097d4c4c4c155d5a585e59545450155854561e097d0309080f0f0c0c030b0f0f640a0b0a0e0c0309030a080d030c030b0f0e1e090b161e090b" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157827945363045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 2 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://sachsenews.com/2021/02/25/dallas-county-reports-24-covid-related-deaths-614-new-cases-today-thursday/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Dallas County reports 24 COVID related deaths, 614 new cases today, Thursday</a>
</p>
<p class="cff-link-caption">sachsenews.com</p>
<span class="cff-post-desc">Dallas County Health and Human Services reported 24 deaths and 614 additional confirmed cases of COVID-19 on Feb. 25. The county has reported 2,923 total deaths to date. The total confirmed cases are</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157827945363045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827945363045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827945363045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827945363045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827945363045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#754a0600171f1016014833141610171a1a1e535645464d4e171a110c481d010105065046345047335047330202025b13141610171a1a1e5b161a185047334d4746414142424d4541412a44454440424d47424c414046434645414050474558504745" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157827257088045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 7 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/02/25/water-district-lifts-winter-weather-conservation-measures/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Water district lifts winter weather conservation measures</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">The North Texas Municipal Water District (NTMWD) lifts its request to curtail or limit non-essential water use within its service area. In coordination with the cities and utilities served by NTMWD, t</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157827257088045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827257088045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827257088045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827257088045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157827257088045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd86a1a3a5a2afafabe6e3f0f3f8fba2afa4b9fda8b4b4b0b3e5f381e5f286e5f286b7b7b7eea6a1a3a5a2afafabeea3afade5f286f8f2f3f4f4f7f7f8f0f4f49ff1f0f1f5f7f8f2f7f2f5f7f0f8f8f0f4f5e5f2f0ede5f2f0" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157825095503045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 11 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/02/24/emergency-declaration-extended/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Emergency declaration extended</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">The Wylie City Council in an emergency meeting Feb. 20 ap­proved Mayor Matthew Porter’s Declaration of Local Disaster for Winter Weather Emergen­cy because of the effects of the winter storm that hit</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157825095503045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825095503045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825095503045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825095503045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825095503045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1dafdfff9fef3f3f7babfacafa4a7fef3f8e5a1f4e8e8ecefb9afddb9aedab9aedaebebebb2fafdfff9fef3f3f7b2fff3f1b9aedaa4aeafa8a8ababa4aca8a8c3adacada9aba4aea9aca5a9a9acafaca8a9b9aeacb1b9aeac" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div id="cff_82344778044_10157825727693045" class="cff-item cff-link-item author-the-wylie-news">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener">The Wylie News</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 23 hours ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497">
<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/152044641_10157823071418045_6803738111811929993_o.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=dbb9e7&#038;_nc_ohc=FB_XqX4FqMAAX-ipt51&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=78d254f8987bafe3c3cacad31ae792bb&#038;oe=605E7497" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-shared-link ">
<div class="cff-text-link cff-no-image">
<p class="cff-link-title">
<a href="https://wylienews.com/2021/02/24/state-reports-six-covid-related-deaths-300-new-collin-county-cases-today-wednesday/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">State reports six COVID related deaths, 300 new Collin County cases today, Wednesday</a>
</p>
<p class="cff-link-caption">wylienews.com</p>
<span class="cff-post-desc">The Texas Department of State Health Services released updated COVID-19 information for Feb 24. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials listed s</span>
</div>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157825727693045" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825727693045" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825727693045" target="_blank" class="cff-facebook-icon">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825727693045" target="_blank" class="cff-twitter-icon">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157825727693045&#038;title=" target="_blank" class="cff-linkedin-icon">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bec5e2e0e6e1ecece8a5a0b3b0bbb8e1ece7fabeebf7f7f3f0a6b0c2a6b1c5a6b1c5f4f4f4ade5e2e0e6e1ecece8ade0eceea6b1c5bbb1b0b7b7b4b4bbb3b7b7dcb2b3b2b6b4bbb1b6b4b1b4b5bab0b3b7b6a6b1b3aea6b1b3" target="_blank" class="cff-email-icon">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div class="cff-likebox cff-bottom">
<iframe src="" class="fb_iframe_widget" data-likebox-id="WylieNews" data-likebox-width="300" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media"></iframe>
</div></div><div class="cff-clear"></div></div> </div>
</div></div>
</div> 
<div class="clear"></div> </div> 
</div> 
<footer id="footer">
<div class="inner">
<div class="one_fourth">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div> <div class="custom_textwidget">
<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="https://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br> </div>
</div> </div>
<div class="one_fourth">
<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="https://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="https://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="https://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div> </div>
<div class="one_fourth">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div> <div class="custom_textwidget">
• Mailing address - P.O. Box 369<br>
Wylie, TX 75098<br><br>
• Wylie office<br>
972.442.5515<br>
972.442.4318 fax<br>
110 N. Ballard Avenue <br>
Wylie, TX 75098<br><br>
• Farmersville office<br>
972.784.6397<br>
972.782.7023 fax<br>
101 S. Main Street<br>
Farmersville, TX 75442<br> </div>
</div> </div>
<div class="one_fourth last">
<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div> <div class="custom_textwidget">
©2021 C&S Media, Inc. All Rights Reserved. </div>
</div> </div>
<div class="clear"></div>
</div> 
</footer> 
<div class="clear"></div>
</div> 
<a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script> 
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"777fe3001f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</body>
</html>