<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Collin County prepares vaccine mega-center | Wylie News</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wylienews.com/xmlrpc.php">
<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2020/09/collin-county-logo-300x200.jpg"/>
<meta property="og:title" content="Collin County prepares vaccine mega-center"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Collin County Commissioners voted during their regular meeting Monday, Jan. 11, to contract with Curative Medical Association to set up vaccination mega-sites as soon as the Texas Department of State"/>
<meta property="og:url" content="https://wylienews.com/2021/01/12/collin-county-prepares-vaccine-mega-center/"/>
<meta property="og:site_name" content="Wylie News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel='stylesheet' type='text/css'>
	        	    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800" rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="https://wylienews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=5.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=5.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=5.6' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/10681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://wylienews.com/2021/01/12/collin-county-prepares-vaccine-mega-center/" />
<link rel='shortlink' href='https://wylienews.com/?p=10681' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F01%2F12%2Fcollin-county-prepares-vaccine-mega-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F01%2F12%2Fcollin-county-prepares-vaccine-mega-center%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wylienews.com"><link rel="https://theeventscalendar.com/" href="https://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-65246297-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-65246297-1');</script><meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Collin County prepares vaccine mega-center" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="Collin County Commissioners voted during their regular meeting Monday, Jan. 11, to contract with Curative Medical Association to set up vaccination mega-sites as soon as the Texas Department of State Health Services (DSHS) provides COVID-19 vaccine supplies in larger volumes. The court voted 5-0 to retain Curative Medical, which has run large-scale COVID-19 testing for&hellip;" /><meta name="twitter:image" content="https://wylienews.com/wp-content/uploads/2020/09/collin-county-logo.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-10681 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Tuesday, 12 January, 2021</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/12/collin-county-prepares-vaccine-mega-center/">Collin County prepares vaccine mega-center</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/12/taylor-ppp-loans-available/">Taylor: PPP loans available</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/11/state-reports-no-covid-deaths-836-new-cases-in-collin-county-today-monday/">State reports no COVID deaths, 836 new cases in Collin County today, Monday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/11/state-reports-17-covid-deaths-1389-new-cases-in-collin-county-over-weekend/">State reports 17 COVID deaths, 1,389 new cases in Collin County over weekend</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/08/state-reports-eight-covid-deaths-and-435-new-cases-in-collin-county-today-friday/">State reports eight COVID deaths and 435 new cases in Collin County today, Friday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/08/best-of-balloting-now-open/">Best of balloting now open</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/08/allred-not-involved-in-house-fight/">Allred not involved in House fight</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/07/nine-covid-deaths-637-new-cases-reported-in-collin-county-today-thursday/">Nine COVID deaths, 637 new cases reported in Collin County today, Thursday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/06/six-covid-deaths-and-771-new-cases-reported-in-collin-county-today-wednesday/">Six COVID deaths and 771 new cases reported in Collin County today, Wednesday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2021/01/06/general-admission-tickets-available-for-legislative-opening-day/">General admission tickets available for legislative opening day</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="https://wylienews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="https://wylienews.com">
		                                                    <img src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                                                               <img class="mom_retina_logo" src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/WylieTopAd -->
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Collin County prepares vaccine mega-center</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-10681 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="https://wylienews.com/wp-content/uploads/2020/09/collin-county-logo.jpg" alt="Collin County prepares vaccine mega-center">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Collin County prepares vaccine mega-center</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2021-01-12T14:09:22-06:00" itemprop="datePublished" class="updated">January 12, 2021</time></span><span class="categ">In: <a href="https://wylienews.com/category/latest/" title="View all posts in Latest">Latest</a></span></div><div class="entry-content">
            
<p>Collin County Commissioners voted during their regular meeting Monday, Jan. 11, to contract with Curative Medical Association to set up vaccination mega-sites as soon as the Texas Department of State Health Services (DSHS) provides COVID-19 vaccine supplies in larger volumes.</p>



<p>The court voted 5-0 to retain Curative Medical, which has run large-scale COVID-19 testing for the county since last spring. Curative Medical is set up to publicly administer allotted doses of vaccine under the guidelines set by the Centers for Disease Control and Prevention and vaccine manufacturers.</p>



<p>During the meeting, Curative representatives said they were capable of administering up to 6,000 doses per day for each mega-site. The company also said they could administer both Moderna and Pfizer vaccines.</p>



<p>The mega-site and mobile site times and locations will be announced when more vaccine supplies are available.</p>



<p>The Collin County Commissioners Court and the Collin County legislative delegation later sent a joint letter to Commissioner John Hellerstedt of DSHS asking the state to provide additional doses of the vaccine as soon as possible.</p>



<p>The letter said Collin County is ready and able to host a mega-center for large-scale administration of the vaccine beginning immediately. It is signed by County Judge Chris Hill, Commissioner Susan Fletcher, Commissioner Cheryl Williams, Commissioner Darrell Hale, Commissioner Duncan Webb, Sen. Angela Paxton, Sen. Drew Springer, Rep. Justin Holland, Rep. Matt Shaheen, Rep. Jeff Leach, Rep. Scott Sanford and Rep. Candy Noble.</p>



<p>“I and our legislative delegation are working diligently with the leadership of Collin County and with the Department of State Health Services to attack COVID-19 head-on,&#8221; said Representative&nbsp;Jeff Leach, &#8220;including ensuring that Collin County citizens have quick and efficient access to vaccinations. Those citizens expect, demand and deserve nothing less.”</p>



<p>According to County Judge Chris Hill, “The Commissioners and I have been planning strategically with our legislative delegation, our cities, our school districts, and private sector partners to ensure that Collin County is ready and able to distribute both the&nbsp;Moderna&nbsp;and Pfizer&nbsp;vaccines to our community as early and as quickly as possible. We absolutely need the state to join our partnership and provide the vaccines to Collin County.&#8221;</p>



<p>The partnership, which includes Collin County, 25 cities and towns throughout the county, Collin College, McKinney ISD, Frisco ISD, Plano ISD, and private sector providers, are ready to administer up to 2,000 vaccines, with the ability to increase to 6,000 vaccines, per day.</p>



<p>DHSH announced earlier this week that 200,000 doses of the vaccine would be distributed across the state, but none are allocated for Collin County.</p>



<p><strong>From Staff Reports<em> • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f09e958783b093839d959499918495889183de939f9d">[email&#160;protected]</a></em></strong></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="https://wylienews.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fwylienews.com%2F2021%2F01%2F12%2Fcollin-county-prepares-vaccine-mega-center%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcollin-county-logo.jpg&p&#91;title&#93;=&p&#91;summary&#93;=Collin County Commissioners voted during their regular meeting Monday, Jan. 11, to contract with Curative Medical Association to set up vaccination mega-sites a', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Collin County prepares vaccine mega-center&url=https%3A%2F%2Fwylienews.com%2F2021%2F01%2F12%2Fcollin-county-prepares-vaccine-mega-center%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	                <div class="ss-icon pinterest">
                <a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fcollin-county-logo.jpg&amp;
url=https%3A%2F%2Fwylienews.com%2F2021%2F01%2F12%2Fcollin-county-prepares-vaccine-mega-center%2F&amp;
is_video=false&amp;description=Collin County prepares vaccine mega-center" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://wylienews.com/2021/01/12/taylor-ppp-loans-available/"><img src="https://wylienews.com/wp-content/uploads/2020/02/van-taylor-for-web-90x60.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2020/02/van-taylor-for-web-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://wylienews.com/2021/01/12/taylor-ppp-loans-available/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://wylienews.com/2021/01/12/taylor-ppp-loans-available/">Taylor: PPP loans available</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://wylienews.com/2021/01/12/taylor-ppp-loans-available/"><img src="https://wylienews.com/wp-content/uploads/2020/02/van-taylor-for-web-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2020/02/van-taylor-for-web-652x406.jpg" alt="Taylor: PPP loans available"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2021/01/12/taylor-ppp-loans-available/">Taylor: PPP loans available</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2021/01/11/state-reports-no-covid-deaths-836-new-cases-in-collin-county-today-monday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_Hand_Sanitizer-652x406.png" alt="State reports no COVID deaths, 836 new cases in Collin County today, Monday"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2021/01/11/state-reports-no-covid-deaths-836-new-cases-in-collin-county-today-monday/">State reports no COVID deaths, 836 new cases in Collin County today, Monday</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2021/01/11/state-reports-17-covid-deaths-1389-new-cases-in-collin-county-over-weekend/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_SocialDistance-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_SocialDistance-652x406.png" alt="State reports 17 COVID deaths, 1,389 new cases in Collin County over weekend"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2021/01/11/state-reports-17-covid-deaths-1389-new-cases-in-collin-county-over-weekend/">State reports 17 COVID deaths, 1,389 new cases in Collin County over weekend</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2021/01/08/state-reports-eight-covid-deaths-and-435-new-cases-in-collin-county-today-friday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus-652x406.png" alt="State reports eight COVID deaths and 435 new cases in Collin County today, Friday"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2021/01/08/state-reports-eight-covid-deaths-and-435-new-cases-in-collin-county-today-friday/">State reports eight COVID deaths and 435 new cases in Collin County today, Friday</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight1 -->
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright2 -->
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright3 -->
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight4 -->
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight5 -->
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight6 -->
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff"  class="cff-list-container  cff-fixed-height  cff-default-styles "   style="width:300px;height:500px;padding:5px;"   data-char="" ><div id="cff_82344778044_10157714384543045" class="cff-item cff-link-item author-the-wylie-news" >
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 23 hours ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197">
		<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
	</div>
</div>

<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://wylienews.com/2021/01/11/state-reports-no-covid-deaths-836-new-cases-in-collin-county-today-monday/" target="_blank"  rel="nofollow noopener noreferrer" style="color:#;">State reports no COVID deaths, 836 new cases in Collin County today, Monday</a>		
			</p>
		
					<p class="cff-link-caption" >wylienews.com</p>
		
					<span class="cff-post-desc" >The Texas Department of State Health Services released updated COVID-19 information for Jan. 11. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials listed</span>
		
	</div>	
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157714384543045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714384543045" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714384543045" target="_blank" class="cff-facebook-icon">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>						
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714384543045" target="_blank" class="cff-twitter-icon">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>						
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714384543045&#038;title=" target="_blank" class="cff-linkedin-icon">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>						
											<a href="/cdn-cgi/l/email-protection#f7c88482959d929483cab19694929598989cd1d4c7c4cfcc9598938eca9f83838784d2c4b6d2c5b1d2c5b1808080d9919694929598989cd994989ad2c5b1cfc5c4c3c3c0c0cfc7c3c3a8c6c7c6c2c0c0c6c3c4cfc3c2c3c4c7c3c2d2c5c7dad2c5c7" target="_blank" class="cff-email-icon">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>						
									</p>
						
		</div>
	</div>
</div>



<div id="cff_82344778044_10157714251063045" class="cff-item cff-link-item author-the-wylie-news" >
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 1 day ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197">
		<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
	</div>
</div>

<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://sachsenews.com/2021/01/11/dallas-county-reports-four-covid-deaths-1867-new-cases-today-monday/" target="_blank"  rel="nofollow noopener noreferrer" style="color:#;">Dallas County reports four COVID deaths, 1,867 new cases today, Monday</a>		
			</p>
		
					<p class="cff-link-caption" >sachsenews.com</p>
		
					<span class="cff-post-desc" >Dallas County Health and Human Services reported four deaths and 1,867 additional confirmed cases of COVID-19 for Jan 11. The county reported 1,777 total deaths to date. The total confirmed cases are</span>
		
	</div>	
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157714251063045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714251063045" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714251063045" target="_blank" class="cff-facebook-icon">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>						
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714251063045" target="_blank" class="cff-twitter-icon">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>						
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157714251063045&#038;title=" target="_blank" class="cff-linkedin-icon">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>						
											<a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b32496e6c6a6d606064292c3f3c37346d606b7632677b7b7f7c2a3c4e2a3d492a3d4978787821696e6c6a6d606064216c60622a3d49373d3c3b3b3838373f3b3b503e3f3e3a38383e3b3d3a3e3f393c3f3b3a2a3d3f222a3d3f" target="_blank" class="cff-email-icon">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>						
									</p>
						
		</div>
	</div>
</div>



<div id="cff_82344778044_10157713964738045" class="cff-item cff-link-item author-the-wylie-news" >
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 1 day ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197">
		<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
	</div>
</div>

<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://wylienews.com/2021/01/11/state-reports-17-covid-deaths-1389-new-cases-in-collin-county-over-weekend/" target="_blank"  rel="nofollow noopener noreferrer" style="color:#;">State reports 17 COVID deaths, 1,389 new cases in Collin County over weekend</a>		
			</p>
		
					<p class="cff-link-caption" >wylienews.com</p>
		
					<span class="cff-post-desc" >The Texas Department of State Health Services released updated COVID-19 information for Jan. 9 and 10. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials l</span>
		
	</div>	
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157713964738045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713964738045" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713964738045" target="_blank" class="cff-facebook-icon">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>						
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713964738045" target="_blank" class="cff-twitter-icon">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>						
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713964738045&#038;title=" target="_blank" class="cff-linkedin-icon">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>						
											<a href="/cdn-cgi/l/email-protection#417e3234232b2422357c07202224232e2e2a67627172797a232e25387c29353531326472006473076473073636366f27202224232e2e2a6f222e2c64730779737275757676797175751e70717074767670727877757672797175746473716c647371" target="_blank" class="cff-email-icon">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>						
									</p>
						
		</div>
	</div>
</div>



<div id="cff_82344778044_10157713547258045" class="cff-item cff-link-item author-the-wylie-news" >
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 1 day ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197">
		<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
	</div>
</div>

<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://sachsenews.com/2021/01/11/dallas-county-reports-17-covid-deaths-5440-new-cases-over-weekend/" target="_blank"  rel="nofollow noopener noreferrer" style="color:#;">Dallas County reports 17 COVID deaths, 5,440 new cases over weekend</a>		
			</p>
		
					<p class="cff-link-caption" >sachsenews.com</p>
		
					<span class="cff-post-desc" >Dallas County Health and Human Services reported 17 deaths and 5,440 additional confirmed cases of COVID-19 for Jan 9 &amp; 10. The weekend’s new cases include a record 3,194 reported Saturday. The c</span>
		
	</div>	
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157713547258045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713547258045" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713547258045" target="_blank" class="cff-facebook-icon">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>						
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713547258045" target="_blank" class="cff-twitter-icon">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>						
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157713547258045&#038;title=" target="_blank" class="cff-linkedin-icon">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>						
											<a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe85a2a0a6a1acaca8e5e0f3f0fbf8a1aca7bafeabb7b7b3b0e6f082e6f185e6f185b4b4b4eda5a2a0a6a1acaca8eda0acaee6f185fbf1f0f7f7f4f4fbf3f7f79cf2f3f2f6f4f4f2f0f6f7f4f1f6fbf3f7f6e6f1f3eee6f1f3" target="_blank" class="cff-email-icon">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>						
									</p>
						
		</div>
	</div>
</div>



<div id="cff_82344778044_10157707892333045" class="cff-item cff-link-item author-the-wylie-news" >
	<div class="cff-author">
	<div class="cff-author-text">
					<div class="cff-page-name cff-author-date" >
				<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a>
				<span class="cff-story"> </span>
			</div>
			
<p class="cff-date" > 3 days ago </p>			</div>
	<div class="cff-author-img " data-avatar="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197">
		<a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-lax3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/134674556_10157701713943045_3353891553777228412_o.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=_9CWmaHeli0AX-SdnuY&#038;_nc_ht=scontent-lax3-1.xx&#038;tp=27&#038;oh=239002e5aebac4230240b15cb91393ee&#038;oe=6023B197" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a>
	</div>
</div>

<div class="cff-shared-link " >
	<div class="cff-text-link cff-no-image">
					<p class="cff-link-title" >
				<a href="https://wylienews.com/2021/01/08/best-of-balloting-now-open/" target="_blank"  rel="nofollow noopener noreferrer" style="color:#;">Best of balloting now open</a>		
			</p>
		
					<p class="cff-link-caption" >wylienews.com</p>
		
					<span class="cff-post-desc" >Shop local. Eat local. Drink local. Now cast your ballot and Vote local. Voting for the annual Best of Wylie contest is now open and will continue through the end of the month. Whether you’ve lived in</span>
		
	</div>	
</div>

<div class="cff-post-links">
			<a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157707892333045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a>
				<div class="cff-share-container">
							<span class="cff-dot" >&middot;</span>
				<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157707892333045" title="Share" >Share</a>
				<p class="cff-share-tooltip">
											<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157707892333045" target="_blank" class="cff-facebook-icon">
							<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Facebook</span>
						</a>						
											<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157707892333045" target="_blank" class="cff-twitter-icon">
							<span class="fa fab fa-twitter" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Twitter</span>
						</a>						
											<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F82344778044_10157707892333045&#038;title=" target="_blank" class="cff-linkedin-icon">
							<span class="fa fab fa-linkedin" aria-hidden="true"></span>
							<span class="cff-screenreader">Share on Linked In</span>
						</a>						
											<a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b32496e6c6a6d606064292c3f3c37346d606b7632677b7b7f7c2a3c4e2a3d492a3d4978787821696e6c6a6d606064216c60622a3d49373d3c3b3b3838373f3b3b503e3f3e3a38383f3837363d3c3c3c3f3b3a2a3d3f222a3d3f" target="_blank" class="cff-email-icon">
							<span class="fa fab fa-envelope" aria-hidden="true"></span>
							<span class="cff-screenreader">Share by Email</span>
						</a>						
									</p>
						
		</div>
	</div>
</div>




<div class="cff-likebox cff-bottom" >
	<iframe src="" class="fb_iframe_widget" data-likebox-id="WylieNews" data-likebox-width="300" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media" ></iframe>	
</div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="https://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="https://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="https://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="https://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				©2020 C&S Media, Inc. All Rights Reserved.			  </div>

			
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"0320acdbfa","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
    </body>
</html>
<!-- Dynamic page generated in 2.499 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-12 17:01:56 -->

<!-- super cache -->