<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Planning &amp; Zoning Commission to consider zoning change for apartments | Wylie News</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wylienews.com/xmlrpc.php">
<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2020/12/IMG_0629-300x200.jpg"/>
<meta property="og:title" content="Planning &amp; Zoning Commission to consider zoning change for apartments"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Wylie Planning and Zoning Commission at its Jan. 5 meeting will consider a request for a change in zoning for new apartments to be built close to downtown. The proposal is for 94 units, to be loca"/>
<meta property="og:url" content="https://wylienews.com/2020/12/29/planning-zoning-commission-to-consider-zoning-change-for-apartments/"/>
<meta property="og:site_name" content="Wylie News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel='stylesheet' type='text/css'>
	        	    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800" rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="https://wylienews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://wylienews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=5.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=5.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=5.6' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/10584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://wylienews.com/2020/12/29/planning-zoning-commission-to-consider-zoning-change-for-apartments/" />
<link rel='shortlink' href='https://wylienews.com/?p=10584' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2020%2F12%2F29%2Fplanning-zoning-commission-to-consider-zoning-change-for-apartments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2020%2F12%2F29%2Fplanning-zoning-commission-to-consider-zoning-change-for-apartments%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wylienews.com"><link rel="https://theeventscalendar.com/" href="https://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-65246297-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-65246297-1');</script><meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Planning &amp; Zoning Commission to consider zoning change for apartments" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="The Wylie Planning and Zoning Commission at its Jan. 5 meeting will consider a request for a change in zoning for new apartments to be built close to downtown. The proposal is for 94 units, to be located at 417, 419 and 425 N. Ballard St., at the North Ballard Street and railroad crossing. There&hellip;" /><meta name="twitter:image" content="https://wylienews.com/wp-content/uploads/2020/12/IMG_0629.jpg" />
		<style type="text/css" id="wp-custom-css">
			.disappear {
	opacity: 1;
	background: #ffffff;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-10584 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Tuesday, 29 December, 2020</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/29/state-reports-six-covid-deaths-and-897-new-cases-today-tuesday-in-collin-county/">State reports six COVID deaths and 897 new cases today, Tuesday, in Collin County</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/29/planning-zoning-commission-to-consider-zoning-change-for-apartments/">Planning &amp; Zoning Commission to consider zoning change for apartments</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/29/nearly-380000-doses-sent-in-third-week-of-covid-19-vaccine-distribution/">Nearly 380,000 doses sent in third week of COVID-19 vaccine distribution</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/28/no-covid-deaths-359-new-cases-reported-in-collin-county-today/">No COVID deaths, 359 new cases reported in Collin County today</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/28/collin-county-reports-11-covid-related-deaths-and-2058-new-cases/">Collin County reports 11 COVID-related deaths and 2,058 new cases</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/24/collin-county-adds-five-covid-deaths-and-797-new-cases-today-christmas-eve/">Collin County adds five COVID deaths and 797 new cases today, Christmas Eve</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/23/state-reports-six-covid-deaths-and-1113-new-cases-in-collin-county-today-wednesday/">State reports six COVID deaths and 1,113 new cases in Collin County today, Wednesday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/23/state-reports-eight-covid-deaths-and-959-new-cases-in-collin-county-on-tuesday/">State reports eight COVID deaths and 959 new cases in Collin County on Tuesday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/23/new-council-member-prioritizes-taxes-growth-infrastructure/">New council member prioritizes taxes, growth, infrastructure</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/12/23/wylie-high-students-earn-marketable-skills-in-tech/">Wylie High students earn marketable skills in tech</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="https://wylienews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="https://wylienews.com">
		                                                    <img src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                                                               <img class="mom_retina_logo" src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/WylieTopAd -->
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Planning &amp; Zoning Commission to consider zoning change for apartments</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-10584 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="https://wylienews.com/wp-content/uploads/2020/12/IMG_0629.jpg" alt="Planning &amp; Zoning Commission to consider zoning change for apartments">
								<p class="wp-caption-text">This property and the area to the south, featuring existing homes, would be in the general location of where a new apartment complex would be built, according to property records. If zoning is approved, the existing structures will be removed, City Planning Manager Jasen Haskins said. Don Munsch/The Wylie News</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Planning &amp; Zoning Commission to consider zoning change for apartments</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2020-12-29T14:44:55-06:00" itemprop="datePublished" class="updated">December 29, 2020</time></span><span class="categ">In: <a href="https://wylienews.com/category/latest/" title="View all posts in Latest">Latest</a></span></div><div class="entry-content">
            
<p>The Wylie Planning and Zoning Commission at its Jan. 5 meeting will consider a request for a change in zoning for new apartments to be built close to downtown.</p>



<p>The proposal is for 94 units, to be located at 417, 419 and 425 N. Ballard St., at the North Ballard Street and railroad crossing. There are two three-story buildings in the proposal, said Jasen Haskins, planning manager for the city.</p>



<p>He said the property owner &#8211; Pilikia &#8216;Aina LLC &#8211; has requested the city consider the proposal. As required by state law, the city mailed comment forms to Wylie residents within 200 feet of the proposed construction area.</p>



<p>&#8220;I think it fits in the allowed uses in the downtown historic (district),&#8221; Wylie City Manager Chris Holsted said about the apartments, adding that whether they are in a good location is up to the Wylie Planning and Zoning Commission and Wylie City Council to decide.</p>



<p>He said the property owner first met with staff in October about the apartment development. At the P&amp;Z meeting on Jan. 5, the commission will vote on the change and then if it is given approval, it will go to council, Holsted said. He said it will likely be Jan. 26 when the council looks at the change. Both the P&amp;Z and city council will hold public hearings on the matter.</p>



<p><strong>By Don Munsch<em> •&nbsp;<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a3c7ced6cdd0c0cbe3c0d0cec6c7cac2d7c6dbc2d08dc0ccce">[email&#160;protected]</a></em></strong></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="https://wylienews.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fwylienews.com%2F2020%2F12%2F29%2Fplanning-zoning-commission-to-consider-zoning-change-for-apartments%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F12%2FIMG_0629.jpg&p&#91;title&#93;=&p&#91;summary&#93;=The Wylie Planning and Zoning Commission at its Jan. 5 meeting will consider a request for a change in zoning for new apartments to be built close to downtown.', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Planning &amp; Zoning Commission to consider zoning change for apartments&url=https%3A%2F%2Fwylienews.com%2F2020%2F12%2F29%2Fplanning-zoning-commission-to-consider-zoning-change-for-apartments%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	                <div class="ss-icon pinterest">
                <a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F12%2FIMG_0629.jpg&amp;
url=https%3A%2F%2Fwylienews.com%2F2020%2F12%2F29%2Fplanning-zoning-commission-to-consider-zoning-change-for-apartments%2F&amp;
is_video=false&amp;description=Planning &amp; Zoning Commission to consider zoning change for apartments" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://wylienews.com/2020/12/29/nearly-380000-doses-sent-in-third-week-of-covid-19-vaccine-distribution/"><img src="https://wylienews.com/wp-content/uploads/2020/12/COVID-web-90x60.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2020/12/COVID-web-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://wylienews.com/2020/12/29/nearly-380000-doses-sent-in-third-week-of-covid-19-vaccine-distribution/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://wylienews.com/2020/12/29/nearly-380000-doses-sent-in-third-week-of-covid-19-vaccine-distribution/">Nearly 380,000 doses sent in third week of COVID-19 vaccine distribution</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="https://wylienews.com/2020/12/29/state-reports-six-covid-deaths-and-897-new-cases-today-tuesday-in-collin-county/"><img src="https://wylienews.com/wp-content/uploads/2020/05/CC_Soup_StayHome-90x60.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/05/CC_Soup_StayHome-180x120.png" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://wylienews.com/2020/12/29/state-reports-six-covid-deaths-and-897-new-cases-today-tuesday-in-collin-county/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://wylienews.com/2020/12/29/state-reports-six-covid-deaths-and-897-new-cases-today-tuesday-in-collin-county/">State reports six COVID deaths and 897 new cases today, Tuesday, in Collin County</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://wylienews.com/2020/12/29/state-reports-six-covid-deaths-and-897-new-cases-today-tuesday-in-collin-county/"><img src="https://wylienews.com/wp-content/uploads/2020/05/CC_Soup_StayHome-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/05/CC_Soup_StayHome-652x406.png" alt="State reports six COVID deaths and 897 new cases today, Tuesday, in Collin County"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/12/29/state-reports-six-covid-deaths-and-897-new-cases-today-tuesday-in-collin-county/">State reports six COVID deaths and 897 new cases today, Tuesday, in Collin County</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2020/12/29/nearly-380000-doses-sent-in-third-week-of-covid-19-vaccine-distribution/"><img src="https://wylienews.com/wp-content/uploads/2020/12/COVID-web-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2020/12/COVID-web-652x406.jpg" alt="Nearly 380,000 doses sent in third week of COVID-19 vaccine distribution"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/12/29/nearly-380000-doses-sent-in-third-week-of-covid-19-vaccine-distribution/">Nearly 380,000 doses sent in third week of COVID-19 vaccine distribution</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2020/12/28/no-covid-deaths-359-new-cases-reported-in-collin-county-today/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_SocialDistance-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_SocialDistance-652x406.png" alt="No COVID deaths, 359 new cases reported in Collin County today"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/12/28/no-covid-deaths-359-new-cases-reported-in-collin-county-today/">No COVID deaths, 359 new cases reported in Collin County today</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2020/12/28/collin-county-reports-11-covid-related-deaths-and-2058-new-cases/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_PinkVirus-652x406.png" alt="Collin County reports 11 COVID-related deaths and 2,058 new cases"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/12/28/collin-county-reports-11-covid-related-deaths-and-2058-new-cases/">Collin County reports 11 COVID-related deaths and 2,058 new cases</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight1 -->
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright2 -->
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright3 -->
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight4 -->
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight5 -->
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight6 -->
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class=" cff-fixed-height  cff-default-styles" style="width:300px; height:500px; padding:5px; "><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157687120343045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 3 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/132581656_10157686862093045_3670763347850066729_o.jpg?_nc_cat=106&ccb=2&_nc_sid=dbb9e7&_nc_ohc=e6Y4955QmFkAX_yP5dt&_nc_ht=scontent-iad3-1.xx&tp=27&oh=554b0b2c84780d6fda5ef0cb6e2836c5&oe=601246A7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://wylienews.com/2020/12/29/state-reports-six-covid-deaths-and-897-new-cases-today-tuesday-in-collin-county/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">State reports six COVID deaths and 897 new cases today, Tuesday, in Collin County</a></p><p class="cff-link-caption" >wylienews.com</p><span class="cff-post-desc" >The Texas Department of State Health Services released updated COVID-19 information for Dec 29. All counts, except for hospitalized cases, are compiled from the TDSHS website. State officials listed s </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157687120343045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157687120343045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157687120343045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157687120343045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157687120343045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aad1f6f4f2f5f8f8fcb1f6fae7acf5f8f3eeaaffe3e3e7e4b2a4d6b2a5d1b2a5d1e0e0e0b9f1f6f4f2f5f8f8fcb9f4f8fab2a5d1c0eefbfef2d9f2e0e4b2a5d1e7f8e4e3e4b2a5d1a6a7a6a2a0a1afa0a6a5a7a4a3a4a7a3a2b2a5a7bab2a5a7" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157686962573045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 5 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/132581656_10157686862093045_3670763347850066729_o.jpg?_nc_cat=106&ccb=2&_nc_sid=dbb9e7&_nc_ohc=e6Y4955QmFkAX_yP5dt&_nc_ht=scontent-iad3-1.xx&tp=27&oh=554b0b2c84780d6fda5ef0cb6e2836c5&oe=601246A7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://sachsenews.com/2020/12/29/dallas-county-reports-16-covid-related-deaths-1129-new-cases-today-tuesday/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Dallas County reports 16 COVID-related deaths, 1,129 new cases today, Tuesday</a></p><p class="cff-link-caption" >sachsenews.com</p><span class="cff-post-desc" >Dallas County Health and Human Services reported 16 deaths and 1,129 additional confirmed cases of COVID-19 today, Dec. 29. The county reported 1,596 total deaths to date. The total confirmed cases a </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157686962573045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686962573045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686962573045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686962573045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686962573045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#7d420e081f17181e09403b1c1e181f1212165b1c100d461f121904401509090d0e584e3c584f3b584f3b0a0a0a531b1c1e181f121216531e1210584f3b2a0411141833180a0e584f3b0d120e090e584f3b4c4d4c484a4b454b444b4f484a4e4d4948584f4d50584f4d" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10157686862193045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story">  updated their profile picture.</span></p><p class="cff-date" > 7 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/132581656_10157686862093045_3670763347850066729_o.jpg?_nc_cat=106&ccb=2&_nc_sid=dbb9e7&_nc_ohc=e6Y4955QmFkAX_yP5dt&_nc_ht=scontent-iad3-1.xx&tp=27&oh=554b0b2c84780d6fda5ef0cb6e2836c5&oe=601246A7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">The Wylie News </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/82344778044" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044&amp;title=The%20Wylie%20News%20' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aed5f2f0f6f1fcfcf8b5f2fee3a8f1fcf7eaaefbe7e7e3e0b6a0d2b6a1d5b6a1d5e4e4e4bdf5f2f0f6f1fcfcf8bdf0fcfeb6a1d5aba1a0a7a7a4a4aba3a7a7b6a1a3beb6a1a3c7fbf6b6a1a3c4eafffaf6b6a1a3ddf6e4e0b6a1a3" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157686601353045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 10 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/132581656_10157686862093045_3670763347850066729_o.jpg?_nc_cat=106&ccb=2&_nc_sid=dbb9e7&_nc_ohc=e6Y4955QmFkAX_yP5dt&_nc_ht=scontent-iad3-1.xx&tp=27&oh=554b0b2c84780d6fda5ef0cb6e2836c5&oe=601246A7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://wylienews.com/2020/12/29/nearly-380000-doses-sent-in-third-week-of-covid-19-vaccine-distribution/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Nearly 380,000 doses sent in third week of COVID-19 vaccine distribution</a></p><p class="cff-link-caption" >wylienews.com</p><span class="cff-post-desc" >The Texas Department of Health Services instructed the Centers for Disease Control and Prevention (CDC) to ship doses of the COVID-19 vaccine to more than 350 providers in 94 counties in the third wee </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157686601353045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686601353045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686601353045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686601353045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157686601353045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#e5da9690878f808691d8a3848680878a8a8ec3848895de878a819cd88d91919596c0d6a4c0d7a3c0d7a3929292cb83848680878a8a8ecb868a88c0d7a3b29c898c80ab809296c0d7a3958a969196c0d7a3d4d5d4d0d2d3ddd3d3d5d4d6d0d6d5d1d0c0d7d5c8c0d7d5" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10157664351943045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 11 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/132581656_10157686862093045_3670763347850066729_o.jpg?_nc_cat=106&ccb=2&_nc_sid=dbb9e7&_nc_ohc=e6Y4955QmFkAX_yP5dt&_nc_ht=scontent-iad3-1.xx&tp=27&oh=554b0b2c84780d6fda5ef0cb6e2836c5&oe=601246A7" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Ring Out 2020 with an All Day Exclusive Package at <a href="https://facebook.com/243129163110641">STRIKE + REEL</a>!  Unlimited Video Games + Attractions, 2 Games of Bowling + an amazing buffet!  Learn more at<br /><a href="https://www.strikeandreel.com/offers/new-years-eve-2020" rel='nofollow noopener noreferrer'>www.strikeandreel.com/offers/new-years-eve-2020</a>. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157664746533045/?type=3" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157664746533045/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157664746533045%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157664746533045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157664746533045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157664746533045%2F%3Ftype%3D3&amp;title=Ring%20Out%202020%20with%20an%20All%20Day%20Exclusive%20Package%20at%20STRIKE%20%2B%20REEL%21%20%20Unlimited%20Video%20Games%20%2B%20Attractions%2C%202%20Games%20of%20Bowling%20%2B%20an%20amazing%20buffet%21%20%20Learn%20more%20atwww.strikeandreel.com%2Foffers%2Fnew-years-eve-2020.%20' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7dcfbf9fff8f5f5f1bcfbf7eaa1f8f5fee3a7f2eeeeeae9bfa9dbbfa8dcbfa8dcedededb4fcfbf9fff8f5f5f1b4f9f5f7bfa8dccde3f6f3ffd4ffede9bfa8dceaf2f5eef5e9bfa8dcfbb4abaaafa2adafaca8a2aaaeaebfa8dcabaaabafadacacaeadaeacafa9a9aaaeafbfa8dcbfa9dceee3eaffbfa9dea9bfa8aab7bfa8aac8f3f4fdbfa8aad5efeebfa8aaa8aaa8aabfa8aaedf3eef2bfa8aafbf4bfa8aadbf6f6bfa8aadefbe3bfa8aadfe2f9f6efe9f3ecffbfa8aacafbf9f1fbfdffbfa8aafbeebfa8aac9cec8d3d1dfbfa8aabfa8d8bfa8aac8dfdfd6bfa8abbfa8aabfa8aacff4f6f3f7f3eefffebfa8aaccf3fefff5bfa8aaddfbf7ffe9bfa8aabfa8d8bfa8aadbeeeee8fbf9eef3f5f4e9bfa8d9bfa8aaa8bfa8aaddfbf7ffe9bfa8aaf5fcbfa8aad8f5edf6f3f4fdbfa8aabfa8d8bfa8aafbf4bfa8aafbf7fbe0f3f4fdbfa8aaf8effcfcffeebfa8abbfa8aabfa8aad6fffbe8f4bfa8aaf7f5e8ffbfa8aafbeeedededb4e9eee8f3f1fffbf4fee8fffff6b4f9f5f7bfa8dcf5fcfcffe8e9bfa8dcf4ffedb7e3fffbe8e9b7ffecffb7a8aaa8aab4bfa8aa" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-likebox cff-bottom" ><iframe src="" data-likebox-id="WylieNews" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" height="130" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="https://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="https://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="https://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="https://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				©2020 C&S Media, Inc. All Rights Reserved.			  </div>

			
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"b0586b109b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
    </body>
</html>
<!-- Dynamic page generated in 1.597 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-29 21:08:45 -->

<!-- super cache -->