<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Collin County reports three COVID-related deaths today | Wylie News</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wylienews.com/xmlrpc.php">
<meta property="og:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Grn-300x200.png"/>
<meta property="og:title" content="Collin County reports three COVID-related deaths today"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed three deaths and 291 new cases of COVID-19, on Nov 5, in Collin County and are reporting"/>
<meta property="og:url" content="https://wylienews.com/2020/11/05/collin-county-reports-three-covid-related-deaths-today-2/"/>
<meta property="og:site_name" content="Wylie News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="https://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel='stylesheet' type='text/css'>
	        	    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800" rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="https://wylienews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wylienews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://wylienews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=5.5.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wylienews.com/wp-content/themes/effectivenews/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wylienews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href="https://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4" type='text/css' media='screen' />
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2' id='greensock-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=5.5.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=5.5.3' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/10257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='State reports three COVID-related deaths in Collin County on Wednesday' href='https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://wylienews.com/2020/11/05/collin-county-reports-three-covid-related-deaths-today-2/" />
<link rel='shortlink' href='https://wylienews.com/?p=10257' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2020%2F11%2F05%2Fcollin-county-reports-three-covid-related-deaths-today-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2020%2F11%2F05%2Fcollin-county-reports-three-covid-related-deaths-today-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wylienews.com"><link rel="https://theeventscalendar.com/" href="https://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-65246297-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-65246297-1');</script><meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Collin County reports three COVID-related deaths today" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed three deaths and 291 new cases of COVID-19, on Nov 5, in Collin County and are reporting a total of 19,480 confirmed cases to date. The state is also reporting 1,471 active cases and a total of 18,009 have recovered&hellip;" /><meta name="twitter:image" content="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Grn.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-10257 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Thursday, 5 November, 2020</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2019/04/17/wylie-police-blotter-3/">Wylie Police blotter</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/05/collin-county-reports-three-covid-related-deaths-today-2/">Collin County reports three COVID-related deaths today</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/">State reports three COVID-related deaths in Collin County on Wednesday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/04/election-results-tallied-for-council-wisd/">Election results tallied for council, WISD</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/04/texas-veterans-need-our-help-especially-during-covid-19/">Texas veterans need our help, especially during COVID-19</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/04/fall-months-bring-rise-in-covid-19-cases/">Fall months bring rise in COVID-19 cases</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/04/mr-wylie-receives-award-for-longtime-contributions/">&#8216;Mr. Wylie&#8217; receives award for longtime contributions</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/04/13-cities-ink-new-water-rate-structure/">13 cities ink new water rate structure</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/04/local-cross-country-teams-compete-in-district-championships/">Local cross country teams compete in district championships</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/03/two-covid-related-deaths-reported-in-collin-county-2/">Two COVID-related deaths reported in Collin County</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://wylienews.com/2020/11/03/braves-lose-to-ford-in-road-contest/">Braves lose to Ford in road contest</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="https://wylienews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="https://wylienews.com">
		                                                    <img src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                                                               <img class="mom_retina_logo" src="https://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/WylieTopAd -->
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">Subscribe</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://wylienews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://wylienews.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Collin County reports three COVID-related deaths today</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-10257 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Grn.png" alt="Collin County reports three COVID-related deaths today">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Collin County reports three COVID-related deaths today</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2020-11-05T19:16:13-06:00" itemprop="datePublished" class="updated">November 05, 2020</time></span><span class="categ">In: <a href="https://wylienews.com/category/latest/" title="View all posts in Latest">Latest</a></span></div><div class="entry-content">
            
<p>Collin County and Texas Health and Human Services released updated COVID-19 information.</p>



<p>State officials listed <strong>three </strong>deaths and <strong>291 </strong>new cases of COVID-19, on Nov 5, in Collin County and are reporting a total of <strong>19,480</strong> confirmed cases to date.</p>



<p>The state is also reporting <strong>1,471</strong> active cases and a total of <strong>18,009</strong> have recovered in Collin County.</p>



<p>There are <strong>177</strong> cases hospitalized and <strong>196 </strong>have died from COVID-19 related illness in the county.</p>



<p>Today, an <strong>increase </strong>of <strong>82</strong> hospitalizations throughout the state was reported at <strong>5,954</strong> of which <strong>1,542</strong> cases were reported hospitalized in North Texas, <strong>15 lower </strong>than yesterday.</p>



<p>An updated breakdown of all Collin County cases to date is available at: <a href="https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx">https://apps.collincountytx.gov/reports/COVID19/Daily%20Report%20by%20City.xlsx</a></p>



<p>When you click this link an Excel spreadsheet will be created with all reported Collin County cases by city. According to the report, this update is currently managed by Collin County Health Care Services, not the State of Texas.</p>



<p>As of 12:00 AM June 1, 2020, the Department of State Health Services will perform all COVID-19 case investigation and contact tracing activities for Collin County&#8217;s local health authority. Collin County will be able to access the state system to obtain data and reports for its jurisdiction, but details on the extent of the data and how reports will be distributed will be announced as soon as they are available.</p>



<p><strong>From Staff Reports •</strong> <strong><em>ne</em></strong><strong><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3e494d7e494752575b505b494d">[email&#160;protected]</a></em></strong><strong><em>.com</em></strong></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="https://wylienews.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https%3A%2F%2Fwylienews.com%2F2020%2F11%2F05%2Fcollin-county-reports-three-covid-related-deaths-today-2%2F&p&#91;images&#93;&#91;0&#93;=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_VirusGraphic_w-text_Grn.png&p&#91;title&#93;=&p&#91;summary&#93;=Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed three deaths and 291 new cases of COVID-19, on N', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Collin County reports three COVID-related deaths today&url=https%3A%2F%2Fwylienews.com%2F2020%2F11%2F05%2Fcollin-county-reports-three-covid-related-deaths-today-2%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	                <div class="ss-icon pinterest">
                <a href="https://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCC_VirusGraphic_w-text_Grn.png&amp;
url=https%3A%2F%2Fwylienews.com%2F2020%2F11%2F05%2Fcollin-county-reports-three-covid-related-deaths-today-2%2F&amp;
is_video=false&amp;description=Collin County reports three COVID-related deaths today" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Bl-90x60.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Bl-180x120.png" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/">State reports three COVID-related deaths in Collin County on Wednesday</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/"><img src="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Bl-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/04/CC_VirusGraphic_w-text_Bl-652x406.png" alt="State reports three COVID-related deaths in Collin County on Wednesday"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/">State reports three COVID-related deaths in Collin County on Wednesday</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2020/11/04/election-results-tallied-for-council-wisd/"><img src="https://wylienews.com/wp-content/uploads/2020/09/Election-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2020/09/Election-652x406.jpg" alt="Election results tallied for council, WISD"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/11/04/election-results-tallied-for-council-wisd/">Election results tallied for council, WISD</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2020/11/04/fall-months-bring-rise-in-covid-19-cases/"><img src="https://wylienews.com/wp-content/uploads/2020/11/CC_VirusGraphic_w-text-190x122.png" data-hidpi="https://wylienews.com/wp-content/uploads/2020/11/CC_VirusGraphic_w-text-652x406.png" alt="Fall months bring rise in COVID-19 cases"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/11/04/fall-months-bring-rise-in-covid-19-cases/">Fall months bring rise in COVID-19 cases</a></h4>
                </li>

	       <li>
			                        <a href="https://wylienews.com/2020/11/04/mr-wylie-receives-award-for-longtime-contributions/"><img src="https://wylienews.com/wp-content/uploads/2020/11/raymond-cooper-190x122.jpg" data-hidpi="https://wylienews.com/wp-content/uploads/2020/11/raymond-cooper-652x406.jpg" alt="&#8216;Mr. Wylie&#8217; receives award for longtime contributions"></a>
			                        <h4><a itemprop="name" href="https://wylienews.com/2020/11/04/mr-wylie-receives-award-for-longtime-contributions/">&#8216;Mr. Wylie&#8217; receives award for longtime contributions</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight1 -->
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright2 -->
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright3 -->
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight4 -->
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight5 -->
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight6 -->
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class=" cff-fixed-height  cff-default-styles" style="width:300px; height:500px; padding:5px; "><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157572576398045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 3 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/123750095_10157567783183045_8121430583997725285_o.jpg?_nc_cat=107&ccb=2&_nc_sid=dbb9e7&_nc_ohc=LtvGsKFYysEAX9jeJ_G&_nc_ht=scontent-iad3-1.xx&tp=27&oh=2382d1071328e2ad7bc1340a29d3f268&oe=5FCC3116" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://wylienews.com/2020/11/05/collin-county-reports-three-covid-related-deaths-today-2/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Collin County reports three COVID-related deaths today</a></p><p class="cff-link-caption" >wylienews.com</p><span class="cff-post-desc" >Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed three deaths and 291 new cases of COVID-19, on Nov 5, in Collin County and are reporting </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157572576398045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572576398045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572576398045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572576398045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572576398045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#714e0204131b1412054c37101214131e1e1a57101c014a131e15084c19050501025442305443375443370606065f17101214131e1e1a5f121e1c54433726081d18143f140602544337011e02050254433740414044464446434446474248494145445443415c544341" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157572489098045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 3 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/123750095_10157567783183045_8121430583997725285_o.jpg?_nc_cat=107&ccb=2&_nc_sid=dbb9e7&_nc_ohc=LtvGsKFYysEAX9jeJ_G&_nc_ht=scontent-iad3-1.xx&tp=27&oh=2382d1071328e2ad7bc1340a29d3f268&oe=5FCC3116" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://sachsenews.com/2020/11/05/dallas-county-reports-six-covid-related-deaths-today-4/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Dallas County reports six COVID-related deaths today</a></p><p class="cff-link-caption" >sachsenews.com</p><span class="cff-post-desc" >Dallas County Health and Human Services reported six deaths and 868 additional confirmed cases of COVID-19, Nov 5. The county has reported 1,127 total deaths to date. The total confirmed cases are 99 </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157572489098045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572489098045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572489098045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572489098045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157572489098045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c750e292b2d2a2727236e292538732a272c3175203c3c383b6d7b096d7a0e6d7a0e3f3f3f662e292b2d2a272723662b27256d7a0e1f3124212d062d3f3b6d7a0e38273b3c3b6d7a0e7978797d7f7d7f7a7c7071787170787c7d6d7a78656d7a78" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10157571821933045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 8 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/123750095_10157567783183045_8121430583997725285_o.jpg?_nc_cat=107&ccb=2&_nc_sid=dbb9e7&_nc_ohc=LtvGsKFYysEAX9jeJ_G&_nc_ht=scontent-iad3-1.xx&tp=27&oh=2382d1071328e2ad7bc1340a29d3f268&oe=5FCC3116" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Visit <a href="https://wylienews.com/about-us/" rel='nofollow noopener noreferrer'>wylienews.com/about-us/</a> for a complete list of locations where The Wylie News is sold. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157571821878045/?type=3" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044/10157571821878045/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157571821878045%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157571821878045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157571821878045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10157571821878045%2F%3Ftype%3D3&amp;title=Visit%20wylienews.com%2Fabout-us%2F%20for%20a%20complete%20list%20of%20locations%20where%20The%20Wylie%20News%20is%20sold.%20' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c057e595b5d5a5757531e595548035a575c4105504c4c484b1d0b791d0a7e1d0a7e4f4f4f165e595b5d5a575753165b57551d0a7e6f4154515d765d4f4b1d0a7e4850574c574b1d0a7e591609080d000f0d0e0a00080c0c1d0a7e0908090d0f0d0f09000a09000f00080c0d1d0a7e1d0b7e4c41485d1d0b7c0b1d0a08151d0a086e514b514c1d0a084f4154515d565d4f4b165b57551d0a7e595a574d4c154d4b1d0a7e1d0a085e574a1d0a08591d0a085b575548545d4c5d1d0a0854514b4c1d0a08575e1d0a0854575b594c5157564b1d0a084f505d4a5d1d0a086c505d1d0a086f4154515d1d0a08765d4f4b1d0a08514b1d0a084b57545c161d0a08" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157571539718045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 11 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/123750095_10157567783183045_8121430583997725285_o.jpg?_nc_cat=107&ccb=2&_nc_sid=dbb9e7&_nc_ohc=LtvGsKFYysEAX9jeJ_G&_nc_ht=scontent-iad3-1.xx&tp=27&oh=2382d1071328e2ad7bc1340a29d3f268&oe=5FCC3116" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://wylienews.com/2020/11/05/state-reports-three-covid-related-deaths-in-collin-county-on-wednesday/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">State reports three COVID-related deaths in Collin County on Wednesday</a></p><p class="cff-link-caption" >wylienews.com</p><span class="cff-post-desc" >Collin County and Texas Health and Human Services released updated COVID-19 information. State officials listed three deaths and 284 new cases of COVID-19, on Nov 4, in Collin County and are reporting </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157571539718045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571539718045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571539718045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571539718045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571539718045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#744b0701161e1117004932151711161b1b1f521519044f161b100d491c000004075147355146325146320303035a12151711161b1b1f5a171b19514632230d181d113a110307514632041b070007514632454445414341434541474d43454c44404151464459514644" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10157571495598045" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 11 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow noopener" ><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/123750095_10157567783183045_8121430583997725285_o.jpg?_nc_cat=107&ccb=2&_nc_sid=dbb9e7&_nc_ohc=LtvGsKFYysEAX9jeJ_G&_nc_ht=scontent-iad3-1.xx&tp=27&oh=2382d1071328e2ad7bc1340a29d3f268&oe=5FCC3116" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://sachsenews.com/2020/11/05/dallas-county-case-rise-dramatically-on-wednesday/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Dallas County case rise dramatically on Wednesday</a></p><p class="cff-link-caption" >sachsenews.com</p><span class="cff-post-desc" >Dallas County Health and Human Services reported two deaths and 866 additional confirmed cases of COVID-19, Nov 4. The county has reported 1,120 total deaths to date. The total confirmed cases are 99 </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10157571495598045" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571495598045" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571495598045' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571495598045' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fposts%2F10157571495598045&amp;title=' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee79cbbb9bfb8b5b5b1fcbbb7aae1b8b5bea3e7b2aeaeaaa9ffe99bffe89cffe89cadadadf4bcbbb9bfb8b5b5b1f4b9b5b7ffe89c8da3b6b3bf94bfada9ffe89caab5a9aea9ffe89cebeaebefedefedebeee3efefe3e2eaeeefffe8eaf7ffe8ea" target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-likebox cff-bottom" ><iframe src="" data-likebox-id="WylieNews" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" height="130" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="https://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="https://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="https://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="https://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				©2020 C&S Media, Inc. All Rights Reserved.			  </div>

			
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"7b835273a9","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
    </body>
</html>
<!-- Dynamic page generated in 10.417 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-05 22:10:22 -->

<!-- super cache -->