<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://wylienews.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://wylienews.com';var et_post_id='13150';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Wylie ISD now examining virtual learning options | Wylie News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="https://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="https://wylienews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Divi v.4.9.11" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://wylienews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://wylienews.com/wp-content/themes/Divi/style.css?ver=4.9.11' type='text/css' media='all' />
<style id="et-builder-googlefonts-cached-css" media="all">@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR7lXff2jvk.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4m0qyriQwlOrhSvowK_l5-eRZAf-c.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR71Wvf2jvk.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR7NWPf2jvk.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l521wRZVsf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-440qyriQwlOrhSvowK_l5-ciZJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l52xwNZVsf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l52_wFZVsf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cM9IRs1JiJN1FRAMjTN5zd9vgsFHXwWDvLBsPDdpWMaq2TzdsLxxA.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cM9IRs1JiJN1FRAMjTN5zd9vgsFHXwWDvLBsPDdpWMaq3NzdsLxxA.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cM9IRs1JiJN1FRAMjTN5zd9vgsFHXwWDvLBsPDdpWMaq3_zdsLxxA.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cM9IRs1JiJN1FRAMjTN5zd9vgsFHXwWDvLBsPDdpWMaq0TytsLxxA.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cM9IRs1JiJN1FRAMjTN5zd9vgsFHXwWDvLBsPDdpWMaq0qytsLxxA.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: italic;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cM9IRs1JiJN1FRAMjTN5zd9vgsFHXwWDvLBsPDdpWMaq1NytsLxxA.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZ_O4Vh-sC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4Vh-sC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZkO4Vh-sC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZfOkVh-sC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZRekVh-sC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZIukVh-sC.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://wylienews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wylienews.com/wp-json/wp/v2/posts/13150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wylienews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://wylienews.com/2021/08/24/wylie-isd-now-examining-virtual-learning-options/" />
<link rel='shortlink' href='https://wylienews.com/?p=13150' />
<link rel="alternate" type="application/json+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F08%2F24%2Fwylie-isd-now-examining-virtual-learning-options%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wylienews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwylienews.com%2F2021%2F08%2F24%2Fwylie-isd-now-examining-virtual-learning-options%2F&#038;format=xml" />
<style type='text/css'></style>
<meta name="generator" content="Site Kit by Google 1.38.1" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://wylienews.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fbfbfb; }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9080583756114971","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-180x180.png" />
<meta name="msapplication-TileImage" content="https://wylienews.com/wp-content/uploads/2021/08/cropped-favicon_wylie-news-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://wylienews.com/wp-content/et-cache/global/et-divi-customizer-global-16291230673798.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-11994-tb-11998-tb-11995-13150-cached-inline-styles" href="https://wylienews.com/wp-content/et-cache/13150/et-core-unified-tb-11994-tb-11998-tb-11995-13150-162981883113.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-13150 single-format-standard custom-background et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer et_button_no_icon et_pb_button_helper_class et_cover_background et_pb_gutter linux et_pb_gutters3 et_divi_theme et-db et_minified_js et_minified_css">
<div id="page-container">
<div id="et-boc" class="et-boc">
<header class="et-l et-l--header">
<div class="et_builder_inner_content et_pb_gutters3">
<div id="top" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_header et_pb_equal_columns et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough">
<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_header clearfix  et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0_tb_header et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_header'><a href='https://www.facebook.com/WylieNews/' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_header et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_header'><a href='https://twitter.com/wylienews?lang=en' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_header et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_header'><a href='https://www.instagram.com/thewylienews/?hl=en' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul> 
</div> <div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
<a href="https://wylienews.com/"><span class="et_pb_image_wrap "><img loading="lazy" width="715" height="120" src="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png" alt="" title="logo-wylie-news-plus-tagline" srcset="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png 715w, https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline-480x81.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 715px, 100vw" class="wp-image-12322" /></span></a>
</div>
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-masthead" class="et-menu nav"><li id="menu-item-12060" class="et_pb_menu_page_id-12060 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12060"><a href="#account"><I class="fa fa-user-circle"></I></a>
<ul class="sub-menu">
<li id="menu-item-12061" class="et_pb_menu_page_id-12061 menu-item menu-item-type-custom menu-item-object-custom menu-item-12061"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign In</a></li>
<li id="menu-item-12062" class="et_pb_menu_page_id-12062 menu-item menu-item-type-custom menu-item-object-custom menu-item-12062"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe</a></li>
<li id="menu-item-12063" class="et_pb_menu_page_id-12063 menu-item menu-item-type-custom menu-item-object-custom menu-item-12063"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Media</a></li>
</ul>
</li>
<li id="menu-item-12064" class="et_pb_menu_page_id-12064 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12064"><a href="#about"><I class="fa fa-info-circle"></I></a>
<ul class="sub-menu">
<li id="menu-item-13094" class="et_pb_menu_page_id-13090 menu-item menu-item-type-post_type menu-item-object-page menu-item-13094"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-13095" class="et_pb_menu_page_id-13092 menu-item menu-item-type-post_type menu-item-object-page menu-item-13095"><a href="https://wylienews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13007" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
<div class="et_pb_menu__search">
<form role="search" method="get" class="et_pb_menu__search-form" action="https://wylienews.com/">
<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
</form>
<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div> <div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header pulldown et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-mobile" class="et-menu nav"><li id="menu-item-12022" class="et_pb_menu_page_id-12022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12022"><a href="#">Account</a>
<ul class="sub-menu">
<li id="menu-item-12023" class="et_pb_menu_page_id-12023 menu-item menu-item-type-custom menu-item-object-custom menu-item-12023"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Log In</a></li>
<li id="menu-item-12024" class="et_pb_menu_page_id-12024 menu-item menu-item-type-custom menu-item-object-custom menu-item-12024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign Up</a></li>
</ul>
</li>
<li id="menu-item-12025" class="et_pb_menu_page_id-12025 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12025"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li id="menu-item-12027" class="et_pb_menu_page_id-12027 menu-item menu-item-type-custom menu-item-object-custom menu-item-12027"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">E-Edition</a></li>
<li id="menu-item-12028" class="et_pb_menu_page_id-12028 menu-item menu-item-type-custom menu-item-object-custom menu-item-12028"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe / Renew</a></li>
<li id="menu-item-12287" class="et_pb_menu_page_id-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-12287"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Buy a paper</a></li>
</ul>
</li>
<li id="menu-item-12031" class="et_pb_menu_page_id-12031 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12031"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-12092" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12092"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12093" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12093"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12094" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12094"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12095" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12095"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12096" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12096"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-12037" class="et_pb_menu_page_id-12037 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12037"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-12038" class="et_pb_menu_page_id-12038 menu-item menu-item-type-custom menu-item-object-custom menu-item-12038"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12039" class="et_pb_menu_page_id-12039 menu-item menu-item-type-custom menu-item-object-custom menu-item-12039"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Editions</a></li>
<li id="menu-item-12040" class="et_pb_menu_page_id-12040 menu-item menu-item-type-custom menu-item-object-custom menu-item-12040"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-12041" class="et_pb_menu_page_id-12041 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12041"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-13008" class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> <div class="et_pb_column et_pb_column_3_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_2_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-sections" class="et-menu nav"><li id="menu-item-12089" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12089"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12090" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12090"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12091" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12091"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12083" class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12083"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12082" class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12082"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12241" class="et_pb_menu_page_id-42 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12241"><a href="https://wylienews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12071" class="et_pb_menu_page_id-12071 menu-item menu-item-type-custom menu-item-object-custom menu-item-12071"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12242" class="et_pb_menu_page_id-43 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12242"><a href="https://wylienews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-12292" class="et_pb_menu_page_id-12292 menu-item menu-item-type-custom menu-item-object-custom menu-item-12292"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> <div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_right et_pb_module ">
<a class="et_pb_button et_pb_button_0_tb_header et_pb_bg_layout_light" href="https://publisher.etype.services/Wylie-News">Subscribe</a>
</div>
</div> 
</div> 
</div> <div class="et_pb_with_border et_pb_section et_pb_section_2_tb_header et_pb_fullwidth_section et_section_regular">
<div class="et_pb_module et_pb_fullwidth_menu et_pb_fullwidth_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_fullwidth_menu--with-logo et_pb_fullwidth_menu--style-left_aligned">
<div class="et_pb_row clearfix">
<div class="et_pb_menu__logo-wrap">
<div class="et_pb_menu__logo">
<a href="https://wylienews.com/"><img loading="lazy" width="715" height="120" src="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png" alt="" srcset="https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline.png 715w, https://wylienews.com/wp-content/uploads/2021/08/logo-wylie-news-plus-tagline-480x81.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 715px, 100vw" class="wp-image-12322" /></a>
</div>
</div>
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav fullwidth-menu-nav"><ul id="menu-mobile-1" class="et-menu fullwidth-menu nav"><li class="et_pb_menu_page_id-12022 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12022"><a href="#">Account</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12023 menu-item menu-item-type-custom menu-item-object-custom menu-item-12023"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Log In</a></li>
<li class="et_pb_menu_page_id-12024 menu-item menu-item-type-custom menu-item-object-custom menu-item-12024"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Sign Up</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12025 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12025"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12027 menu-item menu-item-type-custom menu-item-object-custom menu-item-12027"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">E-Edition</a></li>
<li class="et_pb_menu_page_id-12028 menu-item menu-item-type-custom menu-item-object-custom menu-item-12028"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe / Renew</a></li>
<li class="et_pb_menu_page_id-12287 menu-item menu-item-type-custom menu-item-object-custom menu-item-12287"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Buy a paper</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12031 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12031"><a href="#">Sections</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12092"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12093"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12094"><a href="https://wylienews.com/category/education/">Education</a></li>
<li class="et_pb_menu_page_id-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12095"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li class="et_pb_menu_page_id-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12096"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12037 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12037"><a href="#">Advertise</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12038 menu-item menu-item-type-custom menu-item-object-custom menu-item-12038"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li class="et_pb_menu_page_id-12039 menu-item menu-item-type-custom menu-item-object-custom menu-item-12039"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Editions</a></li>
<li class="et_pb_menu_page_id-12040 menu-item menu-item-type-custom menu-item-object-custom menu-item-12040"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-12041 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12041"><a href="#">About</a>
<ul class="sub-menu">
<li class="et_pb_menu_page_id-12978 menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div>  </div>
</header>
<div id="et-main-area">
<div id="main-content">
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_body">
<a href="https://www.collin.edu/campuses/farmersville/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Banner.jpg" alt="" title="_Farmersville Campus Digital Display ad" srcset="https://wylienews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Banner.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Banner-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12425" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;_Farmersville Campus Digital Display ad&quot;,&quot;class&quot;:&quot;wp-image-12425&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
<h1 class="entry-title">Wylie ISD now examining virtual learning options</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://wylienews.com/author/intern/" title="Posts by Seth Dowdle" rel="author">Seth Dowdle</a></span> | <span class="published">Aug 24, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="category tag">Latest</a></p>
</div>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
</div>
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="2560" height="1707" src="https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-scaled.jpg" alt="" title="ISD Bldg" srcset="https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-scaled.jpg 2560w, https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-1280x854.jpg 1280w, https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-980x653.jpg 980w, https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 2560px, 100vw" class="wp-image-13118" /></span></div>
</div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
<p>Officials in Wylie ISD did not offer virtual learning as option this year after state lawmakers failed to provide money for the method. <br><br>But district officials said Monday on the district website that a fully funded virtual education bill under consideration will likely pass, based on what they have learned from legislators. Approved funding would pave the way for the district to consider a virtual learning option. <br><br>&#8220;With this vote on the horizon, we want to plan for a possible virtual learning option, especially for those students in grades K-6,&#8221; district officials said on the district website. </p>
<p>Officials said if they are to offer virtual learning, it will be different from last year in the following ways:</p>
<ul><li>Students have to commit to the entire semester before switching modes of instruction. </li><li>Learning will be offered by the school district K-12 campus (not a home campus).</li><li>Students must meet grade level standards based on MAP testing and/or STAAR.</li><li>Students must have regular attendance, passing grades and no behavior concerns.</li><li>Students must understand there will be no access to extracurriculars or athletics, and limited virtual access to career and technology and fine arts courses.</li><li>There may be times that students will be required to report to a district building for testing.</li></ul>
<p>It is important to note, virtual learning would be different from remote conferencing. More information on that learning method can be found here: wylieisd.net/Page/17052. <br><br>&#8220;Additionally, due to the enormous amount of stress simultaneously teaching — remote and in-person students at the same time — placed on teachers, if virtual learning becomes an option, simultaneous teaching will not take place,&#8221; district officials said.<br><br>Parents with a student who would choose virtual learning as an option this school year, following the above standards, may let district officials know by taking this survey: docs.google.com/forms/d/e/1FAIpQLScun7PYHTLw1buCslx9-4OM5DksXyTu4MIm4v1tivaearDfeg/viewform.</p>
<p>If the virtual learning bill passes the Texas Legislature, then the survey information will help the district plan for additional teachers and technology. Virtual learning, if offered, would take place at home.</p>
<p>From Staff Reports<em> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9df3f8eaeeddfeeef0f8f9f4fce9f8e5fceeb3fef2f0">[email&#160;protected]</a></em></p>
<p></p>
</div> <div class="et_pb_module et_pb_image et_pb_image_1_tb_body">
<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/LB-BNF-Ad-PML728x90.jpg" alt="" title="PML-Elevation-300-x-250" srcset="https://wylienews.com/wp-content/uploads/2021/08/LB-BNF-Ad-PML728x90.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/LB-BNF-Ad-PML728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12428" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;PML-Elevation-300-x-250&quot;,&quot;class&quot;:&quot;wp-image-12428&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">

<section id="comment-wrap">
<h1 id="comments" class="page_title">0 Comments</h1>
<div id="comment-section" class="nocomments">

</div>
</section>
</div><div class="et_pb_module et_pb_image et_pb_image_2_tb_body">
<a href="https://newspapers.org" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg" alt="" title="AN-Local_728x90" srcset="https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/AN-Local_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12427" /></span></a>
</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Related News</p></div>
</div> <div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body et_pb_blog_grid_wrapper et_pb_bg_layout_light">
<div class="et_pb_blog_grid clearfix ">
<div class="et_pb_ajax_pagination_container">
<div class="et_pb_salvattore_content" data-columns>
<article id="post-13135" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_0 post-13135 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/20/vehicle-crashes-into-downtown-business/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/IMG_1662-400x250.jpg" alt="Vehicle crashes into downtown business" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/IMG_1662-scaled.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/IMG_1662-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/20/vehicle-crashes-into-downtown-business/">Vehicle crashes into downtown business</a></h2>
<p class="post-meta"><span class="published">Aug 20, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A woman was treated at the scene and released after she crashed her Ford Expedition into Sun Lounge Tanning Studio storefront Friday morning in the 100 block of Ballard Avenue. Wylie police and fire crews responded at the scene. The driver was alone in her vehicle at...</p>
</div><a href="https://wylienews.com/2021/08/20/vehicle-crashes-into-downtown-business/" class="more-link">read more</a></div>
</article> 
<article id="post-13128" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_1 post-13128 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/19/wylie-east-ffa-to-have-cornhole-tournament/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/IMG_4866-400x250.jpg" alt="Wylie East FFA to have cornhole tournament" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/IMG_4866-scaled.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/IMG_4866-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/19/wylie-east-ffa-to-have-cornhole-tournament/">Wylie East FFA to have cornhole tournament</a></h2>
<p class="post-meta"><span class="published">Aug 19, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Cornhole players wanting a chance to bag some cash prizes can participate in the Wylie East FFA Boss of the Toss Cornhole Tournament at 4 p.m. Aug. 28 at Chad's Custom Boards, 22 Steel Road in Wylie. The event raises money for the school's FFA program. People may...</p>
</div><a href="https://wylienews.com/2021/08/19/wylie-east-ffa-to-have-cornhole-tournament/" class="more-link">read more</a></div>
</article> 
<article id="post-13117" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_2 post-13117 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/17/board-adopts-tax-rate-for-new-year/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-400x250.jpg" alt="Board adopts tax rate for new year" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-scaled.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/ISD-Bldg-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/17/board-adopts-tax-rate-for-new-year/">Board adopts tax rate for new year</a></h2>
<p class="post-meta"><span class="published">Aug 17, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Wylie ISD board trustees on Monday heard an update on the district's Diversity and Inclusion program and also adopted the tax rate for the 2021-22 school year. The board also approved raising adult lunch meal prices to $4.15 from $3.75 and approved extension of...</p>
</div><a href="https://wylienews.com/2021/08/17/board-adopts-tax-rate-for-new-year/" class="more-link">read more</a></div>
</article> 
<article id="post-12897" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_3 post-12897 post type-post status-publish format-standard has-post-thumbnail hentry category-latest">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/12/bond-election-coming-in-november/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/Wylie-City-Hall-400x250.jpg" alt="Bond election coming in November" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/Wylie-City-Hall.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/Wylie-City-Hall-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/12/bond-election-coming-in-november/">Bond election coming in November</a></h2>
<p class="post-meta"><span class="published">Aug 12, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Wylie City Council on Tuesday approved calling a bond election for city improvements. The election will be Nov. 2. The $50.1 million bond will feature $35.1 million for road improvements on McMillen Drive, Park Boulevard and Ballard/Sachse Road, including...</p>
</div><a href="https://wylienews.com/2021/08/12/bond-election-coming-in-november/" class="more-link">read more</a></div>
</article> 
<article id="post-12893" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_4 post-12893 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/12/classes-begin-for-wylie-isd-schools/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/IMG_4833-400x250.jpg" alt="Classes begin for Wylie ISD schools" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/IMG_4833-scaled.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/IMG_4833-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/12/classes-begin-for-wylie-isd-schools/">Classes begin for Wylie ISD schools</a></h2>
<p class="post-meta"><span class="published">Aug 12, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Wylie ISD welcomed back students to class at its 20 campuses on Aug. 12. Now that school has started, motorists should pay attention to school zones. The district has a back-to-school guide with useful information that can be accessed at...</p>
</div><a href="https://wylienews.com/2021/08/12/classes-begin-for-wylie-isd-schools/" class="more-link">read more</a></div>
</article> 
<article id="post-12883" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_5 post-12883 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/11/pz-commission-approves-travel-center-zoning-request/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/Zoning-Change-400x250.jpg" alt="P&#038;Z Commission approves travel center zoning request" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/Zoning-Change.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/Zoning-Change-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/11/pz-commission-approves-travel-center-zoning-request/">P&#038;Z Commission approves travel center zoning request</a></h2>
<p class="post-meta"><span class="published">Aug 11, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Wylie Planning and Zoning Commission on Aug. 3 approved a zoning request for a travel center to be construct­ed at northeast corner of State Highway 78 and Eubanks Lane. The applicant wants to re­zone 7.79 acres at that property, with the land currently zoned...</p>
</div><a href="https://wylienews.com/2021/08/11/pz-commission-approves-travel-center-zoning-request/" class="more-link">read more</a></div>
</article> 
<article id="post-12874" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_6 post-12874 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-sports tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/11/woodbridge-golf-club-charts-new-course-with-new-owners/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/Woodbridge-Golf-400x250.jpg" alt="Woodbridge Golf Club charts new course with new owners" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/Woodbridge-Golf.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/Woodbridge-Golf-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/11/woodbridge-golf-club-charts-new-course-with-new-owners/">Woodbridge Golf Club charts new course with new owners</a></h2>
<p class="post-meta"><span class="published">Aug 11, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a>, <a href="https://wylienews.com/category/sports/" rel="tag">Sports</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Woodbridge Golf Club, the crown jewel of the community built by the Herzog Develop­ment Corporation in 1999, is now under new ownership. Larry Galloway, founder of Advance Golf Partners, along with a team of investors, pur­chased the club this past spring. Galloway...</p>
</div><a href="https://wylienews.com/2021/08/11/woodbridge-golf-club-charts-new-course-with-new-owners/" class="more-link">read more</a></div>
</article> 
<article id="post-12871" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_7 post-12871 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/11/new-year-second-decade-as-school-chief/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/David-Vinson-400x250.jpg" alt="New year, second decade as school chief" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/David-Vinson.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/David-Vinson-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/11/new-year-second-decade-as-school-chief/">New year, second decade as school chief</a></h2>
<p class="post-meta"><span class="published">Aug 11, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Editor’s note: First in a two-part series looking at David Vinson’s first 10 years as Wylie ISD superintendent David Vinson said he has loved every job he’s had, in­cluding his position now as su­perintendent of Wylie ISD. He became the school chief 10 years ago, in...</p>
</div><a href="https://wylienews.com/2021/08/11/new-year-second-decade-as-school-chief/" class="more-link">read more</a></div>
</article> 
<article id="post-12411" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_8 post-12411 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/05/second-special-session-starts-saturday-aug-7/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-12-at-5.33.44-PM-400x250.png" alt="Second special session starts Saturday Aug 7" class="" srcset="https://wylienews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-12-at-5.33.44-PM.png 479w, https://wylienews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-12-at-5.33.44-PM-400x250.png 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/05/second-special-session-starts-saturday-aug-7/">Second special session starts Saturday Aug 7</a></h2>
<p class="post-meta"><span class="published">Aug 5, 2021</span> | <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Texas Gov. Greg Abbott said Thursday that the Texas Legislature's special session will convene Saturday, Aug 7. In a proclamation, Abbott outlined 17 items he wants lawmakers to address. "The Texas Legislature achieved a great deal during the 87th&nbsp;Legislative...</p>
</div><a href="https://wylienews.com/2021/08/05/second-special-session-starts-saturday-aug-7/" class="more-link">read more</a></div>
</article> 
<article id="post-12389" class="et_pb_post clearfix et_pb_has_overlay et_pb_blog_item_0_9 post-12389 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-latest">
<div class="et_pb_image_container"><a href="https://wylienews.com/2021/08/04/pathway-to-classroom-varies-for-new-wylie-isd-teachers/" class="entry-featured-image-url"><img loading="lazy" src="https://wylienews.com/wp-content/uploads/2021/08/New-Teachers-1-400x250.jpg" alt="Pathway to classroom varies for new Wylie ISD teachers" class="" srcset="https://wylienews.com/wp-content/uploads/2021/08/New-Teachers-1.jpg 479w, https://wylienews.com/wp-content/uploads/2021/08/New-Teachers-1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width="400" height="250" /><span class="et_overlay et_pb_inline_icon" data-icon="&#xe050;"></span></a></div> 
<h2 class="entry-title"><a href="https://wylienews.com/2021/08/04/pathway-to-classroom-varies-for-new-wylie-isd-teachers/">Pathway to classroom varies for new Wylie ISD teachers</a></h2>
<p class="post-meta"><span class="published">Aug 4, 2021</span> | <a href="https://wylienews.com/category/education/" rel="tag">Education</a>, <a href="https://wylienews.com/category/latest/" rel="tag">Latest</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Tim Shelby left his work in retail - a national grocery chain and two pharmacy stores - to enter the teach­ing ranks. But while new teachers in Wylie ISD fall normally in the Millenni­al and Generation Z demographic, Shelby, at 63, is easily a generation removed. For...</p>
</div><a href="https://wylienews.com/2021/08/04/pathway-to-classroom-varies-for-new-wylie-isd-teachers/" class="more-link">read more</a></div>
</article> 
</div>
</div>
</div> 
</div><div class="et_pb_module et_pb_image et_pb_image_3_tb_body">
<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="728" height="90" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" srcset="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw" class="wp-image-12432" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;Subscribe_2020_WN_read local-2-watchdog_300x250&quot;,&quot;class&quot;:&quot;wp-image-12432&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-3-verified_728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div>
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_image et_pb_image_4_tb_body">
<a href="https://www.collin.edu/campuses/farmersville/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="350" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/Farmersville-Campus-Digital-Display-ad.jpg" alt="" title="_Farmersville Campus Digital Display ad" class="wp-image-12426" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;_Farmersville Campus Digital Display ad&quot;,&quot;class&quot;:&quot;wp-image-12426&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Banner-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/Farmersville-Campus-Digital-Display-ad.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
<div id="block-16" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Sections</h4>
<ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-3"><a href="https://wylienews.com/category/education/">Education</a>
</li>
<li class="cat-item cat-item-8"><a href="https://wylienews.com/category/latest/">Latest</a>
</li>
<li class="cat-item cat-item-4"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a>
</li>
<li class="cat-item cat-item-6"><a href="https://wylienews.com/category/opinion/">Opinion</a>
</li>
<li class="cat-item cat-item-7"><a href="https://wylienews.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-1"><a href="https://wylienews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div>
</div> 
</div> <div class="et_pb_module et_pb_image et_pb_image_5_tb_body">
<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/PML-Elevation-300-x-250.jpg" alt="" title="PML-Elevation-300-x-250" class="wp-image-12429" data-et-multi-view="{&quot;schema&quot;:{&quot;attrs&quot;:{&quot;desktop&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;PML-Elevation-300-x-250&quot;,&quot;class&quot;:&quot;wp-image-12429&quot;},&quot;tablet&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90.jpg 728w, https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/LB-BNF-Ad-PML728x90-480x59.jpg 480w&quot;,&quot;sizes&quot;:&quot;(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 728px, 100vw&quot;},&quot;phone&quot;:{&quot;src&quot;:&quot;https:\/\/wylienews.com\/wp-content\/uploads\/2021\/08\/PML-Elevation-300-x-250.jpg&quot;}}},&quot;slug&quot;:&quot;et_pb_image&quot;}" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
<div id="block-19" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Latest News</h4>
<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://wylienews.com/2021/08/24/wylie-isd-now-examining-virtual-learning-options/">Wylie ISD now examining virtual learning options</a></li>
<li><a href="https://wylienews.com/2021/08/21/wylie-east-marching-band-readies-for-2021-22-season/">Wylie East marching band readies for 2021-22 season</a></li>
<li><a href="https://wylienews.com/2021/08/20/lady-raiders-open-season-with-victories-over-woodrow-wilson-wylie/">Lady Raiders open season with victories over Woodrow Wilson, Wylie</a></li>
<li><a href="https://wylienews.com/2021/08/20/vehicle-crashes-into-downtown-business/">Vehicle crashes into downtown business</a></li>
<li><a href="https://wylienews.com/2021/08/20/wylie-pirates-sweep-opening-race/">Wylie Pirates sweep opening race</a></li>
</ul></div></div>
</div> 
</div> <div class="et_pb_module et_pb_image et_pb_image_6_tb_body">
<a href="https://publisher.etype.services/Wylie-News" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-2-watchdog_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-2-watchdog_300x250" class="wp-image-12431" /></span></a>
</div><div class="et_pb_module et_pb_sidebar_2_tb_body et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center-phone et_pb_bg_layout_light">
</div> <div class="et_pb_module et_pb_image et_pb_image_7_tb_body">
<a href="https://princetonml.com/welcome" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="250" src="https://wylienews.com/wp-content/uploads/2021/08/Subscribe_2020_WN_read-local-1-reliable_300x250.jpg" alt="" title="Subscribe_2020_WN_read local-1-reliable_300x250" class="wp-image-12430" /></span></a>
</div>
</div> 
</div> 
</div>  </div>
</div>
</div>
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_3_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_dark">
</div> 
</div> 
</div> 
</div> <div class="et_pb_with_border et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_footer">
<div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_0_tb_footer et_clickable et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">C&#038;S Media Publications</h4><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12045"><a target="_blank" rel="noopener" href="http://farmersvilletimes.com/">The Farmersvilles Times</a></li>
<li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a target="_blank" rel="noopener" href="http://murphymonitor.com/">Murphy Monitor</a></li>
<li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a target="_blank" rel="noopener" href="http://princetonherald.com/">The Princeton Herald</a></li>
<li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048"><a target="_blank" rel="noopener" href="http://sachsenews.com/">The Sachse News</a></li>
<li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12049"><a target="_blank" rel="noopener" href="https://wylienews.com/">The Wylie News</a></li>
<li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050"><a target="_blank" rel="noopener" href="http://csmediatexas.com/">C&#038;S Media</a></li>
<li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051"><a target="_blank" rel="noopener" href="http://inaroundmag.com/">In &#038; Around Magazine</a></li>
</ul></div></div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_1_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-12293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12293"><a href="https://wylienews.com/category/latest/">Latest</a></li>
<li id="menu-item-12294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12294"><a href="https://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-12295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12295"><a href="https://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-12297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12297"><a href="https://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12296"><a href="https://wylienews.com/category/life-style/">Life &amp; Style</a></li>
<li id="menu-item-12298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12298"><a href="https://wylienews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12302"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12299"><a href="https://wylienews.com/category/public-notices/">Public Notices</a></li>
</ul></div></div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_2_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Media</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-12018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12018"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News">Subscribe</a></li>
<li id="menu-item-12019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12019"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/archives">Issues</a></li>
<li id="menu-item-12020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12020"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/archives">Archives</a></li>
<li id="menu-item-12021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12021"><a target="_blank" rel="noopener" href="http://csmedia.mycapture.com/mycapture/index.asp">Photos</a></li>
</ul></div></div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_5 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_3_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-7" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Advertise</h4><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-12303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12303"><a target="_blank" rel="noopener" href="https://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-12014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12014"><a target="_blank" rel="noopener" href="https://publisher.etype.services/Wylie-News/Special-Editions">Special Sections</a></li>
<li id="menu-item-12015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12015"><a target="_blank" rel="noopener" href="https://csmediatexas.com/wylie-media-kit/">Media Kit</a></li>
</ul></div></div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_4_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="nav_menu-8" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-13097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13097"><a href="https://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-13096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13096"><a href="https://wylienews.com/locations/">News Rack Locations</a></li>
<li id="menu-item-13006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13006"><a href="https://wylienews.com/contact-us/">Contact Us</a></li>
</ul></div></div> 
</div> 
</div> 
</div> <div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer et_pb_equal_columns">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_5_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-21" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Mailing Address</h4>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank">P.O. Box 369</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/Etd1c61y97XW5otQ8" target="_blank"> Wylie, TX 75098</a></p>
</div></div>
</div></div>
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_sidebar_6_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-22" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Farmersville Office</h4>
<p><a href="tel:+19727846397">972-784-6397</a><br><a href="tel:+19727827023">972-782-7023 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">101 S. Main Street</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/kUSLXeEeHg4RKM4G8" target="_blank">Farmersville, TX 75442</a></p>
</div></div>
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_7_tb_footer et_pb_widget_area clearfix et_pb_widget_area_right  et_pb_text_align_center et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="block-23" class="et_pb_widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h4>Wylie Office</h4>
<p><a href="tel:+19724425515">972-442-5515</a><br><a href="tel:+19724424318">972-442-4318 Fax</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">110 N. Ballard Avenue</a><br><a rel="noreferrer noopener" href="https://goo.gl/maps/qQHr3RwSBDyXNrGG6" target="_blank">Wylie, TX 75098</a></p>
</div></div>
</div> 
</div> 
</div> 
</div> 
</div> <div class="et_pb_with_border et_pb_section et_pb_section_2_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_with_border et_pb_row et_pb_row_3_tb_footer">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_text_align_center-tablet et_pb_bg_layout_light">
<div class="et_pb_text_inner">&copy; 2021 C&amp;S Media - Wylie News Since 1948</div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer et_clickable  et_pb_text_align_right et_pb_text_align_center-tablet et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>Privacy Policy</p></div>
</div> 
</div> 
</div> 
</div>  </div>
</footer>
</div> 
</div>
</div> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_0_tb_footer","url":"#top","target":"_self"},{"class":"et_pb_sidebar_0_tb_footer","url":"https:\/\/csmediatexas.com\/","target":"_blank"},{"class":"et_pb_text_1_tb_footer","url":"https:\/\/wylienews.com\/","target":"_self"},{"class":"et_pb_text_2_tb_footer","url":"https:\/\/wylienews.com\/","target":"_self"}];
			</script>
<link rel='stylesheet' id='mediaelement-css' href='https://wylienews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wylienews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/wylienews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/wylienews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/wylienews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"1b29c22e02","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5e73371b67","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13150","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.9.11' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.9.11' id='et-core-common-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wylienews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
</body>
</html>
