<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>County starts tax hearings | Wylie News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://wylienews.com/xmlrpc.php">
<meta property="og:image" content="http://wylienews.com/wp-content/uploads/2018/08/secondary-3-300x200.jpg"/>
<meta property="og:title" content="County starts tax hearings"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Collin County Commissioners start wrapping up budget season this week with the first of two public hearings on the proposed 2018 property tax rate. Public hearings on the tax rate are scheduled Sept."/>
<meta property="og:url" content="http://wylienews.com/2018/08/30/county-starts-tax-hearings/"/>
<meta property="og:site_name" content="Wylie News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://wylienews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="http://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="http://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="http://wylienews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wylienews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.9.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://wylienews.com/wp-content/themes/effectivenews/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wylienews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.9.8'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://wylienews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wylienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Measles case confirmed' href='http://wylienews.com/2018/08/29/measles-case-confirmed/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://wylienews.com/2018/08/30/county-starts-tax-hearings/" />
<link rel='shortlink' href='http://wylienews.com/?p=5927' />
<link rel="alternate" type="application/json+oembed" href="http://wylienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwylienews.com%2F2018%2F08%2F30%2Fcounty-starts-tax-hearings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wylienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwylienews.com%2F2018%2F08%2F30%2Fcounty-starts-tax-hearings%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wylienews.com"><link rel="https://theeventscalendar.com/" href="http://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-1', 'wylienews.com'); 
ga('send', 'pageview'); 
</script> 
<meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="County starts tax hearings" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="Collin County Commissioners start wrapping up budget season this week with the first of two public hearings on the proposed 2018 property tax rate. Public hearings on the tax rate are scheduled Sept. 5 and 11 at Collin County Courthouse in McKinney. A public hearing on the proposed 2018-19 budget is set for Sept. 18,&hellip;" /><meta name="twitter:image" content="http://wylienews.com/wp-content/uploads/2018/08/secondary-3.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-5927 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Friday, 31 August, 2018</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/30/county-starts-tax-hearings/">County starts tax hearings</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/29/measles-case-confirmed/">Measles case confirmed</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/29/share-the-plate-starts-next-month/">Share the Plate starts next month</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/29/wisd-property-tax-rate-gets-nod-of-approval/">WISD property tax rate gets nod of approval</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/29/atm-targeted-during-break-in/">ATM targeted during break-in</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/29/good-news-sanitary-sewer/">Good News: Sanitary Sewer</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/29/guns-and-hoses/">Guns and Hoses</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/29/lady-pirates-go-6-1/">Lady Pirates go 6-1</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/27/that-wylie-band-holds-march-a-thon/">Video: That Wylie Band holds March-A-Thon</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2018/08/27/wylie-to-hold-public-hearings-on-2018-property-tax-rate-and-budget/">Wylie to hold public hearings on 2018 property tax rate and budget</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://wylienews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://wylienews.com">
		                                                    <img src="http://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                                                               <img class="mom_retina_logo" src="http://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/WylieTopAd -->
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">E-Edition</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">E-Edition</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://wylienews.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">County starts tax hearings</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-5927 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="http://wylienews.com/wp-content/uploads/2018/08/secondary-3.jpg" alt="County starts tax hearings">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">County starts tax hearings</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2018-08-30T11:46:59+00:00" itemprop="datePublished" class="updated">August 30, 2018</time></span><span class="categ">In: <a href="http://wylienews.com/category/latest/" title="View all posts in Latest">Latest</a></span></div><div class="entry-content">
            <p>Collin County Commissioners start wrapping up budget season this week with the first of two public hearings on the proposed 2018 property tax rate.</p>
<p>Public hearings on the tax rate are scheduled Sept. 5 and 11 at Collin County Courthouse in McKinney. A public hearing on the proposed 2018-19 budget is set for Sept. 18, after which the tax rate and budget will be formally adopted.</p>
<p>The county tax rate is being lowered again this year, to 19.2246 cents per $100 assessed valuation. The levy is equal to the effective rate, or the rate at which an entity generates the same amount of revenue as it did in the prior year on existing property.</p>
<p>Proposed budget is $380.9 million, an increase of $55 million from the prior year due primarily to an additional $30 million to be spent on transportation projects.</p>
<p>&nbsp;</p>
<p><strong>By Joe Reavis • <em><a href="/cdn-cgi/l/email-protection#e28c879591a2959b8e8b878c879591cc818d8f"><span class="__cf_email__" data-cfemail="117f7466625166687d78747f7466623f727e7c">[email&#160;protected]</span></a></em></strong></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://wylienews.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwylienews.com%2F2018%2F08%2F30%2Fcounty-starts-tax-hearings%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fsecondary-3.jpg&p&#91;title&#93;=&p&#91;summary&#93;=Collin County Commissioners start wrapping up budget season this week with the first of two public hearings on the proposed 2018 property tax rate. Public heari', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=County starts tax hearings&url=http%3A%2F%2Fwylienews.com%2F2018%2F08%2F30%2Fcounty-starts-tax-hearings%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwylienews.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fsecondary-3.jpg&amp;
url=http%3A%2F%2Fwylienews.com%2F2018%2F08%2F30%2Fcounty-starts-tax-hearings%2F&amp;
is_video=false&amp;description=County starts tax hearings"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://wylienews.com/2018/08/29/measles-case-confirmed/"><img src="http://wylienews.com/wp-content/uploads/2018/08/NIAM-90x60.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2018/08/NIAM-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://wylienews.com/2018/08/29/measles-case-confirmed/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://wylienews.com/2018/08/29/measles-case-confirmed/">Measles case confirmed</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://wylienews.com/2018/08/29/measles-case-confirmed/"><img src="http://wylienews.com/wp-content/uploads/2018/08/NIAM-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2018/08/NIAM-652x406.jpg" alt="Measles case confirmed"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2018/08/29/measles-case-confirmed/">Measles case confirmed</a></h4>
                </li>

	       <li>
			                        <a href="http://wylienews.com/2018/08/29/wisd-property-tax-rate-gets-nod-of-approval/"><img src="http://wylienews.com/wp-content/uploads/2018/08/secondary-3-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2018/08/secondary-3-652x406.jpg" alt="WISD property tax rate gets nod of approval"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2018/08/29/wisd-property-tax-rate-gets-nod-of-approval/">WISD property tax rate gets nod of approval</a></h4>
                </li>

	       <li>
			                        <a href="http://wylienews.com/2018/08/29/atm-targeted-during-break-in/"><img src="http://wylienews.com/wp-content/uploads/2018/08/lead-3-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2018/08/lead-3-652x406.jpg" alt="ATM targeted during break-in"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2018/08/29/atm-targeted-during-break-in/">ATM targeted during break-in</a></h4>
                </li>

	       <li>
			                        <a href="http://wylienews.com/2018/08/27/that-wylie-band-holds-march-a-thon/"><img src="http://wylienews.com/wp-content/uploads/2018/08/web-art-1-190x122.jpg" data-hidpi="http://wylienews.com/wp-content/uploads/2018/08/web-art-1-652x406.jpg" alt="Video: That Wylie Band holds March-A-Thon"></a>
			                        <h4><a itemprop="name" href="http://wylienews.com/2018/08/27/that-wylie-band-holds-march-a-thon/">Video: That Wylie Band holds March-A-Thon</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight1 -->
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright2 -->
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright3 -->
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight4 -->
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight5 -->
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight6 -->
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; padding:5px; "><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10155671057993045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story"> </span></p><p class="cff-date" > 18 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Pick up a copy of this week's issue of The Wylie News with the 2018 Fall Sports Preview. Included in the section are volleyball, football and cross country season previews, football, volleyball, coaches, trainers, drill teams and cheerleading team pictures. Available in print and online at <a href="http://www.wylienews.com">www.wylienews.com</a>. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.105875628044/10155671056108045/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044/10155671056108045/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10155671056108045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10155671056108045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10155671056108045%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044%2F10155671056108045%2F%3Ftype%3D3&amp;title=Pick%20up%20a%20copy%20of%20this%20week%27s%20issue%20of%20The%20Wylie%20News%20with%20the%202018%20Fall%20Sports%20Preview.%20Included%20in%20the%20section%20are%20volleyball%2C%20football%20and%20cross%20country%20season%20previews%2C%20football%2C%20volleyball%2C%20coaches%2C%20trainers%2C%20drill%20teams%20and%20cheerleading%20team%20pictures.%20Available%20in%20print%20and%20online%20at%20www.wylienews.com.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ff4d3d1d7d0ddddd994d3dfc289d0ddd6cb8fdac6c6c2c19781f39780f49780f4c5c5c59cd4d3d1d7d0ddddd99cd1dddf9780f4e5cbdedbd7fcd7c5c19780f4c2daddc6ddc19780f4d39c8382878a858784808a8286869780f4838283878784858382878483828a8286879780f49781f4c6cbc2d79781f6819780829f978082e2dbd1d9978082c7c2978082d3978082d1ddc2cb978082ddd4978082c6dadbc1978082c5d7d7d9978085c1978082dbc1c1c7d7978082ddd4978082e6dad7978082e5cbdedbd7978082fcd7c5c1978082c5dbc6da978082c6dad79780828082838a978082f4d3dede978082e1c2ddc0c6c1978082e2c0d7c4dbd7c59c978082fbdcd1dec7d6d7d6978082dbdc978082c6dad7978082c1d7d1c6dbdddc978082d3c0d7978082c4dddeded7cbd0d3dede9780f1978082d4ddddc6d0d3dede978082d3dcd6978082d1c0ddc1c1978082d1ddc7dcc6c0cb978082c1d7d3c1dddc978082c2c0d7c4dbd7c5c19780f1978082d4ddddc6d0d3dede9780f1978082c4dddeded7cbd0d3dede9780f1978082d1ddd3d1dad7c19780f1978082c6c0d3dbdcd7c0c19780f1978082d6c0dbdede978082c6d7d3dfc1978082d3dcd6978082d1dad7d7c0ded7d3d6dbdcd5978082c6d7d3df978082c2dbd1c6c7c0d7c19c978082f3c4d3dbded3d0ded7978082dbdc978082c2c0dbdcc6978082d3dcd6978082dddcdedbdcd7978082d3c6978082c5c5c59cc5cbdedbd7dcd7c5c19cd1dddf9c9780829c9c9c978082e1d7d7978082ffddc0d7e1d7d7978082fed7c1c1" target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10155670810578045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 21 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2018/08/30/county-starts-tax-hearings/" target="_blank" rel="nofollow" style="color:#;">County starts tax hearings</a></p><p class="cff-link-caption" style="color:#;">wylienews.com</p><span class="cff-post-desc" style="color:#;">Collin County Commissioners start wrapping up budget season this week with the first of two public hearings on the proposed 2018 property tax rate. Public hearings on the tax rate are scheduled Sept. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10155670810578045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155670810578045' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155670810578045' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155670810578045' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155670810578045&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href="/cdn-cgi/l/email-protection#0a35797f68606f697e374c6b696f686565612c6b677a3168656e7337627e7e7a792f394b2f384c2f384c7d7d7d246c6b696f68656561246965672f384c3238393e3e3d3d323a3e3e2f384c7a65797e792f384c3b3a3b3f3f3c3d3a323b3a3f3d323a3e3f2f383a272f383a" target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10155668735463045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2018/08/29/atm-targeted-during-break-in/" target="_blank" rel="nofollow" style="color:#;">ATM targeted during break-in</a></p><p class="cff-link-caption" style="color:#;">wylienews.com</p><span class="cff-post-desc" style="color:#;">Wylie Police are seeking information in connection with a break-in at Walmart Neighborhood Market, 1400 McCreary Road, last week during which suspects attempted to access an ATM machine. The break-in </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10155668735463045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668735463045' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668735463045' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668735463045' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668735463045&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href="/cdn-cgi/l/email-protection#3d024e485f57585e49007b5c5e585f5252561b5c504d065f525944005549494d4e180e7c180f7b180f7b4a4a4a135b5c5e585f525256135e5250180f7b050f0e09090a0a050d0909180f7b4d524e494e180f7b0c0d0c08080b0b050a0e08090b0e0d0908180f0d10180f0d" target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10155669170618045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2018/08/29/measles-case-confirmed/" target="_blank" rel="nofollow" style="color:#;">Measles case confirmed</a></p><p class="cff-link-caption" style="color:#;">wylienews.com</p><span class="cff-post-desc" style="color:#;">A case of measles has been reported in Collin County. On Thursday, Aug. 23, Collin County Health Care Services (CCHCS) identified a case in Plano. The individual had not received a measles vaccine, an </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10155669170618045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155669170618045' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155669170618045' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155669170618045' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155669170618045&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfc4e3e1e7e0edede9a4e3eff2b9e0ede6fbbfeaf6f6f2f1a7b1c3a7b0c4a7b0c4f5f5f5ace4e3e1e7e0edede9ace1edefa7b0c4bab0b1b6b6b5b5bab2b6b6a7b0c4f2edf1f6f1a7b0c4b3b2b3b7b7b4b4bbb3b5b2b4b3bab2b6b7a7b0b2afa7b0b2" target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10155668722553045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" >The Wylie News</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2018/08/29/lady-pirates-go-6-1/" target="_blank" rel="nofollow" style="color:#;">Lady Pirates go 6-1</a></p><p class="cff-link-caption" style="color:#;">wylienews.com</p><span class="cff-post-desc" style="color:#;">Wylie volleyball emerged from last week’s non-district action with a winning record. They finished 6-1 to improve their overall record to 16-7. The Lady Pirates began things with a four-set win over c </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10155668722553045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668722553045' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668722553045' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668722553045' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10155668722553045&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href="/cdn-cgi/l/email-protection#0b34787e69616e687f364d6a686e696464602d6a667b3069646f7236637f7f7b782e384a2e394d2e394d7c7c7c256d6a686e69646460256864662e394d3339383f3f3c3c333b3f3f2e394d7b64787f782e394d3a3b3a3e3e3d3d333c39393e3e383b3f3e2e393b262e393b" target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/82344778044" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/82344778044"><a href="https://www.facebook.com/82344778044">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="http://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="http://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="http://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="http://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="http://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"21baa8f1b3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://wylienews.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"0052d5cd25","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
    </body>
</html>
<!-- Dynamic page generated in 2.757 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-08-31 09:20:49 -->

<!-- super cache -->