<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Good News: Wanna Get Away? | Wylie News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://wylienews.com/xmlrpc.php">
<meta property="og:image" content=""/>
<meta property="og:title" content="Good News: Wanna Get Away?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Craig Rush Campus Pastor, Chase Oaks Church - Woodbridge We’ve probably all the seen the Southwest commercials involving an embarrassing moment followed by an invitation to go on a trip far away. I"/>
<meta property="og:url" content="http://wylienews.com/2017/08/14/good-news-wanna-get-away/"/>
<meta property="og:site_name" content="Wylie News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://wylienews.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://wylienews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://wylienews.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Feed" href="http://wylienews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wylie News &raquo; Comments Feed" href="http://wylienews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wylie News &raquo; iCal Feed" href="http://wylienews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wylienews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://wylienews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wylienews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wylienews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wylienews.com/wp-content/themes/effectivenews/css/media.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://wylienews.com/wp-content/themes/effectivenews/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wylienews.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://wylienews.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://wylienews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wylienews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wylienews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='McCain set to play in NY-Penn League All-Star game' href='http://wylienews.com/2017/08/14/mccain-set-to-play-in-ny-penn-league-all-star-game/' />
<link rel='next' title='Capital Highlights: Abbott signs 3 bills with few likely to reach his desk in final week' href='http://wylienews.com/2017/08/14/capital-highlights-abbott-signs-3-bills-with-few-likely-to-reach-his-desk-in-final-week/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://wylienews.com/2017/08/14/good-news-wanna-get-away/" />
<link rel='shortlink' href='http://wylienews.com/?p=4179' />
<link rel="alternate" type="application/json+oembed" href="http://wylienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwylienews.com%2F2017%2F08%2F14%2Fgood-news-wanna-get-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wylienews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwylienews.com%2F2017%2F08%2F14%2Fgood-news-wanna-get-away%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wylienews.com"><link rel="https://theeventscalendar.com" href="http://wylienews.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/WylieRight1', [300, 250], 'div-gpt-ad-1437273675961-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight2', [300, 250], 'div-gpt-ad-1437273675961-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight3', [300, 250], 'div-gpt-ad-1437273675961-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight4', [300, 250], 'div-gpt-ad-1437273675961-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight5', [300, 250], 'div-gpt-ad-1437273675961-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieRight6', [300, 250], 'div-gpt-ad-1437273675961-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/WylieTopAd', [728, 90], 'div-gpt-ad-1437273675961-6').addService(googletag.pubads());
googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://wylienews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-1', 'wylienews.com'); 
ga('send', 'pageview'); 
</script> 
<meta name="twitter:widgets:link-color" content="#5a6fd4" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Good News: Wanna Get Away?" /><meta name="twitter:site" content="@WylieNews" /><meta name="twitter:description" content="By Craig Rush Campus Pastor, Chase Oaks Church - Woodbridge We’ve probably all the seen the Southwest commercials involving an embarrassing moment followed by an invitation to go on a trip far away. I’ve had several of these moments in my life but a few seem to come to mind more readily. In college, I&hellip;" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
</style>
    </head>
    <body class="post-template-default single single-post postid-4179 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Monday, 14 August, 2017</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/WylieNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Wylie-News/82344778044?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/14/capital-highlights-abbott-signs-3-bills-with-few-likely-to-reach-his-desk-in-final-week/">Capital Highlights: Abbott signs 3 bills with few likely to reach his desk in final week</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/14/good-news-wanna-get-away/">Good News: Wanna Get Away?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/14/mccain-set-to-play-in-ny-penn-league-all-star-game/">McCain set to play in NY-Penn League All-Star game</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/13/high-school-volleyball-season-tips-off/">High school volleyball season tips off</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/12/wylie-taken-gold-bracket-at-gisd-tournament/">Wylie takes Gold Bracket at GISD Tournament</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/12/wylie-police-investigating-shooting-victim/">Wylie Police investigating shooting victim</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/11/join-us-and-pledgetoplantsmart/">Join us and #PledgeToPlantSmart</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/10/wylie-east-tennis-falls-13-6-to-denison/">Wylie East tennis falls 13-6 to Denison</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/09/wylie-tennis-downs-denison-10-9/">Wylie tennis downs Denison 10-9</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://wylienews.com/2017/08/09/wylie-slashing-property-tax-rate/">Wylie slashing property tax rate</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://wylienews.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://wylienews.com">
		                                                    <img src="http://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                                                               <img class="mom_retina_logo" src="http://wylienews.com/wp-content/uploads/2015/06/wylie.png" alt="Wylie News" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="42" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/WylieTopAd -->
<div id='div-gpt-ad-1437273675961-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">E-Edition</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/latest/">News</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/education/">Education</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/category/sports/">Sports</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classified</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Wylie%20NewsID245/default.aspx">E-Edition</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a title="Buy Photos" target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://wylienews.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://wylienews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://wylienews.com/category/opinion/" title="Opinion"><span itemprop="title">Opinion</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Good News: Wanna Get Away?</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-4179 post type-post status-publish format-standard hentry category-opinion"itemscope itemtype="http://schema.org/Article">

                                   <h1 class="post-tile entry-title" itemprop="name">Good News: Wanna Get Away?</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2017-08-14T11:36:06+00:00" itemprop="datePublished" class="updated">August 14, 2017</time></span><span class="categ">In: <a href="http://wylienews.com/category/opinion/" title="View all posts in Opinion">Opinion</a></span></div><div class="entry-content">
            <p><strong><img class="size-medium wp-image-3827 alignleft" src="http://wylienews.com/wp-content/uploads/2017/06/CO-Staff-Web-Craig-Rush-Square-300x300.jpg" alt="" width="300" height="300" srcset="http://wylienews.com/wp-content/uploads/2017/06/CO-Staff-Web-Craig-Rush-Square-300x300.jpg 300w, http://wylienews.com/wp-content/uploads/2017/06/CO-Staff-Web-Craig-Rush-Square-150x150.jpg 150w, http://wylienews.com/wp-content/uploads/2017/06/CO-Staff-Web-Craig-Rush-Square-768x768.jpg 768w, http://wylienews.com/wp-content/uploads/2017/06/CO-Staff-Web-Craig-Rush-Square.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" />By Craig Rush</strong></p>
<p><em> Campus Pastor, Chase Oaks Church &#8211; Woodbridge</em></p>
<p>We’ve probably all the seen the Southwest commercials involving an embarrassing moment followed by an invitation to go on a trip far away. I’ve had several of these moments in my life but a few seem to come to mind more readily. In college, I worked at the library and over the course of a semester starting getting the warm fuzzes over a coworker. We didn’t know much about each other outside of the work sphere but one day I wanted that to change. I decided to ask her on a date. The library was about a five-minute walk from my frat house so the whole time I’m giving myself a pep talk to keep moving my feet in the direction of the library. Everything in me wants to about face and retreat. I enter through the library doors and head down the hallway to the circulation desk; the point of no return. In awkward fashion, I blurt out the rehearsed lines and what happens next far surpasses any nightmare imaginable.</p>
<p>It’s way too embarrassing for me to share in a newspaper article so you’ll have to ask me the next time I see you. Just kidding! Her boyfriend was standing just down the counter from our conversation so she says, “that’s really nice of you to ask me on a date but I’ve already got a boyfriend. Would you like to meet him?” Unbelievable! Talk about a <em>wanna get away moment</em>!</p>
<p>We’ve all got those <em>wanna get away </em>moments that we can look back on now and laugh but some are much more painful. Moments or even seasons when our lives are such a wreck we’d rather just get away. Maybe it’s a father facing the long drive home after losing a job or a high school student battling depression that never seems to end? It’s in those moments we just <em>wanna get away</em>.</p>
<p>If this is where we find ourselves today there’s some good news. We’ve all experienced wrecks in our lives. The metaphorical kind of wrecks that are sometimes self-induced but other times not. In either case, we see time and again in the Bible that God is an expert in redeeming wrecks. God rarely goes after the squeaky clean because wrecks bring out our need. Something we as humans have a hard time admitting. Let me give you a prime example.</p>
<p>After a 40 year timeout in the desert, God mobilizes His people, Israel, to occupy a new land. It’s a big mission that will alter the course of human history. Right as it begins God does something surprising. He flips the script and tells the story through the eyes of a Gentile prostitute named Rahab. Talk about someone who had made a wreck of things and yet God looks down and offers her the opportunity for redemption. Rahab’s not a passive participant though. She takes a step of risky faith by aligning with God and His people in the face of imminent danger and the rest as they say is history.</p>
<p>We love the wreck to redemption story but the question becomes are we willing to take a step of risky faith? God loves to redeem wrecks but chooses to operate in the realm of our risky faith. If you find yourself in a place today that you never expected and don’t know what to do, consider it an opportunity for God to redeem through risky faith. Whether self-induced or not God’s an expert in redeeming wrecks and He does so in the realm of our risky faith.</p>
<p>For more stories like this <a href="https://www.etypeservices.com/Wylie%20NewsID245/default.aspx">subscribe to our print or e-edition</a>.</p>
              
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwylienews.com%2F2017%2F08%2F14%2Fgood-news-wanna-get-away%2F&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=By Craig Rush Campus Pastor, Chase Oaks Church - Woodbridge We’ve probably all the seen the Southwest commercials involving an embarrassing moment followed by a', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Good News: Wanna Get Away?&url=http%3A%2F%2Fwylienews.com%2F2017%2F08%2F14%2Fgood-news-wanna-get-away%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&amp;
url=http%3A%2F%2Fwylienews.com%2F2017%2F08%2F14%2Fgood-news-wanna-get-away%2F&amp;
is_video=false&amp;description=Good News: Wanna Get Away?"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://wylienews.com/2017/08/14/mccain-set-to-play-in-ny-penn-league-all-star-game/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://wylienews.com/2017/08/14/mccain-set-to-play-in-ny-penn-league-all-star-game/">McCain set to play in NY-Penn League All-Star game</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="http://wylienews.com/2017/08/14/capital-highlights-abbott-signs-3-bills-with-few-likely-to-reach-his-desk-in-final-week/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://wylienews.com/2017/08/14/capital-highlights-abbott-signs-3-bills-with-few-likely-to-reach-his-desk-in-final-week/">Capital Highlights: Abbott signs 3 bills with few likely to reach his desk in final week</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="http://wylienews.com/2017/08/14/capital-highlights-abbott-signs-3-bills-with-few-likely-to-reach-his-desk-in-final-week/">Capital Highlights: Abbott signs 3 bills with few likely to reach his desk in final week</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://wylienews.com/2017/08/07/capital-highlights-house-senate-have-not-yet-engaged-in-back-and-forth-on-key-bills/">Capital Highlights: House, Senate have not yet engaged in back-and-forth on key bills</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://wylienews.com/2017/08/07/lessons-from-desmond-doss/">Good News: Lessons from Desmond Doss</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://wylienews.com/2017/08/07/how-many-will-it-take/">How many will it take?</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="43" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight1 -->
<div id='div-gpt-ad-1437273675961-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="44" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright2 -->
<div id='div-gpt-ad-1437273675961-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="45" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/Wylieright3 -->
<div id='div-gpt-ad-1437273675961-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="936" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight4 -->
<div id='div-gpt-ad-1437273675961-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="941" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight5 -->
<div id='div-gpt-ad-1437273675961-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="942" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/WylieRight6 -->
<div id='div-gpt-ad-1437273675961-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437273675961-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="1621" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; padding:5px; "><div class="cff-item cff-status-post author-the-wylie-news" id="cff_82344778044_10154801914808045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" title="The Wylie News on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Wylie News</p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">McMillen S-Curve has reopened. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044/posts/10154801914808045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801914808045' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801914808045' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801914808045' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801914808045&amp;title=McMillen%20S-Curve%20has%20reopened.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aed5f2f0f6f1fcfcf8b5f2fee3a8f1fcf7eaaefbe7e7e3e0b6a0d2b6a1d5b6a1d5e4e4e4bdf5f2f0f6f1fcfcf8bdf0fcfeb6a1d5aba1a0a7a7a4a4aba3a7a7b6a1d5e3fce0e7e0b6a1d5a2a3a2a6a7aba3a2aaa2a7aba3aba3a7a6b6a1a3beb6a1a3def0defafffff6fdb6a1a3c0bed0e6e1e5f6b6a1a3fbf2e0b6a1a3e1f6fce3f6fdf6f7bdb6a1a3bdbdbdb6a1a3c0f6f6b6a1a3defce1f6c0f6f6b6a1a3dff6e0e0" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10154801513008045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" title="The Wylie News on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Wylie News</p><p class="cff-date" > 8 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/82344778044">The Wylie News</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2017/08/14/mccain-set-to-play-in-ny-penn-league-all-star-game/" target="_blank" rel="nofollow" style="color:#;">McCain set to play in NY-Penn League All-Star game</a></p><p class="cff-link-caption" style="color:#;">wylienews.com</p><p class="cff-post-desc" style="font-size:12px; "><span>From Staff Reports <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="562526392422251635253b33323f3722332e37257835393b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Former Wylie East and Oklahoma State baseball star Garrett McCain is scheduled to play in the Tuesday, Aug. 14 New York-Penn League All-Star in Troy,. NY. Mc </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10154801513008045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801513008045' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801513008045' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801513008045' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801513008045&amp;title=The%20Wylie%20News%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c2e5e7e1e6ebebefa2e5e9f4bfe6ebe0fdb9ecf0f0f4f7a1b7c5a1b6c2a1b6c2f3f3f3aae2e5e7e1e6ebebefaae7ebe9a1b6c2bcb6b7b0b0b3b3bcb4b0b0a1b6c2f4ebf7f0f7a1b6c2b5b4b5b1b0bcb4b5b1b5b7b4b4bcb4b0b1a1b6b4a9a1b6b4d0ece1a1b6b4d3fde8ede1a1b6b4cae1f3f7a1b6b4f7ece5f6e1e0a1b6b4e5a1b6b4e8edeaefaaa1b6b4aaaaaaa1b6b4d7e1e1a1b6b4c9ebf6e1d7e1e1a1b6b4c8e1f7f7" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-wylie-news" id="cff_82344778044_10154801442823045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" title="The Wylie News on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Wylie News</p><p class="cff-date" > 8 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">2nd Annual Bless The Helmets.  Sponsored  by Wylie United Methodist Church.<br/>Events will be held at Wylie High School and Wylie East High School.<br/><br/><a href="http://www.wylieumc.org">www.wylieumc.org</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/WylieNews/photos/a.105875628044.96792.82344778044/10154801442393045/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/WylieNews/photos/a.105875628044.96792.82344778044/10154801442393045/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044.96792.82344778044%2F10154801442393045%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044.96792.82344778044%2F10154801442393045%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044.96792.82344778044%2F10154801442393045%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FWylieNews%2Fphotos%2Fa.105875628044.96792.82344778044%2F10154801442393045%2F%3Ftype%3D3&amp;title=2nd%20Annual%20Bless%20The%20Helmets.%20%20Sponsored%20%20by%20Wylie%20United%20Methodist%20Church.Events%20will%20be%20held%20at%20Wylie%20High%20School%20and%20Wylie%20East%20High%20School.www.wylieumc.org%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#714e0204131b1412054c37101214131e1e1a57101c014a131e15084c19050501025442305443375443370606065f17101214131e1e1a5f121e1c54433726081d18143f14060254433701191e051e02544337105f4041444946444743494145455f48474648435f4943424545464649414545544337404140444549414045454342484241454454433754423705080114544235425443415c544341431f15544341301f1f04101d544341331d14020254434125191454434139141d1c1405025f54434154434122011e1f021e031415544341544341130854434126081d1814544341241f180514155443413c1405191e151802055443413219040312195f3407141f050254434106181d1d544341131454434119141d15544341100554434126081d1814544341391816195443412212191e1e1d544341101f1554434126081d181454434134100205544341391816195443412212191e1e1d5f0606065f06081d1814041c125f1e03165443415f5f5f5443412214145443413c1e03142214145443413d140202" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-wylie-news" id="cff_82344778044_10154788655408045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" title="The Wylie News on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Wylie News</p><p class="cff-date" > 10 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/82344778044">The Wylie News</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://wylienews.com/2017/08/09/wylie-rodeo-sponsorships-available/" target="_blank" rel="nofollow" style="color:#;">Wylie Rodeo sponsorships available</a></p><p class="cff-link-caption" style="color:#;">wylienews.com</p><p class="cff-post-desc" style="font-size:12px; "><span>By Joe Reavis Staff Writer <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="442a21333704333d282d212a2133376a272b29">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>   Businesses wanting to help sponsor the 25th annual Wylie Championship Rodeo, scheduled for Sept. 8-9, have through Friday, Aug. 25, to secure a spo </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044_10154788655408045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154788655408045' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154788655408045' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154788655408045' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154788655408045&amp;title=The%20Wylie%20News%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d740f282a2c2b2626226f282439722b262d3074213d3d393a6c7a086c7b0f6c7b0f3e3e3e672f282a2c2b262622672a26246c7b0f717b7a7d7d7e7e71797d7d6c7b0f39263a3d3a6c7b0f7879787c7d7e71717f7c7c7d7971797d7c6c7b79646c7b791d212c6c7b791e3025202c6c7b79072c3e3a6c7b793a21283b2c2d6c7b79286c7b7925202722676c7b796767676c7b791a2c2c6c7b7904263b2c1a2c2c6c7b79052c3a3a" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-wylie-news" id="cff_82344778044_10154801037803045" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/82344778044" target="_blank" rel="nofollow" title="The Wylie News on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Wylie News</p><p class="cff-date" > 11 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/82344778044/picture?type=square" title="The Wylie News" alt="The Wylie News" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">McMillen S-Curve closed due to flooding. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/82344778044/posts/10154801037803045" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801037803045' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801037803045' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801037803045' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F82344778044%2Fposts%2F10154801037803045&amp;title=McMillen%20S-Curve%20closed%20due%20to%20flooding.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a33486f6d6b6c616165286f637e356c616a7733667a7a7e7d2b3d4f2b3c482b3c4879797920686f6d6b6c616165206d61632b3c48363c3d3a3a3939363e3a3a2b3c487e617d7a7d2b3c483f3e3f3b3a363e3f3e3d39363e3d3e3a3b2b3c3e232b3c3e436d436762626b602b3c3e5d234d7b7c786b2b3c3e6d62617d6b6a2b3c3e6a7b6b2b3c3e7a612b3c3e686261616a676069202b3c3e2020202b3c3e5d6b6b2b3c3e43617c6b5d6b6b2b3c3e426b7d7d" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/82344778044" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/82344778044"><a href="https://www.facebook.com/82344778044">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1553"><a href="http://wylienews.com/">Home</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554"><a href="http://wylienews.com/about-us/">About Us</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="http://wylienews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="http://wylienews.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="http://wylienews.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="http://wylienews.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
</div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://wylienews.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wylienews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/wylienews.com\/wp-admin\/admin-ajax.php","nonce":"f68f7e4aab","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/wylienews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://wylienews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 3.804 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-14 19:09:44 -->

<!-- super cache -->